PiNante

Praga de algas

Recommended Posts

Boa tarde,

Agradecia a vossa opinião em relação ás medidas que hei-de tomar para eliminar o excesso de algas.

Como podem ver na foto, por mais que manualmente tente limpa-las, elas vencem sempre.

O aquario é de 60l com filtro externo e CO2 artesanal.

Os parametros basicos encontram-se normais, apenas o PH um pouco abaixo do pretendido (6,2).

Sabem que algas são estas?

Será um problema de falta de circulação da água?

Para além de 2 camarões "Japónicas", comprei 4 otocinclus que estão de greve, apenas estão agarrados ao vidro com um sorriso na boca como quem diz... Trabalha tu.

Alguma ideia de como resolver a situação?

Obrigado.

 

Share this post


Link to post
Share on other sites

Nao tem a imagem amigo

Enviado do meu RNE-L21 através do Tapatalk

Share this post


Link to post
Share on other sites

large.1.jpg 

Share this post


Link to post
Share on other sites

Viva AndreCustodio,

Estava a ver como fazer o upload 🙂

Share this post


Link to post
Share on other sites

Boas PiNante

Bem vindo ao Fórum.

Eu começava por limpar essas rochas com uma escova de dentes limpa em serviço só para isso,e fazia logo uma tpa.

Agora vê aqui se ficas a saber os motivos da alga,e como combater a mesma.

https://www.aquasabi.com/aquascaping-wiki_algae_gda-green-dust-algae

Saudações   

  • Like 1

Share this post


Link to post
Share on other sites

Como o amigo Alvaro disse e bem. Limpa bem e feeve as pedras, tpa de 3 em 3 dias e procurar a causa dessas bba

Enviado do meu RNE-L21 através do Tapatalk

Share this post


Link to post
Share on other sites

Muito provavelmente não é causa do problema, mas eu colocaria o lily pipe do mesmo lado do inflow do filtro. Não sei se assim tem movimentação certa no aquário.
Qual é a iluminação que tem no aquário e o fotoperíodo do mesmo?

Share this post


Link to post
Share on other sites

Fazes fertilizações?

Share this post


Link to post
Share on other sites
13 hours ago, Alvaro Silva said:

Boas PiNante

Bem vindo ao Fórum.

Eu começava por limpar essas rochas com uma escova de dentes limpa em serviço só para isso,e fazia logo uma tpa.

Agora vê aqui se ficas a saber os motivos da alga,e como combater a mesma.

https://www.aquasabi.com/aquascaping-wiki_algae_gda-green-dust-algae

Saudações   

Obrigado Alvaro pela sua opinião,

Como o plantado é recente, estava a evitar retirar as pedras... mas concordo, tem mesmo de ser.

Ontem á noite as do lado esquerdo já foram limpas, o resto da noite foi para replantar 🙂

Pretendo no fds terminar essa tarefa, bem como aspirar e fazer TPA, costumo aproveitar e faço ambas ao mesmo tempo.

Assim que terminar coloco nova imagem, obrigado.

Share this post


Link to post
Share on other sites
13 hours ago, AndreCustodio said:

Como o amigo Alvaro disse e bem. Limpa bem e feeve as pedras, tpa de 3 em 3 dias e procurar a causa dessas bba

Enviado do meu RNE-L21 através do Tapatalk
 

Bom dia André,

Já estou a implementar as medidas sugeridas.

Obrigado

Share this post


Link to post
Share on other sites
1 hour ago, Emejet said:

Muito provavelmente não é causa do problema, mas eu colocaria o lily pipe do mesmo lado do inflow do filtro. Não sei se assim tem movimentação certa no aquário.
Qual é a iluminação que tem no aquário e o fotoperíodo do mesmo?

Bom dia Emejet,

Sempre julguei que deveria colocar o inflow do lado contrário do lily pipe para fazer deslocar a água de um lado para o outro, achas que dessa forma ela percorre um maior circuito e promove maior movimentação das águas?

Na verdade, e por causa das rochas, há zonas onde se acumula dejetos e pequenos fragmentos de folhas.

Vou fazer uns testes a ver no que dá.

Tenho uma calha de leds (RGB) aconselhada pelo mestre Rui do AquaEden (loja top), não deve ser daí.

O fotoperíodo, devido ás algas tem sido 3h de manhã e 3h no final do dia.

Obrigado

Share this post


Link to post
Share on other sites
44 minutes ago, Brunomcc2000 said:

Fazes fertilizações?

Boas,

Parei, mas estive a adicionar “Plant Growth Specialized” é um fertilizante líquido com macro-nutrientes desenvolvido para aquários com necessidades extra de nitrato e fosfato da “Tropica”.

Fui medido os parâmetros e quando ficou ok, parei, agora só se baixarem.

Obrigado pela dica.

Share this post


Link to post
Share on other sites

Atenção que isso não é BBA, antes de acabares com elas convém aproveitares que as tens ainda no aquário para as identificares, ao identificares as algas facilitarás o processo de prevenção de futuros aparecimentos de algas, se tens tantas algas assim é porque tens por aí valores errados, parecem-me ser filamentosas verdes confirma primeiro, se forem realmente filamentosas deves medir os valores de ferro.

(BBA - Black Beard Algae pelo nome percebemos logo que não é esta a alga, eu tirei BBA do meu aquário ontem e garanto que é diferente)

Primeiro deves identificar o problema e depois acabar com as algas e corrigir o problema, não te vale de nada acabares com as algas se o problema que as originou se mantiver no aquário.

Edited by Brunomcc2000

Share this post


Link to post
Share on other sites

Podem ser várias as causas, mas acho que acima de tudo foi falta de limpeza das pedras. Ao longo do tempo a alga foi acumulando e quanto mais alga houver mais cresce e mais depressa.

Digo isto porque a alga está essencialmente nas pedras, enquanto que o resto do aquário me parece minimamente bem. Alguns sitios já se nota que a alga está a passar da pedra para o solo e a começar a agarrar-se às plantas mais perto das pedras. Como está, sinceramente, acho que já só mesmo retirando as pedras e lavando-as muito bem. Podes dar um bom banho de água oxigenada que ajuda a matar as algas e é mais fácil depois removeres. Esfrega bem até veres que estão bem limpas e depois voltas a colocar no aquário.

Dentro do aquário tens sempre de as ir limpando senão corres o risco de voltarem a aparecer. 

O Tropica Specialized tem macros e micros, enquanto que o Premium tem ambos excepto Nitrato e Fosfato.

Share this post


Link to post
Share on other sites

Viva Bruno,

Sim, tens razão, pelo aspeto tudo indica serem filamentosas, vão crescendo tipo cabelo.

Este sabado já combinei ir levar água á casa da especialidade para me fazerem testes mais completos, aqueles das fitas que tenho são muito básicos.

Por exemplo não medem o ferro como indicas.

Obrigado.

Share this post


Link to post
Share on other sites
há 52 minutos, PiNante disse:

Sempre julguei que deveria colocar o inflow do lado contrário do lily pipe para fazer deslocar a água de um lado para o outro, achas que dessa forma ela percorre um maior circuito e promove maior movimentação das águas?

Eu penso, e tenho assim no meu, que se estiverem ambos do mesmo lado a água percorre todo o aquário e voltando ao "inicio". Se é que me faço entender.

Quanto à calha de iluminação acredito então que esteja tudo bem. Não sou a pessoa mais indicada para opinar, mas o fotoperíodo talvez fizesse de outra forma. Menos tempo ok, mas de forma contínua. 

Share this post


Link to post
Share on other sites
há 29 minutos, PiNante disse:

Sim, tens razão, pelo aspeto tudo indica serem filamentosas, vão crescendo tipo cabelo.

Quem gosta muito delas são os camarões, há criadores de camarões que produzem algas filamentosas verdes propositadamente para os alimentar, no entanto, eu não confiaria exclusivamente nos camarões, prefiro tê-los a trabalhar na prevenção, a comer pequenos focos, do que atribuir-lhes a responsabilidade de eliminarem uma alga que já está a dominar mais de metade do aquário e parece continuar a alastra-se, convém também não deixar as algas chegarem a este ponto, se quiser pode aumentar o númerode japónicas sempre são mais uma ajuda.

há 29 minutos, PiNante disse:

Este sabado já combinei ir levar água á casa da especialidade para me fazerem testes mais completos, aqueles das fitas que tenho são muito básicos.

Boa ideia, os testes de fitas enganam bastante, os reagentes líquidos são muito superiores.

há 57 minutos, PiNante disse:

O fotoperíodo, devido ás algas tem sido 3h de manhã e 3h no final do dia.

O fotoperiodo de 3h+3h também não me parece ser o mais adequado mais vale teres isso ligado durante 6h do que teres 3h+3h

Share this post


Link to post
Share on other sites
6 minutes ago, brunofasoares said:

Podem ser várias as causas, mas acho que acima de tudo foi falta de limpeza das pedras. Ao longo do tempo a alga foi acumulando e quanto mais alga houver mais cresce e mais depressa.

Digo isto porque a alga está essencialmente nas pedras, enquanto que o resto do aquário me parece minimamente bem. Alguns sitios já se nota que a alga está a passar da pedra para o solo e a começar a agarrar-se às plantas mais perto das pedras. Como está, sinceramente, acho que já só mesmo retirando as pedras e lavando-as muito bem. Podes dar um bom banho de água oxigenada que ajuda a matar as algas e é mais fácil depois removeres. Esfrega bem até veres que estão bem limpas e depois voltas a colocar no aquário.

Dentro do aquário tens sempre de as ir limpando senão corres o risco de voltarem a aparecer. 

O Tropica Specialized tem macros e micros, enquanto que o Premium tem ambos excepto Nitrato e Fosfato.

Brunofasoares,

Sabes, fui tentando fazer soluções como tempo de luz, menos comida, apagão de 3 dias, limpando, comprei camarões (Japónicas) que morriam, comprei Ottos que só se riem de mim agarrados ao vidro e o tempo foi passando e a salada a crescer.

Agora está neste lindo estado...

O aquario só tem 45 dias, é normal este tipo de instabilidades no inicio, a ver se estabiliza.

Vou tb aprofundar um pouco mais o conhecimento sobre os fertilizantes.

Obrigado pelo comentário.

Share this post


Link to post
Share on other sites
27 minutes ago, Emejet said:

Eu penso, e tenho assim no meu, que se estiverem ambos do mesmo lado a água percorre todo o aquário e voltando ao "inicio". Se é que me faço entender.

Quanto à calha de iluminação acredito então que esteja tudo bem. Não sou a pessoa mais indicada para opinar, mas o fotoperíodo talvez fizesse de outra forma. Menos tempo ok, mas de forma contínua. 

Boas, já percebi a tua lógica, tenho é que colocar de forma á água ir dar a volta grande (desencontrar a entrada e saida).

O fotoperíodo, já me ocorreu isso, mas dá-me jeito desta forma, dou de comer quando saío e volto a dar quando chego, para além de passar o serão a aprecia-lo e a cuidar dele.

Mas vou testar fazer umas 5h apenas ao final do dia.

Share this post


Link to post
Share on other sites

Como podem ver, mesmo tentando limpar as pedras dentro do aquario, não está a ser facil, 2 dias e volta quase ao mesmo.

Pior ainda porque estão a iniciar crescimento nas folhas das plantas.

É agora ou nunca, este fds vou limpar o mais possivel.

Nesta foto dá para ver o camarão que deve ir morrer por obesidade de tanto alimento.

large_a1.jpg

Share this post


Link to post
Share on other sites

Fazes testes de nitrato e fosfato. Logo vês onde está o desequilibrio. Deixar andar não vai resolver, e não é por desligares a luz que as algas vão desaparecer. Sem luz, mais depressa te desaparecem as plantas que as algas. Depois não podes fertilizar e quando achas que está bom, não fertilizar. Como não fazes testes, ou fertilizas ou não fertilizas. Esses desequilibrios é que levam as algas a surgir. TPA´s a valer, fertiliza, liga a luz 6 horas por dia, etc... mas principalmente testa os níveis de nitrato e fosfato e depois diz aqui os resultados. Sem isso é muito dificil resolveres o problema.

Share this post


Link to post
Share on other sites
On 08/11/2019 at 10:21, PiNante disse:

O fotoperíodo, devido ás algas tem sido 3h de manhã e 3h no final do dia.

Estive a ler o tópico de ponta a ponta e do que vi, é este o maior erro sem dúvida!

O fotoperiodo deve ser feito de forma continua, vou pegar na analogia mais básica para me fazer entender, ora vejamos um normal dia de sol. O sol nasce e de forma continua ilumina até se pôr, nunca fica completamente de noite durante este periodo de tempo. Pois bem no aquário deve funcionar da mesma forma, assim que as luzes acendem estas devem permanecer acesas durante um determinado período de tempo de forma a que as plantas possam assimilar a luz/nutrientes recebidos e realizar o processo de fotossíntese. Aconselho sempre um período de 6/7h de forma a que as plantas possam concluir o processo, desta forma irão consumir os nutrientes com mais facilidade e por consequência sobra menos para as algas, assim se consegue combater de uma forma mais natural e equilibrada as tão indesejadas algas.

 

Agora para casos extremos soluções extremas, e não, não precisas de desmontar o aquário todo e mandar tudo ás ortigas. As filamentosas são tramadas mas nada que não se resolva, a escova de dentes convencional só irá remover as partes mais macias da alga, uma escova de arame fino irá fazer melhor o serviço!

image.png

Facilmente encontras disto numa tipica loja dos chinas. Atenção faz isto sempre com o filtro desligado, não queremos que as partículas em suspensão se instalem no circuito... Depois de bem escovado, faz a normal TPA, tenta aspirar tudo muito bem e retira o máximo de água que conseguires, não vale a pena falar em percentagens mas o máximo para que consigas deixar as pedras expostas ao ar.

De seguida com a normal escova de dentes ou um  pincel, aplica excel ou água oxigenada, não são a mesma coisa mas ambos devem ser usados com moderação, deixa atuar durante 10min. Enche o aquário e está feito!

Nas próximas 2 semanas repete todo o processo e deves conseguir erradicar grande parte do alguedo. O que restar vai acabar por desaparecer, quer por culpa da fauna, quer por culpa de uma cuidada manutenção ao aquário!

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, brunofasoares said:

Fazes testes de nitrato e fosfato. Logo vês onde está o desequilibrio. Deixar andar não vai resolver, e não é por desligares a luz que as algas vão desaparecer. Sem luz, mais depressa te desaparecem as plantas que as algas. Depois não podes fertilizar e quando achas que está bom, não fertilizar. Como não fazes testes, ou fertilizas ou não fertilizas. Esses desequilibrios é que levam as algas a surgir. TPA´s a valer, fertiliza, liga a luz 6 horas por dia, etc... mas principalmente testa os níveis de nitrato e fosfato e depois diz aqui os resultados. Sem isso é muito dificil resolveres o problema.

Boas,

Parece-me ser unanima a necessidade de TPA´s e de luz continua e não aos poucos como faço.

A ver se amanhã consigo que me façam os testes necessários, a loja está sempre cheia ao sábado!!!

Trabalho em LX e durante a semana não tenho hipotese de chegar a tempo de os apanhar abertos.

Depois dou feed-back, obrigado.

Edited by PiNante

Share this post


Link to post
Share on other sites
33 minutes ago, ismael_figueira said:

Estive a ler o tópico de ponta a ponta e do que vi, é este o maior erro sem dúvida!

O fotoperiodo deve ser feito de forma continua, vou pegar na analogia mais básica para me fazer entender, ora vejamos um normal dia de sol. O sol nasce e de forma continua ilumina até se pôr, nunca fica completamente de noite durante este periodo de tempo. Pois bem no aquário deve funcionar da mesma forma, assim que as luzes acendem estas devem permanecer acesas durante um determinado período de tempo de forma a que as plantas possam assimilar a luz/nutrientes recebidos e realizar o processo de fotossíntese. Aconselho sempre um período de 6/7h de forma a que as plantas possam concluir o processo, desta forma irão consumir os nutrientes com mais facilidade e por consequência sobra menos para as algas, assim se consegue combater de uma forma mais natural e equilibrada as tão indesejadas algas.

 

Agora para casos extremos soluções extremas, e não, não precisas de desmontar o aquário todo e mandar tudo ás ortigas. As filamentosas são tramadas mas nada que não se resolva, a escova de dentes convencional só irá remover as partes mais macias da alga, uma escova de arame fino irá fazer melhor o serviço!

image.png

Facilmente encontras disto numa tipica loja dos chinas. Atenção faz isto sempre com o filtro desligado, não queremos que as partículas em suspensão se instalem no circuito... Depois de bem escovado, faz a normal TPA, tenta aspirar tudo muito bem e retira o máximo de água que conseguires, não vale a pena falar em percentagens mas o máximo para que consigas deixar as pedras expostas ao ar.

De seguida com a normal escova de dentes ou um  pincel, aplica excel ou água oxigenada, não são a mesma coisa mas ambos devem ser usados com moderação, deixa atuar durante 10min. Enche o aquário e está feito!

Nas próximas 2 semanas repete todo o processo e deves conseguir erradicar grande parte do alguedo. O que restar vai acabar por desaparecer, quer por culpa da fauna, quer por culpa de uma cuidada manutenção ao aquário!

Obrigado Ismael pelo teu comentário.

Faz todo sentido, ontem já limpei (retirando) algumas pedras, a ver se consigo fazer a limpeza cá fora ás que me forem possiveis, as restantes farei lá dentro pelo processo que indicas.

Sim, vou passar a ligar a luz de forma continua, é mais natural e as plantas agradecem.

Assim que houver novidades, participo.

Gracias.

Share this post


Link to post
Share on other sites