• advertisement_alt
  • advertisement_alt
  • advertisement_alt
migueleca

Problema com CO2

Recommended Posts

Boa tarde, estou com um problema no meu sistema de co2, tenho o reactor da JBL proflora direct e o que acontece é que quando desliga a noite a água faz sempre retorno para o tubo já coloquei mais uma valvula mas mesmo assim a agua enche a válvula e continua pelo tubo, o que estará errado?

Tenho o co2 com a pressão a 2bar e com 2bpm

Obrigado

Share this post


Link to post
Share on other sites

Boas,

Já tive esse problema mas foi logo corrigido assim que troquei a válvula, eu tinha uma destas e vertia na mesma:

tubo-rigido-16mm-semitransparente.jpg

Troquei por esta de metal e nunca mais tive esse problema, creio que a mola da primeira seja um pouco mais fraca....

D_Q_NP_894511-MLB20567658189_012016-X.jp

 

Espero que isto também te resolva o problema!

Cumps,

Share this post


Link to post
Share on other sites

Obrigado, mas não achas que a válvula do próprio JBL reactor devia funcionar corretamente?

Share this post


Link to post
Share on other sites

No meu acontece o mesmo, mas como tenho outra de metal, de segurança, não me preocupo.
Por isso não defeito é feitio.

Share this post


Link to post
Share on other sites

Sim de facto é feitio, nada como uma boa válvula anti retorno não resolva. 

Share this post


Link to post
Share on other sites

Obrigada a todos, vou então ver onde posso comprar essa válvula em metal

 

Share this post


Link to post
Share on other sites

Bom dia malta! Desculpem reactivar este topico tao antigo, mas nao creio que faca sentido criar um novo... Noto que quando o CO2 e ligado, demora bastante ate conseguir ver bolhas no meu JBL proflora direct. Pode estar a dar-se o caso da agua estar a entrar para o tubo durante a noite enquanto o co2 esta desligado, ou e normal que demore um pouco a sair?

Share this post


Link to post
Share on other sites