PMarinho

.Membro Ausente
  • Content Count

    136
  • Joined

  • Last visited

  • Days Won

    7
  • Country

    Portugal

PMarinho last won the day on June 9

PMarinho had the most liked content!

Community Reputation

24 :)

About PMarinho

  • Rank
    Membro Júnior
  • Birthday 07/17/1986

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Sexo
    Masculino
  • País
    Suíça
  • Concelho
    non portuguese
  • Localização
    Zurique

Recent Profile Visitors

  1. Em relacao ao filtro, sem ouvir o ruido e um pouco dificil de dizer... Na volta pode ser ruido perfeitamente normal desse filtro. Em relacao aos peixes, deixa vir um entendido, mas parece-me que estas a queres peixes a mais/inadequados para essa litragem.... Ja agora, deixaste o aquario ciclar?
  2. Sendo assim eu tirava o carvao, e colocava o maximo de ceramica possivel. Se continua assim, das duas uma, ou o filtro nao esta a fazer o seu trabalho, ou em algum ponto o sustrato fertil esta a fazer contacto com a agua... Nao creio que exista outra possibilidade.
  3. Ja espreitei o modelo do filtro. eu tirava o carvao, e enchia tudo com ceramicas, colocando tambem filtragem mecanica uma esponja com uns poros um pouco maiores para apanhar a maior parte da porcaria, e depois essa fina branca que tens, limpa as particulas mais pequenas. Sendo essa "esponja" ou la branca de qualidade, creio que te deve limpar a agua ao fim de alguns dias. Agora 2 cestos de carvao, naos fazem ai mesmo nada, basicamente so te tiram capacidade de filtragem.
  4. Nao vejo outro motivo que possa escurecer a agua para ser honesto. Que tens dentro do filtro? Esponjas? Ceramica? Caravao?
  5. Bem, a malta da JBL ja respondeu, pediram para enviar isto para eles para analisarem e reparar se for o caso. Pela ausencia de perguntas da parte deles, calculo que ja nao seja dos primeiros a reclamar. Li em outros foruns, que ja mais malta passou pelo mesmo, maior parte deles no final optaram por comprar outro pois disseram que este e bastante fraco.
  6. Sera que ao mexer para plantar, nao deixaste passar o substrato fertil para cima? Ja agora, que filtro usas?
  7. Posso dizer que o uso o Prime, mas antes fazia as TPA's directo da torneira sem nada, nunca tive nenhum problema... O que descreves aconteceu-me ha uns meses com dois Red's. Andavam aos pulos, mas parecia que so as patas de tras se mexiam! Foi bastate estranho, mas foram so dois, nao voltou a acontecer. Nao mudei nada e o no mesmo aquario ja tenho la filhotes de umas 3 ninhadas diferentes.
  8. Eu diria placa de esferovite ou nada, pois assim a pressao no fundo do aquario vai ser toda exercida apenas nos pes! No meu tenho directo o vidro em cima do movel, fica impecavel.
  9. Eu tambem sempre usei Eheim Substrat Pro e estou bastante contente. Lembro-me que usei umas da Sera, creio que eram as Siporax no meu velhinho 2213 e para o preco eram bem porreiras. Agora penso testar as Matrix da Seachem a ver que tal, mas vao funcionar em conjunto com 1 cesto de Eheim Substrat Pro.
  10. Bem, realmente apos ler mais um pouco, parece que e mesmo uma fuga na valvula de seguranca... Nao percebo porque, pois estava a funcionar sem qualquer problema, nao mexi em nada e ficou assim. Abri um ticket com a JBL a ver o que dizem, mas se ja tinha problemas com algas, imagino agora sem co2.
  11. Eu infelizmente não sou grande expert, é o primeiro sistema que tenho, mas parece-me tudo ok. Testei abrir a valvula de agulha ao maximo, e abrindo a botija de co2, vejo que continua a sair pelo buraco em grande quantidade, mas vejo de imediato que também sai no difusor... É bastante estranho.
  12. Ola pessoal! Precisava de uma pequena ajuda se possivel... Ontem "do nada" comecei a ouvir uma fuga enorme vinda de dentro do armario do aquario. Para meu espanto, o Co2 esta a escapar todo pelo buraco que marquei abaixo no redutor. Nao faco ideia de que possa ser, e nao encontro nada na internet que o possa explicar! O sistema e o JBL Proflora m502. Agradeco a ajuda!
  13. As colisas e red's e bem provavel que de em lanche... Mas podes por os que te disse, noramlmente ficam bem grandes, duvido que os comam. Podes tentar fazer isso, e talvez nas plantas tentar cortar as folhas mais afectadas, pode ser que ajude a nao se espalharem tanto. Podes tambem tentar a tecnica do Excel com a seringa, pode ser que as mate.
  14. Eu proprio tenho batalhado com este problema que te falei, nao tem sido facil, mas ha que ir insistindo... Na altura quando o ciclo do meu aquario acabou, coloquei 2 ancistrus e uns camaroes Amano, e na verdade e que eles deram conta das algas todas, incluindo um pouco dessas que tu tens. Mas eu nao tinha tanta quantidade quanto tu tens. Podes sempre tentar colocar tambem uns camaroes Amano, mal nao faz pois pouca carga organica tras ao aquario, e pode ser que ajude!
  15. Isso parece-me ser BBA, ve este link: https://greenaqua.hu/en/alga-tajekoztato Eu perguntei se vivias na Suica, pois aconteceu algo estranho comigo... Desde que comecou esta situacao do Covid em que nos "fecharam" em casa, penso que aumentaram a quantdade de porcarias que metem na agua para tratamento da mesma. Pouco tempo depois de nos porem em casa, tive um surto de algas castanhas, as primeiras do link que te mandei, sem fazer absolutamente nada de diferente. Achei que seria coincidencia, mas depois de ler bastante, quase todos os sitios apontam uma das razoes o valor de Solicatos bastante alto na agua. Apos testar a agua da torneira, posso dizer que o teste da JBL para a escala nos 6, e a cor do teste estava mais escura que isso.