Bruno R. Carvalho

Moderador GERAL
  • Content Count

    725
  • Joined

  • Last visited

  • Days Won

    30
  • Country

    Portugal

Bruno R. Carvalho last won the day on January 20

Bruno R. Carvalho had the most liked content!

Community Reputation

394 :)

About Bruno R. Carvalho

  • Rank
    Super Membro
  • Birthday 07/21/1980

Contact Methods

  • MSN
    brrcarvalho@hotmail.com

Profile Information

  • Sexo
    Masculino
  • País
    Portugal
  • Concelho
    Setúbal (Setúbal)
  • Localização
    Setubal

Recent Profile Visitors

3,000 profile views
  1. Não sei porquê não se vê a foto. Aqui vai Enviado do meu PRA-LX1 através do Tapatalk
  2. Mais um pequeno update disto. Este aquariozinho ainda por aqui anda, está completamente maturado, as vezes desleixo-me um pouco porque este aquario dá um pouco trabalho a cuidar de quizer andar sempre encima dele. Resultado as vezes as plantas crescem demais e escondem o layout todo. O problema do amarelar das plantas na frente já não se nota tanto. Aumentei a fertilizacao, mas tenho tido BBA nas madeiras. Coisa fácil de resolver não andasse eu numa de preguiçoso. Ontem após a Tpa comecei a tratar isso com Excel. O aquario está sem peixes, infelizmente os neons chineses foram morrendo, uns saltaram fora do aquario outros simplesmente sumiram e nunca mais os vi. Tenho que ver se arranjo algo para aqui, mas antes quero ver se vejo porque morreram, não gosto de perder peixes. Os camarões red cherry e que são mais que muitos e continuam a reproduzir. Tinha planeado mandar este layout ao IAPLC. Acham que tá bom apta isso, vou começar a levar a manutenção mais a sério a ver se fica 100% em condicoes. Gosto do layout, nao da muito trabalho porque eu deixo as plantas fazerem o que querem. Se fosse para andar sempre com podas isto era capaz de fartar. Aqui fica a foto após manutenção de ontem. A ver se perco tempo a tirar mais fotos do latout e faço um vídeo para a posteridade. Depois coloco aqui. Que acham? Enviado do meu PRA-LX1 através do Tapatalk
  3. Aqui está uma foto do aquario no fim de semana passado. Descuidei-me e deixei as plantas crescerem sem controlo e depois tive que fazer uma poda radical, então o aquario ainda está a recuperar. Não sei se vai estar no seu melhor na Pet. Também ando com problemas com a Stauregyne que não gostou de ser podada. Como podem ver na foto não está grande coisa. O resto das plantas cresce bem. A pinnitifida então se deixo esconde o layout todo. Este fim de semana vou a solucoes buscar os peixes, já combinei com o Ivo pois de momento o aquario só tem camarões, uns SAE e uns ottos. Já esteve melhor eu sei, mas eu decidi afastar-me um pouco do hobby por motivos pessoais e o aquario acabou por sofrer com isso. Enviado do meu PRA-LX1 através do Tapatalk
  4. O patinho está sem dúvida mais bonito. Em relação ao fundo preto, não vou mudar pois gosto mais do fundo que meti, mas em relação a foto sem equipamento. Aqui fica uma tirada hoje depois da manutenção. Só esqueci de tirar o difusor de Co2 mas isso é o menos. Já dá uma ideia. Enviado do meu PRA-LX1 através do Tapatalk
  5. Ora aqui vai um update. Não escondo que tenho andado com problemas, mas este aquario ainda cá anda. Isto cresce que se farta. Se me descuido as plantas tomam conta de tudo. Ontem fiz uma poda radical aqui vai a foto. Problemas: Manter as plantas no lugar - os musgos especialmente e a HM espalham-se por todo o lado. Aparecimento de folhas amareladaz na frente - pensei que fosse falta de luz e após recomendação do Ismael Figueira adicionei uma segunda calha a frente. Não resultou. Falei com o Filipe Oliveira que me disse o problema era falta de nitratos. Aumentei a dose. Não resultou. De momento não sei mais o que fazer para resolver o problema, que creio que se deve a falta de circulacao pois só aparece há frente no lado direito. Mas mesmo assim não sei se isso faz sentido porque o inflow do filtro está localizado ali, se bem que se é uma area onde o hardscape causa muito bloqueio. Tirando isso o aquario está bom. Que acham? Enviado do meu PRA-LX1 através do Tapatalk
  6. Ora vou aqui deixar uma foto de como este aquario está agora. Este aquario teve problemas com diatomaceas, a manutenção também não foi a melhor durante algum tempo. Mas aos poucos foi recuperando, a única alteração ao projecto original foi a adição de UG a frente. Que até agora tem crescido bem. O aquario leva TPA's semanais e tem crescido bem. Estou ainda a tentar dar forma às moitas. Pois o lado esquerdo não está como o quero. Problemas, a Cuba na rocha está a amarelar, já aumentei a fertilizacao mas não teve qualquer efeito, começo a suspeitar que possa ser a sombra causada pelas moitas. Neste aquario adicionei uns red cherrys e uns guppys que vieram de outro aquario. É tem uns Sae's. Tinha adicionado uns boraras brigittae antes dos guppys mas alguns saltaram foram, outros foram engolidos pelo filtro. Coloquei uma protecção e os que tinham engolidos foram recolocados de volta no aquario. O layout de momento não me dá muito trabalho, é só TPA's e podas e as plantas aos poucos estão a preencher todos os espaços entre as rocha ao que dá um look muito natural. Espero que gostem. Enviado do meu PRA-LX1 através do Tapatalk
  7. Boas Peço desculpa pelo atraso no update do tópico. Problemas pessoais vem como de saúde resultaram no meu afastamento da aquariofilia. Mesmo assim tenho conseguido manter tanto is meus aquarios pessoais, como o do concurso. Em relação ao aquário do concurso tive uma fase com bastante diatomaceas, sobretudo na forma filamentosa, este é uma alga com a qual eu não me preocupo, sei que se der tempo ao tempo e mantiver o meu regime de manutenção as algas com o tempo desaparecem. Entao durante umas 3 semanas mantive a minha TPA semanal regular, sem stress, adicionei uns SAE's, ottos e camarões red cherry para me ajudarem a controlar o problema. Tirando isso foi manutenção semanal com 50% Tpa e remoção manual das algas e adicionei Excel diariamente. Andei assim umas 2 semanas, hoje a terceira semana já não há diatomaceas. Apareceu um pouco de staghorn nas folhas e troncos, mas já tenho tratado com excel e já começa a mudar de cor. Por isso é problema que vai desaparecer nos próximos dias. Em termos de fertilizacao. Ando a dar potássio e ferro. As plantas deram um salto, as plantas de caule tomaram conta do aquario e já tive que as podar várias vezes. O tapete de monte carlo demorou, mas finalmente está a arrancar e já começa a tomar conta do aquario, este tapete tem uma particularidade, veio do retrieve the forefathers da Vera, e ela tinha muita luz, por isso as folhas cresceram muito pequeninas, talvez mutação, não sei ao certo. O certo é que neste aquario a planta cresce com as folhas pequeninas apesar de não ter tanta luz, quase parece Cuba em vez monte carlo. A Stauregyne também descolou é esta muito bonita. A minha preocupação é quando for a poda, pois tenho tido casos noutros projectos em que a planta não gosta de ser podada. As Anubias e buces não têm mostrado sinais de crescimento, as estão colocadas na sombra das outras plantas por isso era de esperar. Nas traseiras a Eleocharis disparou e o musgo flame também. O problema é que o musgo cresceu mais alto que a Eleocharis por isso está mal se nota. Algo que tento resolver mais tarde. A única planta que não cresce quase nada continua a ser a Pogostemon erectus. Esta saudável mas o crescimento é lento. Não sei porquê, deduzo que por ser in vitro. Tirando isso o aquario está bem e estou a gostar bastante do layout. Apesar dos meus problemas que tenho passado e me ter afastado, este layout tem sido muito bonito de observar. Devo também acrescentar que a adopção de uma posição mais relaxada em relação ao layout, algas e manutenção não trouxe qualquer problema ao aquário, mas para mim tornou a experiência muito mais relaxante. Acho que as vezes andamos tão preocupados com algas e problemas ou sempre de roda da redes sociais a discutir aquarios, que no fim acabamos por nos esquecer dos aquarios em si. Aqui vai uma foto tirada hoje após TPA. Enviado do meu PRA-LX1 através do Tapatalk
  8. Mais um update Hoje foi dia de Tpa, e caso para dizer que também eu estou na fase do melt, dos fungos e das diatomaceas. Mas a apesar disso há boas notícias. As plantas de caule já estavam a sair fora do aquario por isso hoje foi dia da primeira poda. Cortei a rotala Vietnam, a green é a h'ra. Depois replantei os tipos que cortei apta aumentar a densidade, e para melhorar ainda mais a coisa tinha uma boa quantidade de rotala h'ra e green que sobrou da poda de outro aquario, adicionei também. Espero que não me desclassifiquem, mas antes isso que mandar as plantas para o lixo. A H'ra que veio do outro aquario está completamente vermelha, então deu um look muito engraçado ao aquário. Plantas que me preocupam são as de tapete, a monte carlo e a Eleocharis estão a demorar a arrancar. É preocupa-me que quando o fizerem há irão estar bastante na sombra da massa vegetal. Outra planta que preocupa é a Pogostemon erectus, usei in vitro e a planta embora parece saudável ainda não cresceu bem um centímetro. Ja vai duas semanas e não cresce, o que é pela pois acho que ficava bem ali, se não arrancar substituo por podas de rotalas do outro aquario. Por motivos famíliares ainda nos tive tempo de ir a solucoes buscar os vivos. A ver se lá vou para a semana. Aqui ficam algumas fotos. Enviado do meu PRA-LX1 através do Tapatalk
  9. Mesmo na fase das diatomaceas este layout já dá um ar da sua graça. Isso promete. Enviado do meu PRA-LX1 através do Tapatalk
  10. Isso está a andar bem. Que programa usas nos vídeos Tozé. Esse layout ainda vai ficar muito bonito. Ainda vai surpreender muita gente. Enviado do meu PRA-LX1 através do Tapatalk
  11. Concordo com a qualidade dos aquarios ILA, só o aquario já vale o preço da inscrição. Em relação ao layout parece-me conseguiste uma transposição bastante boa do original para este aquario. Infelizmente o problema das plantas é um que é comum a todos. Eu vou resolver esse problema com podas dos meus aquarios pessoais. Visto que muitas plantas são as mesmas. Infelizmente no caso de tapetes não há como dar a volta, e preciso mesmo que o dito cujo cresça é feche, senão não fica natural. Enviado do meu PRA-LX1 através do Tapatalk
  12. Boas. Mais um pequeno update deste aquario. Hoje fiz mais uma Tpa, peço desculpa mas a vida não dá para TPA's todos os dias, nem de dois em dois dias, mas hoje fiz uma e voltei a usar água do meu aquario da floresta. Que tem acontecido por aqui? A Madeira estava toda coberta de fungus, removi com uma escova de dentes e depois aspirei, mas a ver se arranjo uns Ottos e eles tratam disto em menos de nada. De qualquer maneira é normal por isso não é coisa que me preocupe. As anubias e a pinnatifida têm sofrido algum melt nas folhas, em especial a anubia grande, a pinnatifida no entanto já tens pés novos a nascer completamente vermelhos por isso nem tudo está perdido. Tirando isso as plantas de caule estao a crescer bem e já se notam bem nas traseiras, com excepção da Pogostemon erectus, que foi a única planta de caule que usei in vitro, daí estar a demorar mais. Vou deixar uma foto que tirei hoje depois da TPa. Depois com tempo tiro mais. Antes que esqueça também adicionei um fundo daqueles translúcido ao aquário. Fui comprar ao AKi. Enviado do meu PRA-LX1 através do Tapatalk
  13. Bem que dizer deste layout. Confesso que ao ver aquilo que montaste na FIL, e tenho que reconhecer que o tempo que tinhas era curto, mas confesso que fiquei bastante decepcionado com aquele primeiro protótipo. Não dava muito por isso, fiquei bastante surpreendido pela positiva ao ver este trabalho. Prova que com tempo e paciência não ficas atrás de ninguem. Parabéns pelo layout e agora é só deixar isso crescer. Enviado do meu PRA-LX1 através do Tapatalk
  14. Para bens Luís. Dois layouts espectaculares com classificações à altura. Estas a ficar um mestre nisto, qualquer dia andas a viajar pelo mundo fora a montar aquarios. Enviado do meu PRA-LX1 através do Tapatalk
  15. Gosto muito mais do segundo. Já te tinha dito que por mim não havia problema de mudares o layout, até acho justo. Pois acho que se tiveste uma hora livre para trabalhar isso já estou a ser generoso. Metes a espuma na mão das crianças e depois não querias uma festa. Considera-te afortunado que eles só meteram a espuma dentro dos aquarios. Eu como disse gosto muito do segundo e sim tem um toque pessoal a Tozé, mas isso não é uma coisa má. Agora é deixar crescer. Enviado do meu PRA-LX1 através do Tapatalk