Bruno R. Carvalho

Moderador GERAL
  • Content Count

    722
  • Joined

  • Last visited

  • Days Won

    28
  • Country

    Portugal

Bruno R. Carvalho last won the day on November 24

Bruno R. Carvalho had the most liked content!

Community Reputation

379 :)

About Bruno R. Carvalho

  • Rank
    Super Membro
  • Birthday 07/21/1980

Contact Methods

  • MSN
    brrcarvalho@hotmail.com

Profile Information

  • Sexo
    Masculino
  • País
    Portugal
  • Concelho
    Setúbal (Setúbal)
  • Localização
    Setubal

Recent Profile Visitors

2,898 profile views
  1. O patinho está sem dúvida mais bonito. Em relação ao fundo preto, não vou mudar pois gosto mais do fundo que meti, mas em relação a foto sem equipamento. Aqui fica uma tirada hoje depois da manutenção. Só esqueci de tirar o difusor de Co2 mas isso é o menos. Já dá uma ideia. Enviado do meu PRA-LX1 através do Tapatalk
  2. Ora aqui vai um update. Não escondo que tenho andado com problemas, mas este aquario ainda cá anda. Isto cresce que se farta. Se me descuido as plantas tomam conta de tudo. Ontem fiz uma poda radical aqui vai a foto. Problemas: Manter as plantas no lugar - os musgos especialmente e a HM espalham-se por todo o lado. Aparecimento de folhas amareladaz na frente - pensei que fosse falta de luz e após recomendação do Ismael Figueira adicionei uma segunda calha a frente. Não resultou. Falei com o Filipe Oliveira que me disse o problema era falta de nitratos. Aumentei a dose. Não resultou. De momento não sei mais o que fazer para resolver o problema, que creio que se deve a falta de circulacao pois só aparece há frente no lado direito. Mas mesmo assim não sei se isso faz sentido porque o inflow do filtro está localizado ali, se bem que se é uma area onde o hardscape causa muito bloqueio. Tirando isso o aquario está bom. Que acham? Enviado do meu PRA-LX1 através do Tapatalk
  3. Ora vou aqui deixar uma foto de como este aquario está agora. Este aquario teve problemas com diatomaceas, a manutenção também não foi a melhor durante algum tempo. Mas aos poucos foi recuperando, a única alteração ao projecto original foi a adição de UG a frente. Que até agora tem crescido bem. O aquario leva TPA's semanais e tem crescido bem. Estou ainda a tentar dar forma às moitas. Pois o lado esquerdo não está como o quero. Problemas, a Cuba na rocha está a amarelar, já aumentei a fertilizacao mas não teve qualquer efeito, começo a suspeitar que possa ser a sombra causada pelas moitas. Neste aquario adicionei uns red cherrys e uns guppys que vieram de outro aquario. É tem uns Sae's. Tinha adicionado uns boraras brigittae antes dos guppys mas alguns saltaram foram, outros foram engolidos pelo filtro. Coloquei uma protecção e os que tinham engolidos foram recolocados de volta no aquario. O layout de momento não me dá muito trabalho, é só TPA's e podas e as plantas aos poucos estão a preencher todos os espaços entre as rocha ao que dá um look muito natural. Espero que gostem. Enviado do meu PRA-LX1 através do Tapatalk
  4. Boas Peço desculpa pelo atraso no update do tópico. Problemas pessoais vem como de saúde resultaram no meu afastamento da aquariofilia. Mesmo assim tenho conseguido manter tanto is meus aquarios pessoais, como o do concurso. Em relação ao aquário do concurso tive uma fase com bastante diatomaceas, sobretudo na forma filamentosa, este é uma alga com a qual eu não me preocupo, sei que se der tempo ao tempo e mantiver o meu regime de manutenção as algas com o tempo desaparecem. Entao durante umas 3 semanas mantive a minha TPA semanal regular, sem stress, adicionei uns SAE's, ottos e camarões red cherry para me ajudarem a controlar o problema. Tirando isso foi manutenção semanal com 50% Tpa e remoção manual das algas e adicionei Excel diariamente. Andei assim umas 2 semanas, hoje a terceira semana já não há diatomaceas. Apareceu um pouco de staghorn nas folhas e troncos, mas já tenho tratado com excel e já começa a mudar de cor. Por isso é problema que vai desaparecer nos próximos dias. Em termos de fertilizacao. Ando a dar potássio e ferro. As plantas deram um salto, as plantas de caule tomaram conta do aquario e já tive que as podar várias vezes. O tapete de monte carlo demorou, mas finalmente está a arrancar e já começa a tomar conta do aquario, este tapete tem uma particularidade, veio do retrieve the forefathers da Vera, e ela tinha muita luz, por isso as folhas cresceram muito pequeninas, talvez mutação, não sei ao certo. O certo é que neste aquario a planta cresce com as folhas pequeninas apesar de não ter tanta luz, quase parece Cuba em vez monte carlo. A Stauregyne também descolou é esta muito bonita. A minha preocupação é quando for a poda, pois tenho tido casos noutros projectos em que a planta não gosta de ser podada. As Anubias e buces não têm mostrado sinais de crescimento, as estão colocadas na sombra das outras plantas por isso era de esperar. Nas traseiras a Eleocharis disparou e o musgo flame também. O problema é que o musgo cresceu mais alto que a Eleocharis por isso está mal se nota. Algo que tento resolver mais tarde. A única planta que não cresce quase nada continua a ser a Pogostemon erectus. Esta saudável mas o crescimento é lento. Não sei porquê, deduzo que por ser in vitro. Tirando isso o aquario está bem e estou a gostar bastante do layout. Apesar dos meus problemas que tenho passado e me ter afastado, este layout tem sido muito bonito de observar. Devo também acrescentar que a adopção de uma posição mais relaxada em relação ao layout, algas e manutenção não trouxe qualquer problema ao aquário, mas para mim tornou a experiência muito mais relaxante. Acho que as vezes andamos tão preocupados com algas e problemas ou sempre de roda da redes sociais a discutir aquarios, que no fim acabamos por nos esquecer dos aquarios em si. Aqui vai uma foto tirada hoje após TPA. Enviado do meu PRA-LX1 através do Tapatalk
  5. Mais um update Hoje foi dia de Tpa, e caso para dizer que também eu estou na fase do melt, dos fungos e das diatomaceas. Mas a apesar disso há boas notícias. As plantas de caule já estavam a sair fora do aquario por isso hoje foi dia da primeira poda. Cortei a rotala Vietnam, a green é a h'ra. Depois replantei os tipos que cortei apta aumentar a densidade, e para melhorar ainda mais a coisa tinha uma boa quantidade de rotala h'ra e green que sobrou da poda de outro aquario, adicionei também. Espero que não me desclassifiquem, mas antes isso que mandar as plantas para o lixo. A H'ra que veio do outro aquario está completamente vermelha, então deu um look muito engraçado ao aquário. Plantas que me preocupam são as de tapete, a monte carlo e a Eleocharis estão a demorar a arrancar. É preocupa-me que quando o fizerem há irão estar bastante na sombra da massa vegetal. Outra planta que preocupa é a Pogostemon erectus, usei in vitro e a planta embora parece saudável ainda não cresceu bem um centímetro. Ja vai duas semanas e não cresce, o que é pela pois acho que ficava bem ali, se não arrancar substituo por podas de rotalas do outro aquario. Por motivos famíliares ainda nos tive tempo de ir a solucoes buscar os vivos. A ver se lá vou para a semana. Aqui ficam algumas fotos. Enviado do meu PRA-LX1 através do Tapatalk
  6. Mesmo na fase das diatomaceas este layout já dá um ar da sua graça. Isso promete. Enviado do meu PRA-LX1 através do Tapatalk
  7. Isso está a andar bem. Que programa usas nos vídeos Tozé. Esse layout ainda vai ficar muito bonito. Ainda vai surpreender muita gente. Enviado do meu PRA-LX1 através do Tapatalk
  8. Concordo com a qualidade dos aquarios ILA, só o aquario já vale o preço da inscrição. Em relação ao layout parece-me conseguiste uma transposição bastante boa do original para este aquario. Infelizmente o problema das plantas é um que é comum a todos. Eu vou resolver esse problema com podas dos meus aquarios pessoais. Visto que muitas plantas são as mesmas. Infelizmente no caso de tapetes não há como dar a volta, e preciso mesmo que o dito cujo cresça é feche, senão não fica natural. Enviado do meu PRA-LX1 através do Tapatalk
  9. Boas. Mais um pequeno update deste aquario. Hoje fiz mais uma Tpa, peço desculpa mas a vida não dá para TPA's todos os dias, nem de dois em dois dias, mas hoje fiz uma e voltei a usar água do meu aquario da floresta. Que tem acontecido por aqui? A Madeira estava toda coberta de fungus, removi com uma escova de dentes e depois aspirei, mas a ver se arranjo uns Ottos e eles tratam disto em menos de nada. De qualquer maneira é normal por isso não é coisa que me preocupe. As anubias e a pinnatifida têm sofrido algum melt nas folhas, em especial a anubia grande, a pinnatifida no entanto já tens pés novos a nascer completamente vermelhos por isso nem tudo está perdido. Tirando isso as plantas de caule estao a crescer bem e já se notam bem nas traseiras, com excepção da Pogostemon erectus, que foi a única planta de caule que usei in vitro, daí estar a demorar mais. Vou deixar uma foto que tirei hoje depois da TPa. Depois com tempo tiro mais. Antes que esqueça também adicionei um fundo daqueles translúcido ao aquário. Fui comprar ao AKi. Enviado do meu PRA-LX1 através do Tapatalk
  10. Bem que dizer deste layout. Confesso que ao ver aquilo que montaste na FIL, e tenho que reconhecer que o tempo que tinhas era curto, mas confesso que fiquei bastante decepcionado com aquele primeiro protótipo. Não dava muito por isso, fiquei bastante surpreendido pela positiva ao ver este trabalho. Prova que com tempo e paciência não ficas atrás de ninguem. Parabéns pelo layout e agora é só deixar isso crescer. Enviado do meu PRA-LX1 através do Tapatalk
  11. Para bens Luís. Dois layouts espectaculares com classificações à altura. Estas a ficar um mestre nisto, qualquer dia andas a viajar pelo mundo fora a montar aquarios. Enviado do meu PRA-LX1 através do Tapatalk
  12. Gosto muito mais do segundo. Já te tinha dito que por mim não havia problema de mudares o layout, até acho justo. Pois acho que se tiveste uma hora livre para trabalhar isso já estou a ser generoso. Metes a espuma na mão das crianças e depois não querias uma festa. Considera-te afortunado que eles só meteram a espuma dentro dos aquarios. Eu como disse gosto muito do segundo e sim tem um toque pessoal a Tozé, mas isso não é uma coisa má. Agora é deixar crescer. Enviado do meu PRA-LX1 através do Tapatalk
  13. Obrigado a todos pelos comentários. Ora vamos a um resumo do que tem acontecido por aqui nos últimos dias. De momento o aquario já está com todo o equipamento a funcionar, optei por um fotoperiodo de 7 horas, tive para ir para seis, mas com esta calha parece-me que posso ir um pouco mais sem correr riscos. Não estou a desdenhar da calha, gosto bastante dela, mas parece-me que por ser uma calha de 30cm a potência é mais que adequada para o layout de 45cm e não está overpowered, ou seja não está com luz a mais. Mas isto é o que acho, agora há que ver se tenho razão. Durante os 2 primeiros dias não se via nada neste aquario, o boom de bactérias era enorme, a água mais parecia leite. Até pensei ir ali a cozinha buscar um pouco de café e prontos. Ou ficava com um Blackwater xunga ou então tinha uma dose ilimitada de café com leite. De qualquer maneira ao terceiro dia passou. É capaz de ter qualquer coisa a ver com o facto de lhe ter adicionado a Neo média pure dentro do filtro na noite anterior. De qualquer maneira hoje de manhã ao acordar tinha água no chão. Sei o que vão dizer: Adicionaste medias demais? Foi o que eu pensei. Mas não, ao observar o funcionamento do filtro percebi que a falha é que com este filtro a trabalhar no máximo a água simplesmente sai directamente do reservatório onde está a bomba para fora sem entrar no reservatório que onde estão as esponjas e a media. Não me refiro a água toda, mas o suficiente para começar a molhar o chão. E eu só não notei mais cedo porque não tenho estado em casa. A solução temporária foi reduzir a potência ao filtro, infelizmente, essa solução nunca poderia ser permanente pois a circulação era quase nula assim. Após alguns concelhos recebidos a opção foi colocar um pouco de lã filtrante no topo do reservatório entre o tubo e parede do filtro. O objectivo que acho que consegui é forçar a água a, em vez de subir para fora do filtro, passar para reservatório onde está a média e subsequentemente voltar para o aquario. Acho que consegui a primeira vista não cai mais água para fora do filtro e o mesmo debita muito mais corrente agora do que antes. Hoje cheguei e fiz TPA. Seguindo o exemplo de alguns dos meus colegas optei por usar água velha do meu aquario da floresta, e enquanto fazia isso também tirei algumas matérias filtrantes já cicladas desse aquario para dentro do hailea. Com isso espero acelerar o processo de ciclagem e quem sabe evitar problemas de maior. Ah, quem estou eu a enganar, isto de usar a água velha é na verdade uma maneira desesperada de deixar de ouvir a minha mãe com o gasto de água dos aquarios. Mas prontos explicar como fiz acima faz-me parecer mais intelectual. Em relação às plantas já se notam algumas diferenças. Em especial nas plantas de caule. Aqui fica fotos do aquario e do arranjo do filtro. E prontos aqui ficou mais um update. Enviado do meu PRA-LX1 através do Tapatalk
  14. Obrigado Ismael. Tenho andado cheio de trabalho mas hoje cheguei a casa mais cedo e olhei para ele com outros olhos. Verdade que foge muito ao meu estilo, mas começo a imaginar como ficará depois de crescido e o que preciso de fazer para chegar. Agora é só rezar que as algas não me dêem muito trabalho. Enviado do meu PRA-LX1 através do Tapatalk
  15. Vou chamar-lhe a anubia da discórdia. Talvez esse devesse ser o nome do layout. Visto que uns acham que melhora o layout, outros acham que é o seu ponto fraco. Obrigado pelas palavras é sempre bom ouvirmos palavras de encorajamento quando duvidamos de nós próprios. As vezes é todo o incentivo que precisamos para chegar a bom porto. Em relação a anubia vou deixar o layout crescer um pouco e depois decido se fica ou se tem que sair. Enviado do meu PRA-LX1 através do Tapatalk