PMarinho

Membro
  • Posts

    313
  • Joined

  • Last visited

  • Days Won

    17
  • Country

    Portugal

PMarinho last won the day on February 24 2022

PMarinho had the most liked content!

About PMarinho

  • Birthday 07/17/1986

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Sexo
    Masculino
  • País
    Suíça
  • Concelho
    non portuguese
  • Localização
    Zurique

Recent Profile Visitors

2,843 profile views

PMarinho's Achievements

Contributor

Contributor (5/14)

  • Dedicated Rare
  • Conversation Starter Rare
  • First Post Rare
  • Collaborator Rare
  • Week One Done Rare

Recent Badges

54

Reputation

  1. Porque nao moro em Portugal, eheheheh Nao sei, as Twinstar fazem-me confusao por exemplo nao terem a opcao de fazer o ramp up e down da luz, algo que ja me habituei a ter... Provavelmente uma mariquice, mas pronto, ja me habituei....
  2. Curioso, esta semana tambem pedi opiniao a malta da Green Aqua, pois ando a pensar trocar o sistema da Eheim que tenho, e ele tambem me "venderam" a WRGB 2. Ate me disseram que para o que ia usar, servia a versao normal, sem ser a Pro. Provavelmente assim que puder irei compra-la.
  3. Eu cheguei a fazer isso para o meu antigo filtro eheim, e faz-se bem com um pouco de paciencia, fica bem mais barato que comprar da marca... Mas como o Jose disse, compra proprias para aquario ou melhor ainda, para filtros de lago por exemplo. Sao bem mais baratas e fazem o mesmo efeito! A la, a mesma coisa.
  4. Esse comportamento e tipico delas! As minhas a noite vem ao de cima e fazem um barulho que parece que estao a "mastigar" qualquer coisa que esta ao de cima da agua.
  5. Carlos, se puderes dar feedback do APT fix agradecia. Tenho lido bastante, e a malta diz maravilhas daquilo...
  6. Tens algo mal ai. Eu ja usei esse skimmer sem qq problema, apenas troquei porque com o Oase, acabei por nao conseguir que me sugasse muito ara para dentro do filtro. O que esta a acontecer, e que isso nao esta a sugar agua suficiente por cima! Estas a ver a parte de baixo do inflow que tem as ranhuras? Tu consegues girar isso um pouco, e acertar a agua que entra por cima e por baixo. Ja experimentaste? O meu limpava na boa um aqua de 1 metro, o que notei e que consoante a performance do filtro descia (por estar a precisar de manutencao), tinha de acertar como te disse acima, para entrar mais agua pelo skimmer.
  7. Nao querendo bater mais no ceguinho, o meu tapete com o pouco excel que lhe tocou, comecou a ficar castanho e de dia para dia parecia um fogo a alastrar! Ate a planta se comecou a separar do substrato,provavelmente porque as raizes morreram. Depois de o arrancar, nao aproveitei quase nada, fiquei com dois ou tres "pes" que espalhei pela frente do aquario, e ele agora la esta a comecar a crescer. Mas sabes o que e estranho e nao bate muito certo? Se tu antes do tratamento, tinhas as algas mas as plantas nao estavam assim, e a unica coisa que "mudaste" foi fazer o tratamento, ainda que os parametros da agua nao estivessem ideais para as plantas, achas que deviam fazer isso se antes nao o fizeram? Sei que as coisas nao sao asim tao lineares, mas e estranho. Atencao que eu pouco percebo disto, e so mesmo mais umas ideias para juntar ao brainstorming do pessoal... 🙂
  8. Jose, no tratamento que fizeste com o Excel, mandaste para cima da monte carlo? E que a minha tive muito cuidado para mandar so para ao pe das pedras, mas olha que o pouco que apanhou, dereteu-me o tapete quase todo! Olha, ao ponto de la ganhar coragem, e retirar tudo, para agora o iniciar de novo... E ele estava assim como o das tuas fotos, mas as folhas quase nem se punham castanhas, desapareciam simplesmente! Uma coisa que notei, foi que as plantas so se ressentiram, algum tempo depois de iniciar o tratamento.... Outra coisa que vejo, e que parece que tens fuzz algae, pelo menos pelas fotos, e isto aconteceu comigo quando a circulacao que tinha, apenas me deixava o co2 mais a superficie.... Descobri isto, apos ver num video um bacano a por o drop checker mais junto ao substrato durante um ou dois dias para ver o comportamento do mesmo. Podes sempre fazer esse teste que e rapido e ves logo ao fim de um par de dias. De resto, nao consigo ajudar mais, mas desejo-te muita sorte!
  9. Ola Jose! Eu estou com uma "batalha" igual... Ja me consegui livrar das algas, mas o tapete em certas zonas onde aplique excel nas pedras, ressentiu bem... No meu caso como logo desde o inicio do aquario, com os problemas de algas que tive, o tapete nunca ficou 100%, resolvi ir retirando a monte carlo e esperar agora que o que esta ok, expanda e ocupe as partes que nao tem nada... Ha que ter paciencia, mas por sorte como so tenho monte carlo nesses sitios, acaba por ser mais "facil".
  10. Por acaso tambem me perguntei o mesmo a primeira vez que usei, mas e o que esta na embalagem... Nao sou especialista nenhum em quimica, mas diria que faz sentido pois deve ter a ver com a x quantida de produto que deve estar em cada litro de agua para poder ser eficaz.... Mas alguem que perceba de quimica que venha ca comentar!
  11. Yap, eu na altura ate comprei o skimmer da Eihem! Pela helice? Ou estou a ver as coisas muito mal, ou nao passam amigo... A agua e puxada de dentro do filtro para fora, ou seja, os bichos nao chegam a helice! Olha, no meu caso eram apenas os reds que entram para la, nunca me aconteceu com nenhum Amano. Os reds entravam para la e viviam la tranquilos ate eu os libertar. Agora com o Oase tem a parte boa do pre filtro, que ficam la todos, e e so liberta-los ao domingo quando limpo o pre filtro. 🙂
  12. Eu tambem tinha um desses skimmes, assim que troquei o Eheim Pro4 600 pelo Oase 600 nunca mainda na vida consegui que o filtro nao puxa-se ar pela superficie... Teria de baixa muito mais o tubo do inflow, ou entao reduzir a potencia do filtro. A primeira era impossivel, a segunda nem pensar, por isso optei por mudar de skimmer. Em relacao a rede para o inflow, vejam como funcionam os vossos filtro! Pela minha experiencia, com ambos os filtro que mensionei acima, os camaroes entram para la e crescem la dentro sem problemas, e so tirar dps nas manutencoes do mesmo. Com o Oase e top porque tiro todas as semanas e e super facil, com o Eheim tinha de andar a pesca. Mas a rede ao fim de um par de dias, notei que me reduzia bem a performance do filtro...
  13. Ja disseram tudo, se tens quem va a casa, tambem pode ser boa ideia pedires para repor a agua evaporada, e o que costumava fazer. Agora que comprei o waterrefil da Eihem, ate tem ficado sozinho sem nenhum stress... As plantas la sofrem um bocado, mas nunca nada de muitooo grave.
  14. Ja me aconteceu uma vez, e so foi la mesmo com o Antibiotico.... Foi do dia para a noite assim que o meti na agua!
  15. A Sofia ja te deu uma ajuda, mas era necessario saber mais sobre o aquario para poder ajudar melhor! Lembro-me que uma vez me aconteceu isso numa TPA, em que fiz a temperatura da agua baixar demasiado depressa, e isso stressou muito os peixes! Mas era preciso um bocado mais de informação para poder ajudar.