Dificuldade Com Hz


Recommended Posts

viva

 

eu tenho uma "moita" de HZ que estava impecável, mas tive que a podar a semana passada, mas agora as folhas estão a ficar cheias de traços pretos tipo partidas e a escorecer

 

o que será que está mal?

 

as caracteristicas do aquario são

 

240 litros

160W de luz

co2 presurizado

filtro de UV

filtro externo eheim 2217

 

faço fertilização de PO4, K; Micros e ferro os nitratos são sempre um pouco elevados a rondar os 25, é o mal da água da companhia na minha zona, já agora os fertilizantes são da HA e da Tropica

 

tento manter os valores de PO4 entre 0.5 e 1, meto diariamente 8 gotas de ferro e mais ou menos 3ml de K dia sim dia não é que não consigo arranjar o teste nas lojas, os micros meto sempre que faço TPAs

 

eu gostaria de saber a opinião do pessoal habituado a esta planta para saber o que está a faltar, será que devo aumentar ou diminuir alguma coisa

 

 

abraços

luis sabino

Link to post
Share on other sites

estou com o mesmo problema a unica coisa que te posso dizer é que apesar de estar assim a minha não morre continua a crescer se souberes como parar esses traços verde escuros que aparecem diz-me alguma coisa que eu farei o mesmo

Link to post
Share on other sites

Olá Luis,

a minha experiência é pouca e os meus conhecimentos parcos, mas pelo que tenho lido por aqui parece que 1,5 ml de K por dia talvez não signifique muito em termos de ppm no teu aqua de 240 litros.

Em vez de nos informares dos ml que introduzes no aqua, tenta dar essa informação em ppm, porque sem sabermos a concentração do teu fertilizante não conseguimos entender se isso é muito ou pouco.

Link to post
Share on other sites
Esse problema da HZ muita gente tem. A minha opinião (pode ser completamente ao lado) é que isso acontece por falta de ferro. HZ ADORA FERRO!

ok Ricardo

 

vou aumentar a dose diaria de ferro e vamos a ver de resulta

 

obrigado

Link to post
Share on other sites
Não será por o filtro UV estar ligado e limpar-te os micros todos? A HZ pode estar com carências graças a isso mesmo...

como eu referi no inicio eu antes de podar a HZ estava impecável e já nessa altura eu tinha o UV ligado por isso penso que não seja por isso

Link to post
Share on other sites
Que valores costumas ter de ferro? Parece-me que adicionas pouco potássio.

eu não tenho o teste do ferro, vou ter de comprar, em relação ao potassio vou aumentar um pouco e vamos a ver se resulta

Link to post
Share on other sites
eu não tenho o teste do ferro, vou ter de comprar, em relação ao potassio vou aumentar um pouco e vamos a ver se resulta

 

Pois, potássio parece-me mesmo muito pouco. Nem sequer deves estar a adicionar 3ppm dia sim, dia não, à concentração existente no aquário.

Link to post
Share on other sites