Problema com Difusor Neo S - Bolhas grandes a sair da parte inferior


joao.macarrony

Recommended Posts

Boas malta.

Comprei em segunda mão um conjunto de aquário, com o kit de CO2 da TMC incluido. No entanto tenho notado que o difusor liberta bolhas grandes de CO2 a partir da zona inferior do difusor. Gostaria de saber se é normal ou não. Saem na mesma as bolhas pequeninas, mas parece que as bolhas grandes não deveriam sair. Conseguem me ajudar a aperceber o problema?

Aqui podem ver o link do video do problema: Video

A botija tem 35 PSI e a saida está nos 55 Kg/cm2. PArece que a válvula anti retorno da ADA tem alguma água no interior, é suposto?

Agradeço desde já a ajuda.

Abraço,
João Dias

Link to comment
Share on other sites

Boa tarde,

Antes de mais suposições, meteste o difusor de "molho" durante pelo menos 24h antes de o colocares a trabalhar?

Caso não o tenhas feito, recomendo que o faças, no entanto essa quantidade de bolhas e dimensão não são normais para esse difusor.

Quanto à válvula anti retorno, não há qualquer problema, é normal que se vá acumulando alguma condensação no interior.

Abraço

Cumprimentos
Ismael Figueira



Link to comment
Share on other sites

Just now, ismael_figueira said:

Boa tarde,

Antes de mais suposições, meteste o difusor de "molho" durante pelo menos 24h antes de o colocares a trabalhar?

Caso não o tenhas feito, recomendo que o faças, no entanto essa quantidade de bolhas e dimensão não são normais para esse difusor.

Abraço

Cumprimentos
Ismael Figueira
 

Não o coloquei dentro de água antes da sua utilização, no entanto já está há 48 horas de molho, logo já devia estar todo ensopado. Suponho que haja uma fuga entre a parte transparente e a pedra difusora. À noite vou tentar vedar com epoxy, amanhã de manhã volto a colocar, em princípio não haverá problema.

Link to comment
Share on other sites

Boa noite,

Então a epoxi resolveu o problema?

Diz-me só uma coisa, o sistema de co2 está a trabalhar em contínuo?

Abraço

Cumprimentos
Ismael Figueira

Link to comment
Share on other sites

1 hour ago, ismael_figueira said:

Boa noite,

Então a epoxi resolveu o problema?

Diz-me só uma coisa, o sistema de co2 está a trabalhar em contínuo?

Abraço

Cumprimentos
Ismael Figueira
 

Olá Ismael.

Acabei por não colocar epoxy, vou colocar hoje em lixívia e amanhã limpo bem, pode ser que resolva. Tem válvula solenoide, por isso não funciona em contínuo. Depois aviso se consegui.

Abraço,

João Dias

Link to comment
Share on other sites

Entretanto a pedra saiu, colei com super cola e isolei com epoxy. Infelizmente deixei uma pequena greta e o CO2 sai todo por aí. Ei-de reparar melhor o difusor no futuro, mas entretanto comprei o da Twinstar e parece estar a funcionar melhor.

Abraço,
João Dias

Link to comment
Share on other sites

Não tive o mesmo problema, mas tive um problema com o difusor S da neo. Basicamente começou a entupir de tal forma que a válvula da garrafa disparava por segurança. Estou a colocar em lixivia a ver se lhe abro os poros, mas não me parece.

Comprei também o da twinstar e para já, porreiro.

Link to comment
Share on other sites

10 minutes ago, JoãogaFernandes said:

Não tive o mesmo problema, mas tive um problema com o difusor S da neo. Basicamente começou a entupir de tal forma que a válvula da garrafa disparava por segurança. Estou a colocar em lixivia a ver se lhe abro os poros, mas não me parece.

Comprei também o da twinstar e para já, porreiro.

O que tinha não estava entupido, o que deve ter acontecido é que a pedra difusora já não devia estar bem colada no suporte. O difusor era de um conjunto em 2ª mão, por isso é normal estar gasto. Entretanto o da twinstar está a funcionar bem, sem problemas até agora.

Link to comment
Share on other sites