joao.macarrony

Membro
  • Posts

    261
  • Joined

  • Last visited

  • Days Won

    5
  • Country

    Portugal

joao.macarrony last won the day on January 9

joao.macarrony had the most liked content!

About joao.macarrony

  • Birthday 01/17/1994
  • Age 28

Contact Methods

  • Mail
    joao.macarrony@gmail.com

Profile Information

  • Sexo
    Masculino
  • País
    Portugal
  • Concelho
    Cascais (Lisboa)
  • Localização
    Lisboa/Portugal

Recent Profile Visitors

1,397 profile views

joao.macarrony's Achievements

Enthusiast

Enthusiast (6/14)

  • Reacting Well Rare
  • Dedicated Rare
  • Conversation Starter Rare
  • First Post Rare
  • Collaborator Rare

Recent Badges

9

Reputation

  1. Sim, tenho que me habituar agoras a fazer trocas com intervalo menor, pelo menos no início onde vai haver muita alga a morrer (esperamos)! Sim, quero manter as duas pelo facto de distribuir melhor a luz, já que uma não parece ser suficiente. Vamos ver como corre esta mudança drástica de manutenção. Abraço 😉
  2. Obrigado Alex pelo feedback, também me parece que estava a fertilizar pouco. Baixei a intensidade das luzes porque luz em demasia, é uma das razões para aparecer algas, aliado ao tempo de exposição em excesso. Pelo menos foi o que lí, daí diminuir ligeiramente a intensidade. Tal pode não ser necessário, se as plantas têm recursos suficientes para crescer, com CO2 e nutrientes suficientes, julgo poder aumentar a intensidade de luz. Tendo em conta que estava a fertilizar pouco e sentia-me pouco à vontade para aumentar mais o CO2 devido a não conseguir uma excelente agitação na superfície e porque acumulo um pouco daquela membrana que impede as trocas gasosas, decidi diminuir ligeiramente as luzes, para mitigar o aparecimento das mesmas. Agora, o que farei é aumentar o doseamento de fertilizante e vou aumentando gradualmente as luzes. Além disso, julgo que estas luzes sejam um pouco potentes de mais para o aquário em questão (não sei os lumens, mas cada lâmpada tem 10,5 W), para um aquário pequeno, parece um pouco de mais. O Alex referiu que voltou a aumentar a intensidade das luzes, o que indica que a uma certa altura, também diminuiu a intensidade de luz. Abraço e obrigado por todo o feedback, estou à espera que as algas desapareçam para tirar umas fotografias bem porreiras ao aquário e colocar aqui no fórum!
  3. Obrigado, vou dar uma vista de olhos. Diminuir a luz é um dos primeiros passos a adoptar, bem como rectificar o nível de CO2. Eu deixei apenas uma semana porque não vi nem um pouco de melhoramento, por isso creio que não seja por aí, como existem tantas possibilidades de resolução, se tivesse que esperar duas semanas por uma pequena modificação, levaria meses até acertar na certa (se calhar é isso que vai acontecer). Enfim, vou adoptar esta solução e depois digo como correu!
  4. Boas José! Obrigado pela dica, no entanto vou experimentar uma coisa diferente. Já diminui as luzes e aumentei ligeiramente a quantidade de CO2, no entanto as algas persistem.. Eu acho que, para a quantidade de plantas que tenho, estou a dosear pouco fertilizante. Vou fazer algo que pode ser estranho, mas vou adicionar o specialised nutrition da tropica todos os dias, uma esguichadela por dia. Cortei as plantas há duas ou três semanas, e parece que o crescimento está ligeiramente lento, por isso é que as algas estão a competir bastante com as plantas por nutrientes. Vou experimentar esta semana esse regime, e vou dando novidades. Caso não resolva, vou seguir esse conselho, pode ser que resulte. Abraço Enviado do meu HD1913 através do Tapatalk
  5. Ahah o problema é haver tempo para jogar, já não o tenho.. Enviado do meu HD1913 através do Tapatalk
  6. Ahah é verdade. Por acaso queria comprar uma longboard eléctrica, mas o bichinho da aquariofilia veio primeiro! Enviado do meu HD1913 através do Tapatalk
  7. Ok se calhar vou fazer isso, amanhã vou aproveitar para fazer isso, noto que as algas continuam a crescer no tapete, mesmo após ter retirado uma boa parte na 4ª feira [emoji2959] Enviado do meu HD1913 através do Tapatalk
  8. Na verdade, parece ter um pouco menos de algas, mas acho que o blackout foi pequeno. Eu vou continuar a removê-las com a escova e vou fazendo pequenas TPA's para ver se ajuda. No fundo preciso é de ter paciência e ver como corre, já diminui a luz e CO2, por isso é uma questão de tempo.
  9. É isso mesmo, paciência e cuidado, é o que vou dar ao aquário. Espero daqui a umas semaninhas ficar melhor! Enviado do meu HD1913 através do Tapatalk
  10. Entretanto após 3 dias de escuridão, decidi retirar as proteções do aquário. Na verdade, podia ter aguentado mais um ou dois dias, mas tenho que admitir que tinha um pouco de receio que os restantes camarões saltassem, por isso decidi tirar. Só uma pequena parte das algas filamentosas do tapete é que não aguentaram, de resto parece-me igual, acho que 3 dias não é o suficiente. Ontem fiz uma mudança de água e apanhei os detritos do tapete (até porque há partes do tapete com Cuba morta). O tapete está a necessitar de ser aparado, mas farei nos próximos dias. Além disso algumas rotalas estão também um pouco grandes de mais, mas no futuro cortarei melhor. De resto diminui a intensidade da luz, como podem ver, os LED's azuis ficam desligados, é assim o funcionamento da luz, quando diminuo a intensidade, começa primeiro por apagar os LED's azuis, enfim.. Diminuí também a duração da luz, de 8 horas para 7. Fertilizantes, vou manter a dose, não creio que seja o problema do fertilzante, duas esguichadelas de Tropica Specialised Nutrition por semana e ligeiramente menos de 1 ml de excel por dia. Tem acumulado algum "scum", aquela acumulação de matéria orgânica na superficie, apesar de ter um pequeno skimmer on inflow (embora tenha que admitir que não seja muito eficiente) e alguma agitação da superfície. Ontem troquei a água e passou, mas hoje voltou. É estranho, ainda não percebi bem o porquê. Além disso noto que o aquário tem um cheiro mais forte a "água de aquário" algo que antigamente não parecia bem ter. Não sei se há algo na água a mais que não devia ter. No entanto não noto presença de cianobactérias, que podem dar algum cheiro. Vou fazer uma série de testes para ver se está tudo bem. Vamos ver como se aguenta com estas algas, vou dando updates. Ainda não consegui arranjar mais Espei, não consegui ainda encontrar nas lojas em Lisboa, em principio só para a semana. Quando o aquário ficar realmente apresentável (espero eu), vou tirar fotos com a minha DSLR, para ficarem como devem de ser, porque a qualidade das fotos é mediocre 😆 Abraço e obrigado pelo acompanhamento!
  11. Certo, eles gostam de passear, mas acho estranho, o nível de água não está muito alto, eles tiverem que saltar para sair do aquário. Enfim, é o que é..
  12. É verdade. Pelo que vi, foram 3, o engraçado é que é sempre ao mesmo tempo. Não sei se cairam mais para trás do móvel, vou verificar quantos ficaram amanhã. Muito estranho, os otos estão bem e as Rasboras também (embora um pouco stressadas porque são só duas, espero comprar mais esta semana)
  13. Efectivamente deixam entrar um pouco de luz, mas pouco significativa. É por causa das mangueiras do filtro, é dificil de tapar a 100%. O que me incomoda é a razão pela qual eles quiseram saltar, durante este tempo todo não o fizeram, porquê agora? Enfim, mais uma vez, devem ser por vários factores.
  14. Também me parece que a luz pode ser um problema. No entanto é dificil subir a luz. A intensidade da luz consigo de facto controlar, no entanto está mal feito o modo como é feito. No modo com os led brancos vermelhos e azuis, se reduzir a intensidade de luz, ele diminui primeiro os azuis e só depois reduz a intensidade dos brancos e vermelhos, quando os azuis estiverem apagados. No fundo, para diminuir a luz, fico sem os led's azuis primeiro, que dão boa cor ao aquário e tenho ideia que o seu espectro de luz é benéfico para o crescimento das plantas. O dono antigo disse que tinha o aquário a funcionar com as duas luzes, o que na altura pareceu-me demasiado, mas se calhar ele conseguiu estabilizar os parâmetros de modo a conseguir trabalhar assim. Considero o meu aquário bem plantado, e com plantas de rápido crescimento, por isso calculei que a luz fosse o ideal. Vou seguir os conselhos, amanhã vou voltar a destapar o aquário, mas parece me que as algas ainda não morreram na totalidade. Entretanto, hoje, mesmo com o aquário tapado (com algumas gretas para respiração) saltaram três camarões... Não sei o que aconteceu, nunca mais tive camarões suicidas desde há umas semanas, têm aparentado estar contentes. Amónia e nitratos estão a 0, não sei o que aconteceu.. Enfim, vou ter que viver com isso, acho muito estranho, ainda por cima nem sei como conseguiram sair, honestamente.
  15. Só consideraria um re-escape caso não resulte desta maneira. O aquário é pequeno, tenho opções mais limitadas de disposição dos troncos, isso implicava possivelmente comprar outros. Além disso as algas estão agarradas ao tapete de cuba e algumas plantas, por isso tratar as plantas à mesma. Espero com esta solução resulte, se não terei que fazer isso na mesma. Enviado do meu HD1913 através do Tapatalk