Botija de CO2 durou uma semana


Recommended Posts

Boas,

Estou aqui com um problema e como é o meu primeiro aquário com injeção de CO2, estou um pouco perdida...

Eu tenho uma botija de CO2 de 2kg normalíssima ligada a um redutor e a uma válvula solenoide, liguei-a a semana passada e ela durou exactamente uma semana a 1 bolha por segundo... Claro que no inicio tive ali alguns problemas no ajuste porque saiu uma quantidade enorme de bolhas até eu reduzir, mas durou 30 segundos se tanto porque o ajuste é muito sensível e eu não dei  logo logo com aquilo... de qualquer forma não me parece ser caso para este gasto até porque tenho na ideia que é suposto elas durarem meses (não sei ao certo quantos mas sei que são alguns)... embora tenha comprado todo o sistema de CO2 em segunda mão, a botija veio cheia com a anilha para cortar e tudo...

Já coloquei novamente o CO2 em funcionamento e uma outra coisa que acontece (e já acontecia antes) é que acho um pouco estranha e não sei até que ponto é normal é as bolhas reduzirem com o tempo, isto é, deixo agora a libertar mais ou menos uma bolha por segundo, se for lá passadas algumas horas já está uma bolha de 2 em 2 segundos e lá tenho eu que dar mais um toque naquilo... depois desliga com a luz e no dia seguinte de manhã já sei que está na mesma e precisa do tal toque... isto é normal?

O sistema ligado à botija tem 2 "ecrãs" (desculpem mas não sei o termo correto)... um deles de momento está no primeiro traço logo depois do 0, que deve ser mais ou menos 12 ou 13 e o outro está no 2º traço antes dos 1000 que deverá ser mais ou menos 820... está bem assim?

Qualquer ajuda que venha é bem vinda 🙂

Link to post
Share on other sites

Boas.

Apesar de também perceber pouco do tema, porque também estou a usar um sistema destes há poucos meses, a mim parece-me que deverás ter alguma fuga. Não ouves nenhum som esquisito com o sistema ligado?

Podes tentar ver por este tópico, que tem algumas sugestões:

 

 

Link to post
Share on other sites
On 18/11/2020 at 17:00, SAMMASATI disse:

Boas,

Estou aqui com um problema e como é o meu primeiro aquário com injeção de CO2, estou um pouco perdida...

Eu tenho uma botija de CO2 de 2kg normalíssima ligada a um redutor e a uma válvula solenoide, liguei-a a semana passada e ela durou exactamente uma semana a 1 bolha por segundo... Claro que no inicio tive ali alguns problemas no ajuste porque saiu uma quantidade enorme de bolhas até eu reduzir, mas durou 30 segundos se tanto porque o ajuste é muito sensível e eu não dei  logo logo com aquilo... de qualquer forma não me parece ser caso para este gasto até porque tenho na ideia que é suposto elas durarem meses (não sei ao certo quantos mas sei que são alguns)... embora tenha comprado todo o sistema de CO2 em segunda mão, a botija veio cheia com a anilha para cortar e tudo...

Já coloquei novamente o CO2 em funcionamento e uma outra coisa que acontece (e já acontecia antes) é que acho um pouco estranha e não sei até que ponto é normal é as bolhas reduzirem com o tempo, isto é, deixo agora a libertar mais ou menos uma bolha por segundo, se for lá passadas algumas horas já está uma bolha de 2 em 2 segundos e lá tenho eu que dar mais um toque naquilo... depois desliga com a luz e no dia seguinte de manhã já sei que está na mesma e precisa do tal toque... isto é normal?

O sistema ligado à botija tem 2 "ecrãs" (desculpem mas não sei o termo correto)... um deles de momento está no primeiro traço logo depois do 0, que deve ser mais ou menos 12 ou 13 e o outro está no 2º traço antes dos 1000 que deverá ser mais ou menos 820... está bem assim?

Qualquer ajuda que venha é bem vinda 🙂

Certamente que houve uma fuga de C02 pois não é normal durar tão pouco tempo!!

Link to post
Share on other sites