KajiyamaVK

Problemas com o termostato

Recommended Posts

Posted (edited)

Como vão, senhores? 

Sou novo por aqui. Estou tendo problemas com meu termostato. Vocês poderiam me ajudar? 
Comprei um Ocean Tech Warmer X-5. Ele é de 25w - mais do que suficiente para meu aquário de 16L. 
Por 3 dias, deixei ele em 30 graus. Ele chegou em um máximo de 25. 
Ontem, pensei que ele estivesse descalibrado, portanto, aumentei no máximo, 34 graus. Hoje quando acordei, fui olhar.... 24 graus. 
Encostei com a mão no termostato e ele realmente está esquentando e a luz está acesa. 
Posicionei o hang on bem em cima dele para haver circulação. 

Ontem a tarde ele realmente chegou a 29 - o que me fez acreditar que ele estava funcionando, mas hoje, quando acordei e olhei meu termômetro, me desanimei novamente. 

 

Vocês conseguem me dar uma luz?

Edited by KajiyamaVK

Share this post


Link to post
Share on other sites
Posted (edited)
há 2 horas, KajiyamaVK disse:

Ele é de 25w - mais do que suficiente para meu aquário de 16L. 

Depende... qual é a temperatura ambiente da divisão onde está o aquário? Faz corrente de ar ao pé do aquário? O aquário tem tampa? O termómetro que está a utilizar está bom?

Também tem de verificar se o termostáto desliga quando atinge uma certa temperatura, ou se está sempre a funcionar.

Edited by João Cardoso (Kadoxu)

Share this post


Link to post
Share on other sites
Posted (edited)

Aqui dentro de casa é um pouco frio mesmo, mas não está gelado, não. Não tem corrente de ar também, não. Sobre o termômetro eu não sei. Consegue me dizer qual marca é boa? 

 

Edit: Ele sempre está funcionando. Não ví ele apagar nunca. 

Edited by KajiyamaVK

Share this post


Link to post
Share on other sites

Olá. Os termostatos da oceantech vendidos pro aqui tem vindo bem ruins. Mas vamos lá, os w estão indicados pra tua litragem desde que a temperatura não baixe de 15 graus por aí. Ele pode estar descalibrado. Quando colocastes no aquário, tu aguardou uns 15-20 minutos para ligar na tomada?

Share this post


Link to post
Share on other sites
há 2 minutos, Miguel Rocha disse:

Olá. Os termostatos da oceantech vendidos pro aqui tem vindo bem ruins. Mas vamos lá, os w estão indicados pra tua litragem desde que a temperatura não baixe de 15 graus por aí. Ele pode estar descalibrado. Quando colocastes no aquário, tu aguardou uns 15-20 minutos para ligar na tomada?

@Miguel RochaSe eu falar que esperei é mentira. Eu esperei no máximo 5 minutos 

Share this post


Link to post
Share on other sites

Me indica um para eu comprar, então? 

Pq eu não posso comprar um mais forte? As pessoas dizem que vou cozinhar o peixe... Mas a ideia do termostato não é justamente ele parar na temperatura indicada? 

Share this post


Link to post
Share on other sites

Pode comprar mais forte sim, pode comprar um de 50w se tu preferir. Claro, como teu aquário tem 16L, não existe necessidade e nem caberia um de 100w. Mas por um bom tempo utilizei um termostato de 50w em um aquário de 11L aqui no Sul.
Se tu quer investir em um produto top de linha, pode investir em termostato da eheim. Porém são bem caros. O pessoal aqui utiliza bastante o atman, e eu utilizo o Roxin. São marcas chinesas, mas tem funcionado bem pra mim. Tenho um roxin de 50w pra 24L e um de 300w pra 100L, e não tenho problemas.

 

Porém, te recomendo tentar calibrar ele. Como tu colocou no aquário e logo ligou, ele não teve tempo de se adaptar a temperatura. Tenta o seguinte: Verifica sempre a temperatura da agua com um termometro de confiança, de preferência de mercúrio. Coloca o termostato na potência maxima, e quando a água chegar na temperatura que tu precisa, seja 25, 26, 27º enfim, tu desliga o termostato da tomada. Feito isso, tu baixa a temperatura do termostato até a temperatura real do aquário que tu vai conferir no termometro, aguarda 15-20 min e liga na tomada novamente. Ele deve regular o termostato interno e funcionar mais próximo da temperatura que tu precisa.

Share this post


Link to post
Share on other sites

Muitíssimo obrigado pela ajuda. 

Por um tempo achei que fosse o meu termômetro, mas ele é de mercúrio, da Boyu... Aí desisti de culpar ele. Eu fui na loja e troquei o termostato, mas o problema persistiu - com isso também descartei defeito. 

 

O termostato está lá parado agora conforme você falou. Ele já estava no máximo, parado em 28 graus - faz 3 dias que ele está no máximo. Estou só aguardando o tempo chegar para eu ligá-lo. Depois tento aumentar para o máximo denovo para ver o que vai acontecer. Queria temperatura alta já que estou ciclando a água. 

 

Caso eu perca as esperanças, acho que não vou comprar outro, não. Vou sempre ficar com ele no máximo, pois, já que ele chega a 28, presumo que esteja de bom tamanho, né? É um betta. 

Share this post


Link to post
Share on other sites

Isso, deixa ele absorver a temperatura da agua do aquário. Se ele estava no max, e a temperatura do aquário a 26º por exemplo, e tu desliga ele da tomada, baixa pra 26 e espera um tempo, o termostato pode reconhecer que aquela temperatura que está lá no momento é de 26º, e dps de um tempo ao ligar na tomara, ele volta a funcionar regulado.

E sim, se é para um beta sim, mas cuidado com as oscilações de temperatura, pois se ele não esta aquecendo como deveria, grandes oscilações podem trazer grandes prejuizos ao teu peixe.

Share this post


Link to post
Share on other sites

Se está sempre a funcionar, quer dizer que não tem "força" suficiente para aquecer a água como você quer.

Eu não sei muito sobre o funcionamento de termostátos, mas acho que não dá para calibrar sem abrir. Se funcionasse assim, ia haver muitos problemas com faltas de luz. 

O melhor é mesmo experimentar um termostáto de 50W, como falou o @Miguel Rocha. Eu já usei um termostáto de 300W num aquário de 20L sem problema nenhum.

Share this post


Link to post
Share on other sites

@João Cardoso (Kadoxu) @Miguel Rocha Realmente tentei calibrar. Ontem o termômetro já estava em 29, então, desliguei da tomada, baixei, esperei 20 minutos e liguei. Deixei durante a noite e estava em 28 quando acordei - até aí tudo bem. Depois fui tentar aumentar pra 34 para ver qual seria o resultado - está em 27 uma hora depois... kkkkkk 

Será problema no termômetro? Estou duvidando por ser um Boyu de mercúrio. 
Estou vendo com a loja se eles tem um Eheim de 50w. Se eles falarem que sim, vou propor eles me trocarem e eu pagar a diferença. 

Share this post


Link to post
Share on other sites

Termómetros de mercúrio por norma são mais fiáveis que os digitais, demoram apenas mais algum tempo a "actualizar" os valores. Neste caso acho que não seja daí o problema.

Share this post


Link to post
Share on other sites
há 46 minutos, KajiyamaVK disse:

@João Cardoso (Kadoxu) @Miguel Rocha Realmente tentei calibrar. Ontem o termômetro já estava em 29, então, desliguei da tomada, baixei, esperei 20 minutos e liguei. Deixei durante a noite e estava em 28 quando acordei - até aí tudo bem. Depois fui tentar aumentar pra 34 para ver qual seria o resultado - está em 27 uma hora depois... kkkkkk 

Será problema no termômetro? Estou duvidando por ser um Boyu de mercúrio. 
Estou vendo com a loja se eles tem um Eheim de 50w. Se eles falarem que sim, vou propor eles me trocarem e eu pagar a diferença. 

É, te aconselho então neste caso ir para o eheim 50w. É um termostato para toda vida, e se trocar por um aquário um pouco maior, ali está ele pra te ajudar.

Share this post


Link to post
Share on other sites

Pessoal, 

Fui na loja e comprei outro de 50w. Pedi o Eheim - mesmo ele sendo quase 4x o valor do Ocean Tech... mas eles não tinham. Tive que pegar um outro da via Aqua (Não ouvi falar e não sei se é bom) de 50w. Estou calibrando ele agora, vamos ver no que dá e depois atualizo aqui. 

Share this post


Link to post
Share on other sites

Eu falei que ia atualizar aqui e acabei nem falando nada, né.
Pois bem - como era de se esperar deu td certo. Estou só tendo problemas para calibrar o meu novo termostato, mas até aí é o de menos. Ele acusa 2 graus a baixo - mas até aí eu consigo setar com diferença de 2. Estou tentando calibrar, mas essa diferença de 2 parece que não vai embora nunca.

 

Mas deu tudo certo, pessoal. Muito obrigado por tudo, viu, pessoal.

Até a próxima.

Share this post


Link to post
Share on other sites