cybersurfer2020

De volta ao hobby

Recommended Posts

Posted (edited)

Voltei ao hobby, passados muitos anos.

Fui buscar o meu velho aquário (100x40x40) e fui as compras.

Comprei:

- substrato tropica e jbl (2.5 litros cada)

- 2 sacos de neo soil

- alguns ramos red moor 

- algumas pedras Maple Leaf

- um filtro novo com termostato (Oase thermo 300)

-  algum filter media da neo

 

A montagem decorreu no sábado, enchi com água e coloquei alguma comida de peixe para tentar arrancar o ciclo.

Os testes que encomendei devem chegar entretanto.

Acho que a nível de montagem ainda está imcompleta, preciso de um elemento mais alto do lado esquerdo do aquário.

 

Planos para o futuro

Vou tentar comprar algumas plantas neste fim de semana e talvez mais algum hardscape.

large.IMG_20200627_170533.jpglarge.IMG_20200627_170415.jpglarge.IMG_20200627_170517.jpglarge.IMG_20200627_170511.jpglarge.IMG_20200627_170508.jpglarge.IMG_20200627_170505.jpg

Edited by cybersurfer2020

Share this post


Link to post
Share on other sites

Bem-vindo de volta, parece um bom começo. Gostei! 😊

Share this post


Link to post
Share on other sites

Mudei o layout e coloquei plantas. O que acham?

large.IMG_20200704_215113.jpg

  • Like 2

Share this post


Link to post
Share on other sites

A opção da decoração das rochas é troncos está óptima, não mexia mais. 

Escolhia uma planta que cresça até à superfície atrás das rochas do lado esquerdo, mas é só uma ideia, não sei se resulta. 

Gostei! 

Share this post


Link to post
Share on other sites

Actualização do aquário

Fauna existente

5 Amanos (acho eu, raramente consigo ver mais de 1-2 de cada vez)

5 Ottocinclos

3 Neons rosa

1 guppy fêmea e 1-6 filhotes (o macho morreu não sei bem porquê)

1 casal de ramirezzi german blue

1 casal de colisas cobalto

8 Mollys (que nasceram aqui)

1casal de Stiphodon ornatus

 

 

large.IMG_20200906_185932.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Caraças... isso está com muito bom aspecto. Parabéns. Só uma questão... porque usaste substrato Tropica e JBL e acrescentaste o NeoSoil? Não é tudo substrato? Podias ter optado apenas por uma marca, não?

Share this post


Link to post
Share on other sites

Sugeriram-me fazer estas duas misturas, porque o da tropica e jbl é mesmo só substrato fertil, o neosoil é aqua soil, que pelo que pesquisei na altura, é mais apropriado para plantar. Tem alguns nutrientes mas a maioria deles é dado pelo substrato da jbl e da tropica

Share this post


Link to post
Share on other sites
Sugeriram-me fazer estas duas misturas, porque o da tropica e jbl é mesmo só substrato fertil, o neosoil é aqua soil, que pelo que pesquisei na altura, é mais apropriado para plantar. Tem alguns nutrientes mas a maioria deles é dado pelo substrato da jbl e da tropica
De certeza haverá mais entendidos que eu mas a juntar ao que o cybersurfer2020 disse, a maior parte dos substratos férteis dissolve-se na água e precisa de ser isolado com uma camada inerte que pode ser areia, aqua soil, gravilha, etc
Muitos aqua soil que são inertes, têm propriedades que alteram o ph, gh e kh mas não têm muitos nutrientes e esses podem ser fornecidos pelo substrato fértil, por "root tabs" ou outras fertilizações.


Enviado do meu MAR-LX1A através do Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, cybersurfer2020 said:

Sugeriram-me fazer estas duas misturas, porque o da tropica e jbl é mesmo só substrato fertil, o neosoil é aqua soil, que pelo que pesquisei na altura, é mais apropriado para plantar. Tem alguns nutrientes mas a maioria deles é dado pelo substrato da jbl e da tropica

OK. Pelo que percebi, então, o da Tropica e o da JBL dariam os nutrientes para as plantas e o Neo serviria para que a plantação das plantas fosse mais fácil. Não sou a pessoa mais entendida na matéria, mas eu uso apenas o Neo porque me disseram que teria nutrientes suficientes para qualquer tipo de planta. E a verdade é que já tive várias espécies que se deram todas bem. Sem qualquer outro aditivo. Aliás... a mim sempre me disseram que o da JBL é o mais fraquito deles todos, e deveria ser evitado a todo o custo.

Não será por teres tantos substratos diferentes que tens aquele verde nas pedras? É que, com tantas plantas a consumir nutrientes, é esquisito aparecerem essas algas. O meu aquário sofre do mesmo mal, mas isso acontece porque tenho apenas um tapete de Monte Carlo. Desconfio que o Neo esteja a mandar para a água demasiados nutrientes e o tapete não esteja a consumi-los todos. Não sei. Talvez alguém mais entendido no assunto possa "iluminar" esta conversa...

Share this post


Link to post
Share on other sites

Uma das razões para as algas aparecerem pode ser excesso de algum nutriente(s) que vem do substrato usado.
Mais flora e/ou ajudam por vezes a controlar algas

Enviado do meu MAR-LX1A através do Tapatalk

Share this post


Link to post
Share on other sites
48 minutes ago, Ângelo Cunha said:

Uma das razões para as algas aparecerem pode ser excesso de algum nutriente(s) que vem do substrato usado.
Mais flora e/ou ajudam por vezes a controlar algas

Sim, isso eu sei. Quanto mais plantas tiveres, menos algas devem aparecer. Daí a minha questão neste tópico. O tanque está cheio de plantas e as pedras têm algas na mesma... alguma coisa não bate certo. No meu, já sei que será "normal", mas neste não percebo.

Share this post


Link to post
Share on other sites

Eu neste momento estou a lutar contra umas algas BBA que aconteceram porque tive uma anomalia no co2 e tive alguns dias em que ficou reduzido a zero (e eu estive fora de casa). 

Desde que isso aconteceu que de uma forma geral apareceram mais algas.

Ontem já fortaleci a equipa de limpeza com mais 3 amanos e já voltei a aplicar seachem excel.

O CO2 também acho que já consegui ultrapassar o problema e já está com um fluxo estável.

 

Share this post


Link to post
Share on other sites
1 hour ago, cybersurfer2020 said:

Eu neste momento estou a lutar contra umas algas BBA que aconteceram porque tive uma anomalia no co2 e tive alguns dias em que ficou reduzido a zero (e eu estive fora de casa). 

Desde que isso aconteceu que de uma forma geral apareceram mais algas.

Ontem já fortaleci a equipa de limpeza com mais 3 amanos e já voltei a aplicar seachem excel.

O CO2 também acho que já consegui ultrapassar o problema e já está com um fluxo estável.

 

O facto do CO2 não ser constante pode incentivar o aparecimento de algas? Porque eu uso CO2 feito em casa, e também pensei que essa possa ser uma das causas. Tenho 10 Otocinclus e 14 Amano, e mesmo assim as algas continuam a aparecer coladas às rochas. Só aparecem aí, é verdade, mas dá uma dor de cabeça tremenda ter que as limpar todas as semanas...

Share this post


Link to post
Share on other sites

as variações grandes sim, pelo que consegui pesquisar.

No meu caso passou de 1-2 bolhas por segundo para nada durante uns dias, com a luz intensa a funcionar em pleno

 

Share this post


Link to post
Share on other sites
9 minutes ago, cybersurfer2020 said:

as variações grandes sim, pelo que consegui pesquisar.

No meu caso passou de 1-2 bolhas por segundo para nada durante uns dias, com a luz intensa a funcionar em pleno

 

Ok. Percebi. O problema aí terá sido então a luz. O CO2 não teria deixado que isso acontecesse, certo? Mas se o CO2 promove o crescimento das plantas, quando em excesso poderá também promover o crescimento das algas?

Share this post


Link to post
Share on other sites
51 minutes ago, JoseCarlosMarques said:

Ok. Percebi. O problema aí terá sido então a luz. O CO2 não teria deixado que isso acontecesse, certo? Mas se o CO2 promove o crescimento das plantas, quando em excesso poderá também promover o crescimento das algas?

Penso que o problema é a variação, se o fluxo não for estavel vais ter sempre problemas 

Share this post


Link to post
Share on other sites
9 minutes ago, cybersurfer2020 said:

Penso que o problema é a variação, se o fluxo não for estavel vais ter sempre problemas 

Pois. No meu caso não é, e o que acontece é o que podem ver aqui: https://www.aquariofilia.net/forum/topic/261240-voltando-atrás/?do=getLastComment

(até criei esse tópico para ver se alguém me ajuda, pelo menos, a controlar isso)

Share this post


Link to post
Share on other sites

Sim acho que é mesmo isso. Teres nutrientes, neste caso que vêm do substrato, sem CO2 é uma das causas de algas

Enviado do meu MAR-LX1A através do Tapatalk

Share this post


Link to post
Share on other sites
1 minute ago, Ângelo Cunha said:

Sim acho que é mesmo isso. Teres nutrientes, neste caso que vêm do substrato, sem CO2 é uma das causas de algas

Mas eu tenho CO2. Tanto tenho, que a Monte Carlo está a crescer muito bem...

Share this post


Link to post
Share on other sites

Tinha feito quote do cybersurfer2020 para perdeu-se quando gravei o rascunho e saí xD

Enviado do meu MAR-LX1A através do Tapatalk

Share this post


Link to post
Share on other sites
Mas eu tenho CO2. Tanto tenho, que a Monte Carlo está a crescer muito bem...
Corrige-me se estiver errado mas as tuas algas não parecem ser as mesmo do cybersurfer2020 (BBA) pois não?

Enviado do meu MAR-LX1A através do Tapatalk

Share this post


Link to post
Share on other sites
29 minutes ago, Ângelo Cunha said:

Corrige-me se estiver errado mas as tuas algas não parecem ser as mesmo do cybersurfer2020 (BBA) pois não?

Não. Não são as mesmas. Eu acho que as minhas têm mais haver com a iluminação e o excesso de nutrientes na água.

Talvez a solução passe pela mudança de água com mais regularidade. Mas mudar a água de 3 em 3 ou 4 em 4 dias..

 

Edited by JoseCarlosMarques

Share this post


Link to post
Share on other sites

Pequeno update à batalha das algas, o seachem excel é fantástico e já começaram a morrer algumas BBA.

O CO2 tem estado mais estável e isso tem ajudado.

E agora tenho um pequeno filme de acção a acontecer diariamente, os ramirezzi colocaram ovos e a Colisa anda a tentar aproximar-se. Isto é digno de um filme do Rambo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.