Malawi´s a morrerem


harley969

Recommended Posts

Boas,

 

Tenho um aquario de 60l com poucos ciclideos do lago malawi lá dentro e tinha um filtro interno aquaball da eheim mas como os ciclideos sujavam muito a agua resolvi trocar o filtro por um externo da eden 511. A partir da primeira noite que o filtro começou a trabalhar os peixes começaram a morrer. Todos os dias tenho estado a tirar peixes mortos lá de dentro. Esta situação já se repete a 3 dias. O que será que se está a passar? Neste momento já so tenho um malawi e um pleucostumus. Agradecia ajuda.

 

Cumps

Pedro Mourato

Link to comment
Share on other sites

Boas. A minha opinião é a de que não deste tempo ao novo filtro de estabelecer a colónia de bactérias indispensável para os peixes. Deverias ter deixado os dois filtros a trabalhar durante algum tempo juntos e durante este periodo, reforçar a dose de batérias no aqua . Também te aconselho a rever as condições do teu aquário, uma vez que um aquário de 60 l não se adequa ás condições necessárias para ter um biotopo Malawi.

 

Cumprimentos.

Link to comment
Share on other sites

A partir da primeira noite que o filtro começou a trabalhar os peixes começaram a morrer. Todos os dias tenho estado a tirar peixes mortos lá de dentro. Esta situação já se repete a 3 dias. O que será que se está a passar?
Mourato, pois devias ter mantido os dois a funcionar, mas penso que o problema não é esse, pois passado horas os peixes morrerem só por isso não faz sentido, devia haver qualquer coisa dentro do filtro para alterar as coisas. Lavaste bem o filtro e as matérias filtrantes (se é que são novas), se não o fizeste, limpa tudo com água bem quente e volta a montar tudo. Enquanto não estabilizar, mantém o outro filtro a trabalhar pelo menos 3 semanas, para ai.

 

Boa sorte.

Cumprimentos,__________________________________________Black Soul Paradise - Malawi 250 (DIY)

Valter Cardoso__________________________________________DIY - Maternidade em cima do aqua principal

 

"QUEM PEIXE PROCURA… PEIX'ACHA!"

Link to comment
Share on other sites

A primeira limpeza que fiz ao filtro foi deixar trabalhar durante um tempo com agua da torneira e depois liguei-o logo no aquario.

Hoje vou fazer mais uma limpeza e vamos ver no que dá amanha.

Pedro Mourato

Link to comment
Share on other sites

Boas. A minha opinião é a de que não deste tempo ao novo filtro de estabelecer a colónia de bactérias indispensável para os peixes. Deverias ter deixado os dois filtros a trabalhar durante algum tempo juntos e durante este periodo, reforçar a dose de batérias no aqua . Também te aconselho a rever as condições do teu aquário, uma vez que um aquário de 60 l não se adequa ás condições necessárias para ter um biotopo Malawi.

 

Cumprimentos.

 

 

Está tudo dito neste post, sublinho só uma questão:

 

60 lts não dá para Malawi, se continuares a insistir, a curto prazo vais ter mais mortes, vão-se matar uns aos outros....

Abraço,

 

LUIS ALMEIDA

Link to comment
Share on other sites

Neste aquario já a relativamente algum tempo que tenho uns 4 ciclideos (nenhum que ultrapasse os 6cm) e só agora é que aconteceu esta situação estranha, mas parece que a situação ja estabilizou.

 

Mas ja agora quais são os peixes indicados para aquarios de 60l? Barbos e assim?

Pedro Mourato

Link to comment
Share on other sites