Eduardo Ramos

.Membro Ausente
  • Content Count

    16
  • Joined

  • Last visited

  • Country

    Portugal

Community Reputation

2 :)

About Eduardo Ramos

  • Rank
    Recém Chegado

Contact Methods

  • Mail
    eduardoramos.mail@gmail.com

Profile Information

  • Sexo
    Masculino
  • País
    Portugal
  • Concelho
    Ovar (Aveiro)
  • Localização
    Esmoriz

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Não tem necessariamente de ser 3 dias, nem não alimentares os peixes. O que eu fiz foi cobrir totalmente o aquario, levantava só uma ponta para colocar um bocado de comida e fazer uma vistoria ao "andamento da coisa". não tenho a certeza de quantos dias estiveram assim, mas foram uns 3-4 dias. Quando vi que já não tinha algas, tirei a cobertura e tudo tem estado normal desde aí. Cada caso é um caso, e tens de ver o que melhor resulta no teu. Para além da solução que remedeia a situação, mais importante era tentares descobrir o porquê das algas: excesso de luz, excesso de nutrientes, TPA's insuficientes, se tiveres excesso de nutrientes e não tiveres plantas para os consumir, sobrarão para as algas, etc... Tens muitos tópicos aqui no fórum e na internet que com certeza te ajudarão.
  2. Já experimentaste a tática do cobrir completamente o aquário durante uns dias? O meu aquário de 60L tem cerca de mês e meio e teve um surto de algas bem forte (o que também é perfeitamente comum, nada de anormal - https://www.aquariofilia.net/forum/topic/261186-novo-aquário-ciclagem/). Deixei-o "às escuras" durante uns 3 dias e está como novo. Sim, continua a ter algumas algas, mas nada de problemático, até porque têm servido para alimentar as Corydoras, Otocinclus Affinis e Neritinas. Desde que não ultrapassem o limite do "meu razoável" nem me chateio mais. Faço TPA uma vez por semana e tirei totalmente a calha de iluminação. O aquário está perto de uma janela, corro as cortinas para o lado e apanha sol qb, principalmente da parte da tarde, pelo que estou a fazer uma experiência, que tem trazido alguns resultados interessantes ao nível das plantas.
  3. Há uns dias atrás o aquário estava assim: IMG_20200804_082609_1 by Eduardo Ramos, on Flickr IMG_20200804_082523 by Eduardo Ramos, on Flickr IMG_20200806_191649 by Eduardo Ramos, on Flickr Dois ou três dias utilizando a técnica da manta em cima do aquário, sem ponta de luz a entrar e... voilá: IMG_20200811_233758 by Eduardo Ramos, on Flickr
  4. Sim João, o JBL ProScan são fitas de teste em que o resultado lês numa App no smartphone. Não sei porque dizes ", não acredites muito nos valores que obtens...". Antes de comprar pesquisei bastante na internet, vi várias reviews e não vi nenhuma "desfavorável", pelo que optei por experimentar. Tenho uma mala de testes da SERA, fitas JBL normais e comprei agora este sistema de fitas JBL Prscan. Efetuei o teste com o ProScan e... é rápido, fácil (em caso de dúvida a App vai indicando o que tens a fazer), podes guardar o teste e assim ficar com um histórico, bem como, obviamente, no caso de algum dos parâmetros necessitar de ajuste a App indica-te alguns produtos, da JBL claro está, que podem ajudar. Repeti o teste com as fitas normais e o resultado foi o mesmo. Embora numa outra altura (há uns dias atrás) tinha efetuado os testes com a mala da SERA e a coisa também não foi muito diferente.. Os parâmetros que estas fitas medem (tipicamente pH, gH, kH , nitritos e nitratos) em qualquer dos testes estavam sensivelmente iguais. Sim, sei que os testes de gotas são mais fiáveis e mais precisos, mas para um teste rápido (como o que fiz, logo de manhã antes de sair para o trabalho) servem perfeitamente e qualquer imprecisão que possam ter não será assim tão danosa. Em caso de dúvida, ou suspeita de que algo possa estar menos bem, nada como pegar nos testes de frasquinho e efetuar novas medições.
  5. Estava com algum receio que os testes que tenho efectuado estivessem de alguma forma adulterados, mas comprei ontem os testes JBL ProScan e o resultado do teste de hoje de manhã foi: jblproscan05.08.2020 by Eduardo Ramos, on Flickr Portanto... está tudo bem! 🙂 Obrigado a todos os que têm dado umas luzes e ajudas no regresso ao hobby. Este fds já sei o que me espera... Mais uma limpeza a fundo dessas algas. Tenho efetuado uma limpeza delas praticamente todas as semanas e continuam a aparecer e a aumentar. Bom com calma lá iremos!..
  6. Alguns desenvolvimentos: - Introdução de 5 Danios Rerio sp Gold - Introdução de 2 Neritina Variegata - Os Danios lá andam de um lado para o outro sempre em alto speed (têm de fazer meditação para ver se se acalmam!...) e as Nediritinas têm andado quase sempre nos vidros a fazer "limpeza". - Pelos testes que tenho feito amonia, nitritos, nitratos está tudo a zero. - Tenho iluminação de umas 5 h/dia. - Aquário está perto de uma janela com cortinas e claro que apanha com alguma luz diurna. - Não percebo é a porcaria das algas (ver fotos). A luz da janela será a razão para esta infestação de algas? As algas são verdes e parecem fios/cabelos. Alguém dá uma ajuda no sentido de saber o que se está a passar e como resolver? IMG_20200804_082609_1 by Eduardo Ramos, on Flickr IMG_20200804_082523 by Eduardo Ramos, on Flickr
  7. Hum... pois... não me tinha lembrado disso... faz sentido... Obrigado. De todas as formas pensei que poderia chegar a ver "alguma" amonia ou nitritos, mas diga-se que também tenho "carregado à bruta" o aquário com o Nutrafin Cycle!...
  8. Já agora, e visto que a luz natural tem uma componente de UV, poderia colocar numa iluminária juntamente com a iluminação "normal" LED ou outra, as ditas cujas lampadas UV?
  9. Como todos sabem um dos problemas mais comuns dos aquários são... as algas! Se bem que ter algumas até é porreiro, para dar um ar mais natural e servirem de comida a caracóis e peixes "limpadores", quando se multiplicam bastante começam a ser uma praga. Ao ver uns tópicos no fórum, lembrei-me: Tenho um par de (Sharkoon) Cold Cathode Fluorescent Lamp CCFL UV e pergunto-me se não as podia utilizar para matar as algas por exemplo passando as mesmas no exterior do aquário junto dos vidros onde tenho algas verdes, ou até arranjar alguma forma de as utilizar como se fossem uma iluminaria. O que dizem?
  10. Eu gostava de acreditar que sim, mas o que me "causa espécie" é que ao longo do tempo fui fazendo testes e nunca me deu amónia ou nitritos / nitratos...
  11. Após uns anos de Dark Age na Aquariofilia, no inicio do mês de julho montei o meu aquário de 60L. Seguindo as regras "by the book" coloquei substrato fértil, substrato inerte, um tronco, algumas plantas, filtro de cascata, iluminaria e termostato. Para inicio da ciclagem coloquei Nutrafin Cycle (bactérias Nitrificantes) e de vez em quando fui colocando um pouco de comida para peixe e mais Nutrafin Cycle. Na semana passada reparei que já apareciam algas (algas castanhas tipo cabelo) a algumas algas também no tronco. Aproveitei para mexer um pouco no setup colocando um novo filtro (Thermopump Hydor EKIP 300) pois o termostato que tinha estava avariado, mais umas plantas e mexi um pouco no layout. Apenas retirei um pouco de água, para uma melhor "manutenção". Segui os procedimentos para que as bactérias (se é que estão lá! ver abaixo) não morrerem colocando o filtro em funcionamento num balde com agua do aquário (que posteriormente foi retornada para o mesmo). O que não entendo!?!? Coloco bactérias nitrificantes - tenho colocado uma tampa completa de Nutrafin Cycle dia sim, dia não, coloco comida, oxigeno a água (o próprio filtro permite isso), não mexo no aquário, ligo e desligo a luz tal qual fosse um aquário "normal", vou acrescentando água à medida que esta se evapora... só não faço TPA... obviamente... Faço os testes e tenho ph de 7,2, gh entre 7 e 14, kH de 10 e... teste após teste (já fiz com mais do que um produto de teste)... nem amónia, nem nitritos, nem nitratos!.... não entendo!!! Alguém me consegue dar umas luzes sobres esta situação? Não era suposto ter Amónia --> Nitritos ---> Nitratos?
  12. Acho que está a ficar bastante interessante. O tapete está muito uniforme e verdinho, as plantas vermelhas dão outro ar ao aquário e chamam a atenção. Só fazia uma "uniformização" do tamanho das plantas atrás das rochas da esquerda e preenchia mais esse espaço com as próprias podas.
  13. Em primeiro lugar: 👍! Gosto do resultado e do caminho que está a tomar! Questões: - Referes "(...) 3 pedras que roubei, literalmente, a uma rua (...)", pedras essa que segundo a ficha técnica inicial, serão de granito. Vindo estas da rua, fizeste algum tratamento antes de as colocar no aquário? Qual? - A Micranthemum species Monte Carlo está com muito bom aspeto! Qual o sistema de CO2 DYI que estás a utilizar? Quantas bolhas? Boa Aquariofilia!
  14. Há uns muitos bons anos atrás registei-me neste fórum e iniciei-me neste hobby, tendo inclusive participado num jantar do fórum na Figueira da Foz (2007 talvez) onde conheci alguns elementos que pelos vistos ainda andam por aqui (David Cabete, João Branquinho...) Durante uns anos tive dois aquários montados (um de 60l e outro de 288l), mas por força da circunstancias aos poucos fui abandonando-os e acabei por desativa-los. Passados cerca de 10 anos, o bichinho volta e quero voltar à carga, estando no processo de preparação do de 60l!... 😉 Sou o Eduardo Ramos (conhecido em vários "locais" por rasputin1970) e vivo em Esmoriz. Para esta minha nova saga se houver alguém que tenha troncos, pedras, plantas e peixes para doar ou vender (de preferência zona de Esmoriz, Porto ou Matosinhos) pf entre em contacto comigo.