johnnyboy75

Membro
  • Posts

    7
  • Joined

  • Last visited

  • Country

    Portugal

Profile Information

  • Sexo
    Masculino
  • País
    Portugal
  • Concelho
    Setúbal (Setúbal)
  • Localização
    santo andre

Recent Profile Visitors

278 profile views

johnnyboy75's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Olá, tenho tido PH sempre a volta dos 6,5, como ainda estou a tentar deixar o aquário estável, tenho feito troca parcial de água todas as semanas, colocando o liquido para a água e o fertilizante liquido. Já cheguei à conclusão que o monte carlo e qualquer outro tipo de carpete, para mim não irá dar no momento (falta de experiência e o Pleco não me ajuda, lol ) Tenho este Pleco à 7 anos, não tenho coragem de ficar sem ele, tem um grande valor sentimental. (já vi alguns animais domésticos viverem menos tempo que este peixe ...) Pesquisando no google, encontrei alguêm a queixar-se do mesmo substrato que utilizei (atenção, que gostei muito, sem o Pleco, aquilo era uma maravilha), e alguém lhe disse que mesmo que colocando um substrato mais pesado por cima, ia acontecer era com o tempo o pesado ir ao fundo e este voltar ao de cima, e os problemas continuarem. Quando passei para plantado não estava à espera disto, ele parece que se quer esconder debaixo da areia, estou a pensar que talvez colocando mais Anubias e Wedtii talvez consiga evitar que esburaque tanto, desde que deixe alguns sítios livres para ele se encostar. Eu não quero voltar aos plásticos e fundos falsos, dai estou com esperanças que alguém tenha uma sugestão, além da que foi dada para um 2º aquário. não vou descartar a hipótese, irei deixá-la para plano B, pois não estou a ver onde iria colocar um outro aquário. EDIT: Hoje acordei com isto: Será que existe algum substrato parecido com este mas mais pesado?
  2. Bom dia pessoal. Recentemente montei um aquário de 240l, com: - 25l de substrato JBL Manado (foi lavado com áqua quente e deixado a decantar em alguidares, de forma que as flutuantes joguei fora e apenas as que ficaram no fundo, coloquei no aquário), - Pedras própria (não me recordo o nome, comprei numa loja em Coina, lavei e deixei de molho vários dias) - Plantas de: Rotala Rotundifolia, Wendtii Green, Anubias Nana e alguns Monte Carlo para carpete Tudo estava a crescer (excepção do monte carlo mas isso é para outro tópico) e a ficar bonitinho, e começei a recolocar os peixes pouco a pouco. Primeiro pus as corydoras e as Helenas, 48h depois pus os Otocinclus, outras 48h pus os Escalares, e até ai estava tudo bem, após 48h pus o meu Plecostumus (+-30cm) e começou os problemas. Ele sempre que se mexe revira-me o substrato do aquário, e agora descobriu que se abanar a cauda enquanto faz marcha atrás faz buracos no fundo do aquário, então eu tenho andado 2x por dia a arrumar o fundo do aquário que ele revira completamente. Antes eu como tinha areâo e pedrinhas de fundo coloridas e plantas de plástico (tudo coisas falsas), ele não remexia em nada do fundo, mas agora que tenho tudo verdadeiro estou com este problema, nas fotos percebem o que me refiro. Existe alguma coisa que possa fazer para esse substrato não se mexer tanto, de forma que fique com o fundo do aquário escuro e que as corydoras possam andar a cheirar na mesma sem se aleijar ? Obrigado.
  3. Olá pessoal. Tenho o meu aquário de 240l, com uns 5-7cm de substato JBL Manado castanho, com: Annubias, Rotala Rotundifolia, Wendtii Green e tentei fazer um carpete com Monte Carlo. Mas tenho tido um problema, engraçado mas que é uma dor de cabeça. Quando recebi as plantas elas vinham num vazo e com lâ de rocha à volta das raizes, eu na minha ignorância, plantei tudo com a lã de rocha, e aparentava estar bem, até o monte carlo começar a ficar murcho e apodrecer, falei com um conhecido que me disse para remover essa lâ das raizes pois poderia ser a causa (outras buscas no google, encontrei uma teoria que poderia ser devido ao Monte Carlo já ter 7-8cm de altura estar a "bloquear" a luz entre si nas petalas, e que deveria ser todo corto a uns 3-5cm) Então eu começei a remover a lâ das plantas que jà tinha plantado e fiquei com um outro problema, não consigo segurá-las ao "fundo" do aquário, porque como apenas têm substrato, elas facilmente começam a flutuar passado uns tempos. Assim, optei por fazer uma experiência que foi, deixei Annbuias e Rotalas com a lã, mas metade das wendtii e metade do Monte Carlo ficou sem a lâ. até agora, todas as plantas que deixei com a lâ nas raizes têm crescido bastante, mas as que não têm lâ insistem em começar a flutuar de vez em quando só por si, e agora como já tive de repor os peixes no aquário ainda ficou mais frequente, pois o meu Plecostumus de 30cm (o gajo é resistente, já tem 7 anitos 🙂 ) quando se mexe, tudo o que não têm a lã começa a flutuar. Dessa forma a minha questão é: existe algum truque ou técnica para as manter presas no fundo, quando o solo do aquário é todo apenas substrato? Nas restantes plantas que deixei com a lâ e que estão a crescer, vale mesmo a pena ir remover aquilo ? Obrigado.
  4. Olá, Estive a pesquisar as tuas sugestões e gostei muito da Anubias Nana e dos Crytocorynes, vou seguir a tua sugestão em colocar essas como plantas de médio plano e utilizar as Rotala Rodundifolia como plano de fundo, onde estou a pensar encomendar (não sei se é permitido dizer os sites neste fórum) vendem essas todas, mas agora fiquei um pouco na duvida sobre o tapete, se realmente é algo assim tão complicado, talvez eu deva começar por algo mais simples primeiro, e quando ganhar a experiência talvez um dia parta para essa ideia. O musgo de java estava a pensar aplicar no tronco (tenho gostado dos resultados que tenho visto), mas não estou a imaginar ficar como o que pretendia se o utilizasse como tapete, sendo assim terei de pesquisar melhor plantas pequenas para colocar a volta dos troncos/rochas como sugeriste, e penso que a monte carlo talvez seja a melhor opção para o pretendido. Agora uma questão que ainda não encontrei resposta, como é que sei quantas plantas devo comprar para plantar?, tipo existe alguma formula para X plantas por cm2 ou algo assim?
  5. Olá a todos. Toda a vida tive aquários artificiais, mas decidi passar para o natural, no entanto como não tenho experiência nessa área, e após andar dias a pesquisar por plantas low-tech para principiantes, encontro umas que gosto mas depois não encontro à venda em Portugal, e volto a procurar alternativas e têm sido um ciclo. O que estou a imaginar seria colocar subtrato e areia (encontrei um post neste forum a sugerir o calculo para quanto devo de adquirir de cada) mas pretendia fazer um tapete na frente do aquario com plantas maiores por trás, na net encontrei umas que gostei muito para servir de tapete, o "Callitriche sp" mas não encontro em Portugal, tinha pensado utilizar a "Egeria densa" e "Rotala rodunfilia" para por na parte de trás. Sendo assim, uma vez que eu tenho 0 experiência nesta área, podem me dar sugestões para o equivalente a "Callitriche sp" que consiga comprar em território nacional e a minha ideia realmente são todas compativeis? Os peixes que tenho são: Corydoras, Plocostumos e Scalares Iluminação é a de origem do aquário Juwel rio 240, umas T5 de 2x54w Filtro, actualmente um JBL Crystalprofi e901 (mas pretendo por um mais potente, pois ultimamente tenho o achado insuficiente) Termostato: 300w Fico aguardando sugestões (e até chamadas de atenção, caso esteja a pensar errado em algum dos detalhes) Obrigado. OBS: O meu aquário neste preciso momento está todo vazio, passei tudo para um outro com intenção de preparar este e só quando estiver pronto, voltar a por os peixes nele, por isso está pronto para colocar o que for necessário sem qualquer impedimento.
  6. johnnyboy75

    johnnyboy75

  7. Obrigado pela resposta. No entanto, já tinha visto esse video, foi o que me levou a ficar suspeito da performance do meu, e até vi um outro video de uma pessoa com um aquario de 180 litros, que utiliza a outra saida (tipo um bico de pato) em vez da flauta, e fazia um caudal bem grande, comparado com o meu ue com a flauta submersa nem se ve agua (nem bolhas), so uma agitação ligeira na água ... O meu problema agora é mesmo, só os detritos que ficam no fundo, que a água até que fica limpa, e desde que comecei a usar uma meia com carvão ativo, por baixo da aspiração dos filtros (mas não bloqueando a aspiração), a água melhorou bastante, mas os detritos ..., e houve uma pessoa que me disse, que eu teria era de arranjar um filtro externo com flauta que tivesse força suficieinte para que a água que sai, chegue ate ao fundo do aquario, para criar pequenos turbilhões que acabaria com todos os detritos no fundo. Mas este filtro, está bem longe de tal efeito nota: pelo lapso, não cheguei a mencionar, mas o meu aquário é de 100 litros, tenho 1 termpostato em cada ponta, a aspiração do filtro numa das pontas, e a flauta a meio do aquário
  8. Boa noite. Ha ja algum tempo que navego neste forum, e permitiu-me, tirar varias duvidas, no entanto, a situação de que me deparo no momento, tenho mesmo que vir pedir umas dicas. Já procurei e tudo no forum, mas não achei, informação especifica sobre o que procuro, sendo assim aqui estou. Ha ja algum tempo que as fezes dos meus peixes tem sido muito compridas e escuras e finas (mais do que o habitual), mas apercebi-me, de que elas ficavam no fundo e iam-se degradando aos pouco, e faziam as pedras do fundo ficarem esverdiadas, andei a pesquisar e até pensei que fosse alguma doença, mas fui ver melhor e o filtro que tinha (Tetra 800 plus) ja tinha as esponjas do interior completamente entupidas, o que poderia ser esse motivo (não filtrava bem, provavelmente) Mas em vez de trocar, optei por adquirir um JBL e901 Cristal Profi Greenline (neste forum, falam muito bem dele, em forma geral), quando abri a caixa, lavei todos os tabuleiros, os de 'esponja' e o das pedras brancas, montei o sistema tipo flauta, o topo do filtro ficou pelo menos a 25cm abaixo da parte de baixo do aquario, apertei as 'porcas' em relação a tubagem, para ficarem a vedar. Comecei a dar a bomba até encher de agua, ligeu a energia, e tive que continuar a dar a bomba mais um bom bocado até comecar realmente a bombear agua (apanhou muito ar) Mas agora, 4 horas depois, ele ainda maten um caudal muito limitado (nem vejo nada a sair da flauta quando ela esta submersa), apenas vejo movimento na agua a nivel superficie, e o filtro a trabalhar, fica 2-3 minuts em silencio, e uns 10-15 segundos a fazer barulho de compressao, depois silencioso, barulho a comprimir, silencio, e repete-se Andei a ver na internet, e todos os testes, dizem que faz bom caudal de saida e tudo mais, mas o meu não ..., por isso, o que estou a fazer de errado? Tenho as mangueiras sem dobras nenhuma, e de momento sem nenhuma bolha de ar, no entanto no manual (alinha 6), vi algo que dizia como reduzir/aumentar o caudal de saida, vou citar "Quando maior a alavanca for afastada da marca 'OPEN ' menor será o caudal", mas alavanca só la vejo 2, as pequeninas e a central grande, e já mexei para baixo e para cima nelas, e não notei nem melhor nem pior, será algo que não configurei bem? Obrigado.