Aquario plantado para Betta


Recommended Posts

On 5/21/2024 at 9:48 PM, Markinho01 said:

Acabei por tirar a planta toda. Nao havia uma folha que se aproveitasse. 

Ai rapaz!!! Ela ia acabar por rebentar outra vez! Não havia essa necessidade, e até me parecia uma planta bastante bonita. Espero que aprendas com o erro!

Link to comment
Share on other sites

Erro anotado 😅.

Depois faço uma lista daqui a 1 meses com todos eles 😅

Pareces um KIM!!!

Link to comment
Share on other sites

3 hours ago, Markinho01 said:

Erro anotado 😅.

Depois faço uma lista daqui a 1 meses com todos eles 😅

Neste hobby nunca sabemos tudo. Estamos constantemente a aprender!

  • Haha 1
Link to comment
Share on other sites

Uma questão, tenho o aquario a trabalhar a um mes mais ou menos, antes de meter os camarões e o depois mais tarde o peixe tinha feito algumas tpa, mas desde que o camarão entrou ainda nao fiz nenhuma TPa e nem se quer mexi no filtro. Tenho feito testes a agua e tudo a zero, agua quando esta no tubo de ensaio esta transparente ( mesmo com as folhas para tingir ) devo fazer alguma tpa ? Tenho noção que a gravilha tem porcaria de ou camarões ou de caracóis, porque quando mexo no fundo levantasse sempre uns pó's. 

A unica coisa que noto é algas no vidro, ja encomendei um limpador de vidro mas fora isso parece me tudo bem. Resumindo faco Tpa ? Ou deixo mais uns tempos para as bacterias se assentarem ? 

Pareces um KIM!!!

Link to comment
Share on other sites

32 minutes ago, Markinho01 said:

Uma questão, tenho o aquario a trabalhar a um mes mais ou menos, antes de meter os camarões e o depois mais tarde o peixe tinha feito algumas tpa, mas desde que o camarão entrou ainda nao fiz nenhuma TPa e nem se quer mexi no filtro. Tenho feito testes a agua e tudo a zero, agua quando esta no tubo de ensaio esta transparente ( mesmo com as folhas para tingir ) devo fazer alguma tpa ? Tenho noção que a gravilha tem porcaria de ou camarões ou de caracóis, porque quando mexo no fundo levantasse sempre uns pó's. 

A unica coisa que noto é algas no vidro, ja encomendei um limpador de vidro mas fora isso parece me tudo bem. Resumindo faco Tpa ? Ou deixo mais uns tempos para as bacterias se assentarem ? 

Faz TPA! Pelo menos uma vez por semana. Há coisas que não se "vêem" nos testes, como a Amónia. E se dizes ter muita porcaria no substrato, a qualquer momento podes ter um pico de Amónia que vai fazer mossa. Tira da cabeça a ideia de que o teu aquário pode ser diferente dos outros... acontece o mesmo em todos, logo, as TPA's são OBRIGATÓRIAS! Mais uma coisa... não sei qual limpador de vidros compraste, mas a melhor coisinha para limpar as algas é uma daquelas escovas de cozinha que tem o lado verde e o amarelo. Isso e uma escova de dentes (para os cantos). No teu lugar passava hoje por uma Loja China e comprava um sifão de fundo porque mais importante que limpar as algas dos vidros é tirares essa porcaria toda que tens no substrato de dentro do aquário!

Link to comment
Share on other sites

há 25 minutos, JoseCarlosMarques disse:

Faz TPA! Pelo menos uma vez por semana. Há coisas que não se "vêem" nos testes, como a Amónia. E se dizes ter muita porcaria no substrato, a qualquer momento podes ter um pico de Amónia que vai fazer mossa. Tira da cabeça a ideia de que o teu aquário pode ser diferente dos outros... acontece o mesmo em todos, logo, as TPA's são OBRIGATÓRIAS! Mais uma coisa... não sei qual limpador de vidros compraste, mas a melhor coisinha para limpar as algas é uma daquelas escovas de cozinha que tem o lado verde e o amarelo. Isso e uma escova de dentes (para os cantos). No teu lugar passava hoje por uma Loja China e comprava um sifão de fundo porque mais importante que limpar as algas dos vidros é tirares essa porcaria toda que tens no substrato de dentro do aquário!

Ok...

 

Bem escova de dentes tenho, o cifao nao sei é a isto que te referes? Se for tenho este e ja mandei vir um da china a motor. O limpa vidros é aqueles de íman que certamente sera para uso constante e nao para efeitos de Grandes manutenção, estava a pensar usar a esponjas dos filtros para raspar o vidros ( acho que tenho ali alguma ) 

E daqui a nada vou meter as mãos a obra. Mas este cifao nao aspira quase nada. Vou tentar .. Obrigado large.IMG-20240523-WA0003.jpg

Pareces um KIM!!!

Link to comment
Share on other sites

Sim, é a isso que me refiro. Devia aspirar bem... é um desses que eu uso e funciona. A motor nunca vi, mas depois tens que mostrar imagens disso a trabalhar. Esponja de filtro também nunca usei... uso essas verdes e amarelas de cozinha e funcionam perfeitamente. O lado verde é o que uso mais, até, e até hoje nunca tive problemas.

Link to comment
Share on other sites

Boas MarKinho

O sifão para aspirares bem tens que bombar primeiro a água,depois com um dedo na ponta do tubo que sai a água controlas mais ou menos a água sem deixares que entre alguma coisa que possa entupir o sifão,e a sim vais aspirando o substrato.

Eu não sei se ai na Inglaterra nos super mercados há umas esponjas pequenas brancas de um lado ,e do outro verde,aqui chama-se esponja magica,é muito boa para limpar algas sem riscar os vidros.

 

Saudações

Link to comment
Share on other sites

1 hour ago, Alvaro Silva said:

depois com um dedo na ponta do tubo que sai a água controlas mais ou menos a água sem deixares que entre alguma coisa que possa entupir o sifão

🙂 é exactamente isso que eu faço!

Link to comment
Share on other sites

Tpa feita, mas este cifao, chupa muita agua, entao quando dei por mim ja tinha 2.5 de fora. Depois foi tirar o resto. Entretanto o meu vizinho deu me o dele elétrico que amanha vou meter as cenas que poder em lixívia passar bem por agua para a ver se segunda volto atacar uma tpa. 

Comprei uma esponja nova e que cabe na palma da mao e traz um cabozinho. Agora so amanhã é que dou conta com a luz ligada. 

Limpei tambem a espoja do fitro nada de especial por la, agora a camada que tem carvao ( ou carbono) nao me lembro quando abanei na agua sujou me a agua do alguidar toda😅.

Resumindo deu para tirar algumas caganitas presumo de camarão ou de caracóis. Mas na proxima ja vou mais direto ao fundo da questão.

Amanhã faco mais um teste a agua. O que me deixou mais desconfortável foi a variação de temperatura numa teve abaixou dos 24.8 mas tive sempre medo que baixasse muito dos 25.3 que custuma estar. 

 

Um abraco 

E depois mostro como funciona o cifao electrico 

 

Pareces um KIM!!!

Link to comment
Share on other sites

Eheh. Aprende com todas essas experiências. E não te esqueças da TPA semanal! Eu faço as minhas de 5 em 5 dias e já acho pouco... se tivesse tempo, fazia de 3 em 3. Noto que 5 dias já é muito. De qualquer maneira, cada aquário tem as suas necessidades, e com a passagem do tempo vais perceber as do teu.

Não devia dizer isto, mas não deves preocupar-te muito com a descida de temperatura quando fazes TPA's. É normal. O meu costuma manter-se entre os 23 e os 24 graus, mas depois de uma TPA baixa bastante. Por vezes, no Inverno, até ligo a água quente para que a diferença não seja muito grande. Mesmo assim é normal que baixe aos 20 ou abaixo disso. As plantas não se queixam e os vivos aguentam bem.

  • Thanks 1
Link to comment
Share on other sites

  • 1 month later...

Mekie maltinha? Ja muito que nao ca passava mas como nao tinha muitas novidades fui deixando passar.😅

Deixo aqui umas fotos do meu sistema e uma duvida claro. O.meu pH esta a subir agua de casa esta a 7 e no aquario esta a 7.6 ja coloquei folha de amendoa e faco TPA's semanais e houve alturas quando aqui esteve mais quente fiz diarias e ele nao deixe. Alguma sugestão? Uma abraço a todos large.20240706_150940.jpglarge.20240706_151030.jpglarge.20240705_101239.jpg

  • Like 1

Pareces um KIM!!!

Link to comment
Share on other sites

Isso está com muito bom aspecto Marquinho. Parabéns!

Em relação à pergunta que fazes... tens certeza que a tua água da torneira está nos 7.0? Por vezes acontece o PH variar em diferentes alturas do ano. Se não for esse o caso, e mesmo com as folhas de amendoeira se mantiver nos 7.6, é porque existe alguma coisa no aquário que está a fazer subir o PH. Ao olhar para a fotografia que colocaste, não consigo identificar de onde poderá vir o "problema". Tens alguma coisa dentro do filtro que possa influenciar esse valor? Os testes estão dentro do prazo? E o comportamento do peixe mudou? Os Bettas gostam do PH ligeiramente mais alto (entre os 6.8 e os 7.5), portanto não é muito grave. Tens é que verificar se o valor se mantém estável.

 

Já agora... pela fotografia, noto que manténs o termostato dentro do aquário nesta altura do ano. Não deve ser necessário. Podes dar-lhe um descanso até o tempo começar a ficar mais frio outra vez. A não ser que no sitio onde estás continue a fazer frio, claro.

Edited by JoseCarlosMarques
Link to comment
Share on other sites

há 3 horas, JoseCarlosMarques disse:

Isso está com muito bom aspecto Marquinho. Parabéns!

Em relação à pergunta que fazes... tens certeza que a tua água da torneira está nos 7.0? Por vezes acontece o PH variar em diferentes alturas do ano. Se não for esse o caso, e mesmo com as folhas de amendoeira se mantiver nos 7.6, é porque existe alguma coisa no aquário que está a fazer subir o PH. Ao olhar para a fotografia que colocaste, não consigo identificar de onde poderá vir o "problema". Tens alguma coisa dentro do filtro que possa influenciar esse valor? Os testes estão dentro do prazo? E o comportamento do peixe mudou? Os Bettas gostam do PH ligeiramente mais alto (entre os 6.8 e os 7.5), portanto não é muito grave. Tens é que verificar se o valor se mantém estável.

 

Já agora... pela fotografia, noto que manténs o termostato dentro do aquário nesta altura do ano. Não deve ser necessário. Podes dar-lhe um descanso até o tempo começar a ficar mais frio outra vez. A não ser que no sitio onde estás continue a fazer frio, claro.

Obrigado, de facto estou a gostar da experiência, sinto alguma dificuldade na aspiração ( ainda nao mostrei a funcionar) qualquer cifonagem é demasiado larga para os espaco entre plantas, pedras e tronco. Plantar com os tais sacos com a terra dentro nao da assim muito jeito proxima ves nao meto cascalho meto so terra preta e fica assim . 

 

Quanto ao problema nao houve nenhuma alteração e fiz hoje os dois testes agua do aquario e a agua da torneira.  Agua da torneira a 7 e o do aquario 7.6 em relação a comportamento dos habitantes nada assinalar, tudo desde o início igual. Ja mudei o filtro de carbono ativo e nao mudou nada no valor do pH. De certo que é algo que esta dentro do aquario. 

Quanto ao termostato acho que nem no verão o vou tirar aqui é muito inconstante a variacao de temperatura ta sempre a oscilar. 

 

Um abraço 

Pareces um KIM!!!

Link to comment
Share on other sites

3 hours ago, Markinho01 said:

Obrigado, de facto estou a gostar da experiência, sinto alguma dificuldade na aspiração ( ainda nao mostrei a funcionar) qualquer cifonagem é demasiado larga para os espaco entre plantas, pedras e tronco. Plantar com os tais sacos com a terra dentro nao da assim muito jeito proxima ves nao meto cascalho meto so terra preta e fica assim . 

Tens que arranjar um sifão com uma saída mais pequena. O meu tem um acessório na ponta que eu cortei, e fiquei só com uma saída de cerca de 1 cm. Assim chego a todo o lado. Também podes usar apenas uma mangueira com uma rede. Isso é um assunto que devias resolver, até porque não convém acumular muitos detritos no fundo do aquário.

 

3 hours ago, Markinho01 said:

Quanto ao problema nao houve nenhuma alteração e fiz hoje os dois testes agua do aquario e a agua da torneira.  Agua da torneira a 7 e o do aquario 7.6 em relação a comportamento dos habitantes nada assinalar, tudo desde o início igual. Ja mudei o filtro de carbono ativo e nao mudou nada no valor do pH. De certo que é algo que esta dentro do aquario. 

Podia ser mesmo o Carvão. Tens que esperar um ou dois dias para ver se era disso. Caso contrário só vejo mesmo o areão, como origem dessa subida. O que é estranho. Talvez o substrato também... há substratos que alteram o PH.

Link to comment
Share on other sites

Boas MarKinho

Pode ser as pedras,mas pelas fotos pareceu-me que as pedras eram de granito,se forem não mexe com o ph.

Temos aqui no Fórum o Bruno de Carvalho que esteve muitos anos no Reino Unido ele sabe dizer quanto era dificíl manter os aquários por causa da água dai.

Saudações

Link to comment
Share on other sites

há 1 hora, JoseCarlosMarques disse:

Tens que arranjar um sifão com uma saída mais pequena.

Ehhhh eu dizia te o que é que mudava 😉 um aquário maior 😅.

Mas é ir utilizando da melhor maneira. 

há 1 hora, JoseCarlosMarques disse:

Podia ser mesmo o Carvão. Tens que esperar um ou dois dias para ver se era disso. Caso contrário só vejo mesmo o areão, como origem dessa subida. O que é estranho. Talvez o substrato também... há substratos que alteram o PH.

O substrato diz que nao altera o Ph, quanto a Carvão ativo antes da primeira troca ja estava alto e depois de colocar a segunda régua manteve-se alto 🤷‍♂️. Sera as plantas que estão a tona da agua ? 

 

há 41 minutos, Alvaro Silva disse:

pedras

Sim sao de granito, e sempre la tiveram. 

Em relação a agua o que noto é que existe muita oscilação na temperatura.

 

Pareces um KIM!!!

Link to comment
Share on other sites

12 hours ago, Markinho01 said:

O substrato diz que nao altera o Ph, quanto a Carvão ativo antes da primeira troca ja estava alto e depois de colocar a segunda régua manteve-se alto 🤷‍♂️. Sera as plantas que estão a tona da agua ? 

Não! As plantas não alteram o PH. Pelo menos nunca ouvi falar de nenhum caso em que isso tenha acontecido.

12 hours ago, Markinho01 said:

Em relação a agua o que noto é que existe muita oscilação na temperatura.

Na água que sai da torneira? Isso é normal... aqui também acontece o mesmo. Já dei por mim a ter que ligar o esquentador para meter água quente no aquário. Mas em relação a isso podes fazer uma coisa... arranjas uns 3 ou 4 garrafões para armazenar água, e guarda-os dentro de casa, num sitio mais abrigado. Assim quando precisares mudar a água já não usas aquela água gelada que sai da torneira.

Já agora... a que temperatura manténs a água do tanque?

Edited by JoseCarlosMarques
Link to comment
Share on other sites

há 4 horas, JoseCarlosMarques disse:

Não! As plantas não alteram o PH. Pelo menos nunca ouvi falar de nenhum caso em que isso tenha acontecido.

Na água que sai da torneira? Isso é normal... aqui também acontece o mesmo. Já dei por mim a ter que ligar o esquentador para meter água quente no aquário. Mas em relação a isso podes fazer uma coisa... arranjas uns 3 ou 4 garrafões para armazenar água, e guarda-os dentro de casa, num sitio mais abrigado. Assim quando precisares mudar a água já não usas aquela água gelada que sai da torneira.

Já agora... a que temperatura manténs a água do tanque?

Agua da torneira é normal haver oscilações, o que eu faco é depois do TPA guardo um garrafão para o proximo. O que oscila mesmo e a agua do aquario, tipo dias quentes( 25 dias por ano) vai aos 28° dias normais desce abaixo dos 25° se nao tiver o Termóstato ligado . Com isto respondo a tua pergunta que é esta programado para os 25° 

Pareces um KIM!!!

Link to comment
Share on other sites

2 hours ago, Markinho01 said:

Agua da torneira é normal haver oscilações, o que eu faco é depois do TPA guardo um garrafão para o proximo. O que oscila mesmo e a agua do aquario, tipo dias quentes( 25 dias por ano) vai aos 28° dias normais desce abaixo dos 25° se nao tiver o Termóstato ligado . Com isto respondo a tua pergunta que é esta programado para os 25° 

Esse termostato não anda muito bom. Ou o termómetro. Em dias quentes, o termostato não devia ligar. A ideia é que, chegando aos 25º, ele desligue.

Link to comment
Share on other sites

há 1 hora, JoseCarlosMarques disse:

Esse termostato não anda muito bom. Ou o termómetro. Em dias quentes, o termostato não devia ligar. A ideia é que, chegando aos 25º, ele desligue.

Ele é de 50W, ele so aquece ate aos 25, mas a minha casa com 33 graus na rua aquece muito e a agua do aquario acompanha a temperatura. Porque nesses dias mais quentes acho que nunca vi se quer a luz do termostato ligada. 

Pareces um KIM!!!

Link to comment
Share on other sites

1 hour ago, Markinho01 said:

Ele é de 50W, ele so aquece ate aos 25, mas a minha casa com 33 graus na rua aquece muito e a agua do aquario acompanha a temperatura. Porque nesses dias mais quentes acho que nunca vi se quer a luz do termostato ligada.

OK. Tinha percebido mal. Mas então, nesse caso, podes usar um saco plástico com pedras de gelo, para arrefecer a água. É o que eu faço as vezes.

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.