Jhon Hélder de lima

Filtro Hang On não restarta apos queda de energia

Recommended Posts

Boa tarde sou novo aqui e estou uma dúvida, creio que podem me ajudar! O meu filtro é um hang on,  aquatech FE25. Quando a energia é cortada o motor para de girar e a água volta pelo cano pra dentro do aquário deixando o filtro hang on seco. Quando a energia volta o motor funciona mas não tem como puxar a água! daí vc tem que inserir água no reservatório! Imagina isso vc estando viajando! Tentei instalar uma válvula de retenção pra água não voltar, deu certo, porém se a energia demorar já era pois a válvula como foi caseira, eu que fiz, ficou vazando poucas gotas de água, mas o suficiente pra secar em menos de 10 minutos! Todos filtros hang on são assim? o que pode ser feito? Pensei em comprar uma válvula original mas com a pandemia não estou saindo de casa! Aqui em Fortaleza- CE ta difícil! Será um problema no filtro?

Share this post


Link to post
Share on other sites

Boas Jhon Hélder,

Não é normal os filtros desferrarem seja hang on ou não, não terás por acaso o nível da água do aquário demasiada baixa relativo ao nível do filtro? Deduzo que seja o peso da água que está no tubo que seja muito e derivado ao peso "obrigue" a água a descer novamente para o aquário......estou só a supor.

Consegues colocar aqui uma foto para melhor análise?

Cumps,

Share this post


Link to post
Share on other sites

como eu não sei enviar a foto por aqui, vou postar nesse link, ok? Segue:

https://drive.google.com/file/d/1dDTBV0XulrqqcMirMcIam3LvUlqg04n_/view?usp=sharing

quando volta a energia ele fica rodando mas não suga agua! desligou o filtro pra a manutenção, já era! tem que colocar agua manualmente pra ele começar a sugar.

Share this post


Link to post
Share on other sites

Não é normal....há quanto tempo tens o filtro? sempre fez isso ou só agora é que começou a fazer?

Faz um teste, sobe o nível da água até quase ao limite, se o nível da água do filtro coincidir com o nível da água do aquário é quase impossível o retorno....

Cumps,

  • Thanks 1

Share this post


Link to post
Share on other sites
há 11 minutos, Miguel Simões disse:

Não é normal....há quanto tempo tens o filtro? sempre fez isso ou só agora é que começou a fazer?

Faz um teste, sobe o nível da água até quase ao limite, se o nível da água do filtro coincidir com o nível da água do aquário é quase impossível o retorno....

Cumps,

outra dúvida, elevando o nível da agua, não vai diminuir a oxigenação? pois não vai ter queda de agua formando bolhas! Desculpe, mais sou novato no aquarismo e já comprei esse filtro usado!

Share this post


Link to post
Share on other sites
há 33 minutos, Jhon Hélder de lima disse:

outra dúvida, elevando o nível da agua, não vai diminuir a oxigenação? pois não vai ter queda de agua formando bolhas! Desculpe, mais sou novato no aquarismo e já comprei esse filtro usado!

Subir o nível da água serve apenas para teste, mas se o compraste usado, deduzo que o problema já vinha....

Já experimentaste limpar bem o rotor do motor?

Share this post


Link to post
Share on other sites

Boas

Desculpem-me mas os filtros de mochila o Hangon o que lhe queiram  chamar,quando há corte de energia ele desferra,tenha a água em cima,ou mais baixa,há uns filtros de mochila que tem-em a bomba no inflow,tubo que puxa a água para o filtro,quando há quebra de energia como a bomba fica submersa,logo que a energia volta ela ferra.

 

Saudações

Share this post


Link to post
Share on other sites

Tenho e já tive vários filtros mochila e nem todos desferram quando há um corte de energia.

Os filtros chinocas é que costumam desferrar. Neste momento tenho um nesse estado,  e que em novo não fazia.

E uma boa limpeza geral, pode ajudar.

 

Share this post


Link to post
Share on other sites

Álvaro, falo por experiência própria, tenho 2 filtros hang on, um pequeno que comprei nos chinos com bomba na mochila e outro Marina Slim 15 com bomba no inflow, nenhum dos dois desferra por corte de energia, poderá sim desferrar caso o tempo de corte seja suficiente para existir evaporação da água contida na mochila/tubo, o clima onde se encontra também não ajuda sendo país quente.
Vários factores podem comprometer o bom funcionamento do equipamento, respeito mas discordo o facto de todos os hang on desferrarem sendo normal.

Cumps,

  • Thanks 1

Share this post


Link to post
Share on other sites

Boas Miguel Simôes

Pois tudo bem,eu já tive um dos chinocas,e outro em loja de aquáriofilia e ambos qualquer baixa de corrente desferrafam,tenho um ainda em uso de marca Millenio já há uns anos,e este só desferra se a energia desligar,agora se for tipo piscar de energia não tem tempo para desligar,por isso e que eu disse que todos se desferram quando falta de energia.

Abraços  

  • Like 1

Share this post


Link to post
Share on other sites

Tenho 2 eheim liberty já a muitos anos e não desferram. MAQUINAS!

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
há 6 horas, Miguel Simões disse:

Subir o nível da água serve apenas para teste, mas se o compraste usado, deduzo que o problema já vinha....

Já experimentaste limpar bem o rotor do motor?

Testei agora e deixei o nível de  água bem alto 1cm ou menos para encostar na água que sai já filtrada. DEPOIS DESLIGUEI O FILTRO DA tomada, após 1 minuto liguei e rapidamente ele funcionou perfeitamente! O problema era mesmo o nível de água! Mas ficou  bem cheio... Isso não vai impactar na oxigenação? 

Edited by Jhon Hélder de lima
  • Upvote 1

Share this post


Link to post
Share on other sites

Boas Jhon Hélder,

Esse era apenas um dos testes, ainda bem que resultou, no entanto, aponto essa falha a uma dificuldade que a bomba tem em manter a circulação pelo motivo de ausência de água, eu faria uma limpeza total ao filtro e pelo menos de mês a mês faria essa manutenção. 🙂

E não, não terá assim tanto impacto na falta de oxigenação, para teres oxigenação basta que haja movimento na superfície da água.

Cumps,

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.