Sign in to follow this  
Urd7777

Co2 caseiro não funciona

Recommended Posts

Boas

 

Após ver vários vídeos no youtube, resolvi avançar com o co2 caseiro para o meu aquário de 200L. Neste momento só estão plantadas algumas mudinhas de dwarf hairgrass.

 

Tentei tanto a receita de açúcar como a de gelatina.

 

Nada.

 

Pensei que tivesse fuga nas tampas, uma vez que dizem que é o ponto mais crítico do sistema DIY.Até pensei mandar vir um kit do ebay (custa 10€) que vem com tampas já próprias para isso...

Pensei também que fosse porque tenho a garrafa em baixo do aquário, mas já tentei com as garrafas a "despejarem" para um tacho com água ao mesmo nível e nada...

 

A minha mãe lançou ao ar a questão de que aquilo não funcionava por causa da temperatura fria.

 

Lá torci o nariz, mas resolvi fazer o teste.

 

Em casa a temperatura marcava 14º. Nada de bolinhas ...

Peguei nas 2 garrafas e levei para a beira do fogão, onde a minha mãe tinha acabado de cozer uma pizza...

 

Resultado, começaram logo a aparecer bolinhas...

 

Alguém já teve esta dificuldade?

Share this post


Link to post
Share on other sites

Boas , tambem estou com alguma dificuldade , a mim au fim de 2 horas n fazia nada , e ja tentei de varias maneiras e nada.

Share this post


Link to post
Share on other sites

Eu já passei pelo mesmo, e a principal causa tem a vêr com a própria receita, devem adicionar 5g de fermento de padeiro biológico + 500g de açúcar e 1 colher de chá de bicarbonato de sódio isto numa garrafa de 1.5L de refrigerante, usei sumol deixar sempre 1/4 da garrafa vazia. Se ao fim de 1h não houver formação de co2 há qualquer coisa mal, a temperatura têm influencia creio que deve ser no mínimo á volta de 15º pelo menos foi assim para mim. se ainda assim não funcionar coloquem a garrafa dentro de um alguidar com água a fim de verificar existências de fuga no sistema, se não houver fugas retirem a válvula anti-retorno, quando são novas por vezes têm demasiada força para a pressão que é gerada pela garrafa neste caso aconselho vivamente a que usem uma segunda garrafa só com 1/4 de água e façam passar o sistema da garrafa principal por ai.

Espero ter ajudado

  • Upvote 1

Share this post


Link to post
Share on other sites

Boas!!

Vou esperimentar a fazer como dizes , mais logo coloco os resultados,,, :)

Share this post


Link to post
Share on other sites

bem nao sei porque mas nao me continua a dar..... :( alguma ajuda ?

Share this post


Link to post
Share on other sites

Bem co2 a funcionar , teve aue ser mesmo com fermento biologico daqueles aus quadradinhos,

Obrigado pela ajuda :)

Share this post


Link to post
Share on other sites

Bem co2 a funcionar , teve aue ser mesmo com fermento biologico daqueles aus quadradinhos,

Obrigado pela ajuda :)

 

Fonix...e eu não estou em casa para testar o meu!!!

 

 

aaarrghhh...

 

qual é o sistema que está a usar? Aquele com 2 garrafas simples e uma pedra porosa na ponta?

Share this post


Link to post
Share on other sites

Boas

Sim uma garrafa grande e uma pequena para recolher residuos que possa passar da primeira, e uma torneira para controlar o co2 na saida e sim uma pedra porosa no final ,,,

 

 

:)

Share this post


Link to post
Share on other sites

O fermento eu usava da marca vahiné, a caixa trazia 4 saquetas de 4,5g e usava uma saqueta dessas inteira, quando ao difusor eu fiz 1 seguindo este video do you tube

Funciona bem e faz de conta bolhas também.

Share this post


Link to post
Share on other sites

boas o co2 deixou de funcionar omtem ah noite, nao sei o que se passa , ja hoje tentei fazer de novo e nao resulta,,, :(

Share this post


Link to post
Share on other sites

boas o co2 deixou de funcionar omtem ah noite, nao sei o que se passa , ja hoje tentei fazer de novo e nao resulta,,, :(

 

 

Prontos...ainda nem sequer tive oportunidade de tentar e já fiquei deprimida =(

Share this post


Link to post
Share on other sites

ainda nao desisti, penso que o problema esteja no femento ou no bicarbonato, ja vem um kit de co2 a caminho, mas mesmo assim vou tentar fazer de novo , apesar de ja ter gasto 1kg e meio de açucar e uns quantos pacotes de fermento , eheh , so prejuizo, mas hei de conseguir meter aquilo a dar;;;

Share this post


Link to post
Share on other sites

Como é que queres fazer um bolo se não juntas farinha nem manteiga?! 😳

Share this post


Link to post
Share on other sites

ahah ta certo .....

Share this post


Link to post
Share on other sites

A forma como eu tenho feito e tem dado sempre é com fermento daquele que parasse uma pasta e que se compra nos hipermercados aos cubos. Já tentei uma vez com fermento em pó e não consegui por a dar. por isso pode ser algum problema do fermento. Outra coisa, quando encherem água nas garrafas coloquem água morna para ajudar a dissolver tudo e a fermentar.

 

cumes

Share this post


Link to post
Share on other sites
Sign in to follow this