Energyzr

.Membro Ausente
  • Content Count

    52
  • Joined

  • Last visited

  • Country

    Portugal

Community Reputation

0 :)

About Energyzr

  • Rank
    Hiper Recém Chegado
  • Birthday July 9

Profile Information

  • Sexo
    Masculino
  • País
    Portugal
  • Concelho
    Porto (Porto)
  • Localização
    Maia

Recent Profile Visitors

440 profile views
  1. As ultimas plantas que me restam e a finas ja estao com green spots 😕 e alga castanha
  2. Eis o aspecto do tronco que retirei castanho e como ficou apos secar
  3. Logo coloco aqui algumas fotos para poderem ver melhor
  4. A marca não sei provavelmente made in China mas foi adquirida numa loja de aquariofilia e o dono disse me que a calha atenderia bem as necessidades das plantas :s calha mais suportes mais transformador foram cerca de 100 euros 😞 espero não ter sido enganado, o problema começou após mudar de residência,tive um surto de algas castanhas e tive de refazer o aquário e ao fazer isso aproveitei para mudar o substrato fértil continuo com o mesmo problema algas castanhas e perdi praticamente todas as plantas segui o concelho de um colega aqui do forum e estou a fazer tpa de 2 em 2 dias, em relação ao substrato estar em contacto com a coluna de água penso que não seja o caso apesar de ter peixes que remexem o areão não é suficiente para tal, vamos a ver no que dá as tpa's
  5. A calha foi comprada/substituida a cerca de 2 meses 100 euros ao ar :s penso que não seja de estar gasta, plantas a tapar luz também não pois a maioria que foi dizimada tinham boa luminosidade 5800 lumens 6500k temperatura de cor
  6. Este aquário tinha cerca de um ano de montagem na antiga residência, depois de me ter mudado tive de retirar a água como é óbvio voltei a encher na nova casa e pronto tem sido isto desde então a maioria das plantas foram se
  7. Desmontei recentemente faz cerca de 3 semanas devido a forte precensa de algas ,fervi pedras limpei tudo a fundo aproveitei e troquei de solo fértil e introduzi o húmus , o húmus não se encontra em contacto directo com a coluna de água, tenho cerca de 5 cm camada inerte em cima, o local mais afectado foram mesmo as plantas e tronco limpei o que pude e removi o que não tinha salvação
  8. Tenho uma calha led com cerca de 5800 lumens temperatura de cor 6500k, faço aspiração do areão semanalmente e doseio a comida :s para evitar excessos remontei o aquario nao vai a muito pois mudei de casa coloquei humus de minhoca fervido como substrato fértil reduzi tempo de luz pa 8h e vou continuar com tpa's depois dou noticias a ver no que dá
  9. Ja fervi tudo , já limpei tudo inclusive tive de retirar um tronco, fiz da mesma forma cortei as folhas mais afectadas, fiz uma tpa, 50% no último domingo vou parar a fertelizaçao liquida de ferro, vou seguir a dica e fazer tpa 's de dois em dois dias, a nivel de tempo de luz quanto tempo devo manter ligada ? Tenho um periodo de 10h. Desde já agradeço a ajuda
  10. [Tenho feito ocasionalmente adição de ferro com tropica premium por causa das plantas vermelhas , tenho solo fértil e perdi grande parte das plantas a custa das algas isto tem sido algo frustrante e dispendioso pois de momento poucas plantas tenho a maioria foi dizimada, tenho apenas um punhado de cabombas e outras identicas mas vermelhas ,tenho ottos mas são preguiçosos ,camarões ta fora de questão pois as botias fazem mariscada,baixar a intensidade da calha não é possivel pois nao tenho dimmer nem sei se a calha é compativel, a alga em questão assemelha se a ferrugem quase como pó acastanhado, se passar o dedo sai, o facto de falares nas filamentosas fez me procurar e realmente vejo pequenos filamentos nas plantas, quase imperceptíveis a olho nu. Podem ver na imagem acima a alga em questão
  11. Boas aquariofilistas tenho estado a ter problemas em criar um plantado e gostaria de saber se me poderão dar a vossa opinião, tenho um aquario 130l, cerca de 100l brutos, vivos barbos tigre e duas botias palhaçor alguns ottos, hardscape dragonstone, calha led 6500k cerca de 5800 lumens , foto período de 10 horas, substrato fértil a base de humus de minhoca fervido, ph encontra se estavel nos 7,5 tinha co2 caseiro mas parei com ele devido ao aparecimento do que penso serem algas castanhas que penso vir de niveis baixos de oxigénio e silicatos elevados , as plantas praticamente nao apresentam crescimento, ja perdi algumas lilaeopsis ,acicularis parvula, entre outras, elas apresentam algo tipo ferrugem nas folhas , já pensei dever se à qualidade da agua é da companhia mas desde que mudei de casa é isto nunca me tinha acontecido alguém me pode elucidar acerca disto agradeço desde já
  12. Boas adeptos da aquariofilia, venho pedir-vos ajuda pois tenho andado a tentar montar uma carpete de lilaeopsis nova Zelândis no meu aquario mas as algas não me largam de momento tenho duas lampadas led (uma 1500 lumens e outra 800 ) leds brancos e amarelos da sera mas aparentemente não serão os mais adequados ,co2 diy ,necessito da vossa ajuda para escolher uma iluminação adequada e em conta pois os fundos monetários são rasos Dimensões do aquario 80x40x40 128 litros mas de area util cerca de 100 ,substrato fértil aquabasis plus jbl e jbl manado dark, filtro eheim classic 350 alguem me pode dar uma ajudinha sobre o que tenho de mudar para obter resultados mais positivos