nunorfa

.Membro
  • Content Count

    65
  • Joined

  • Last visited

  • Country

    Portugal

Community Reputation

3 :)

About nunorfa

  • Rank
    Hiper Recém Chegado

Profile Information

  • Sexo
    Masculino
  • País
    Portugal
  • Concelho
    Coimbra (Coimbra)
  • Localização
    Coimbra

Recent Profile Visitors

823 profile views
  1. Boas fiz isso recentemente e estavam todos os testes normais, nada de diferente ou estranho 😞
  2. Pessoal depois de ter estado numa loja de animais e ter comprado o eSHa 2000 e ter feito 3 tratamentos o problema persiste! Quase não tenho guppys neste momento! Vi algures uma solução que era adicionar um pouco de sal acham que é uma hipótese?
  3. Boas Estou com um problema no aquário, os meus guppys, começaram a perder a cor e as barbatanas a cair, mais notório na cauda, alguns já acabaram por morrer alguém sabe o que será e qual tratamento? Tenho neste momento cerca de 20 alvelinos em maternidade, parecem saudáveis. Temperatura ronda os 26ºC Doença não parece afectar as corydoras, neon ou otocinclus.
  4. Ora bem hoje foi o dia de destapar o aquário, fazer tpa, retirar folhas mortas! Tentando responder as perguntas anteriores, Em todas as tpas faço a aspiração do areão, de modo a remover os resíduos que vão ficando no fundo. A substituição da esponja do filtro normalmente a cada duas tpa deve-se ao facto de já estar muito suja mesmo nessa altura e quando a tento lavar não me parece que fique limpa o suficiente dai a substituição. A partes do filtro são lavadas a cada tpa com a agua que sai do aquário. Em relação ao Co2 já não tenho há alguns dias, acabou e como foi dito aqui uma vez que as plantas que tenho não justificam não recarreguei a garrafa! Com este processo hoje tive uma baixa, um limpa fundos panda. Hoje fiz a redução da iluminação novamente,cortei a fita de led, penso que será visível na imagem a redução. Este é o aspeto atual.
  5. Infelizmente só hoje me foi possivel fazer a TPA e tapar novamente o aquário! A ver se é desta que resolvo o problema. O meu problema de desmontar tudo e remontar novamente é com o facto de não ter outro aquário para colocar os peixes temporariamente! Já para não falar que apanhar os red cherry pequenos é muito difícil e difícil também de vê-los. No caso de ter que ir para esta situação drástica, desisto das plantas naturais!
  6. Foto de hoje! Vou ter de repetir o tratamento tapar o aquário certo? Sent from my Redmi Note 3 using Tapatalk
  7. Foto hoje de manhã! Sent from my Redmi Note 3 using Tapatalk
  8. Hoje fiz nova tpa, a água não está verde como antes mas também não estava 100% límpida! Aguardar uns dias a ver o que dá. Em relação há iluminação eu tinha duas fitas com menos lumens anteriormente mas as plantas estavam sem a mostrar sinais de pouca luz, acastanhadas e com espécie de picos! Foi na altura que também comprei o co2. Por isso troquei há uns meses! Se calhar o update foi em demasia! Não há maneira de acertar com isto! Sent from my Redmi Note 3 using Tapatalk
  9. Em relação aos leds já reduzi para metade! Supostamente neste momento tenho 5000 lumens mas como veio da China não acredito muito no que eles dizem! O co2 acabou não semana passada e ainda não voltei a adicionar. Não fiz tpa antes de tapar, fiz só depois. Em principio volto a fazer tpa no domingo! Sent from my Redmi Note 3 using Tapatalk
  10. Não neste momento apenas metade 5m de fita de leds. Hoje comprei areao preto reflete menos a luz e coloquei algum no aquário! Para já parece estar a resultar, a água está um pouco esbranquiçada mas não verde! E consigo ver até ao fundo do aquário, coisa que já não fazia há bué! A manutenção da esponja do filtro é porque está sempre muito sujo passo várias vezes pela água que retiro do aquário mas ainda está acastanhado! Sent from my Redmi Note 3 using Tapatalk
  11. Boa tarde, Hoje foi o dia de destapar o aquário e fazer a TPA a ver se a situação se resolve! Esta é a primeira imagem após destapar o aquário! Esta é a imagem da agua que retirei para a TPA E esta é a imagem já com a nova agua! Respondendo as questões anteriores! Sim costumo lavar o filtro a cada TPA com a agua que retiro do aquário! Normalmente a cada duas TPA substituo a esponja branca do filtro a lã filtrante. Normalmente também a cada 6 meses substituo a esponja azul, do filtro em anel. Hoje pela primeira vez substitui 1/3 do substrat pro do filtro, já vi varias pessoas que dizem que nunca substituem isto outros que sim! A ver se é desta que consigo resolver o problema!
  12. Hoje já tapei o aquário! Agora é só manter assim 72h certo? Não tiro nem para alimentar os peixes? Espero que desta seja de vez! Sent from my Redmi Note 3 using Tapatalk
  13. Neste momento não tenho Co2 acabou esta semana a garrafa! A iluminação está com uma tira de leds 7h diárias. Vou pensar em fazer o blackout total, já tinha feito antes mas foi só com a calha desligada, não cobri o aquário! Testes ainda não fiz.
  14. Pessoal após vários dias e varias TPA, o problema persiste Hoje durante a TPA tirei alguns espécie de novelos de algas, que estavam mais atraz presos no fundo das plantas, o problema é com a agua assim não consigo ver para fazer uma tpa em condições! Comprei 4 caridinas japonicas xl a ver se davam uma ajuda! Hoje após a tpa coloquei um anti algas da prodac.
  15. Acabei de fazer essa alteração e nova TPA, está neste momento assim!