nunorfa

.Membro
  • Content Count

    65
  • Joined

  • Last visited

  • Country

    Portugal

Everything posted by nunorfa

  1. Boas fiz isso recentemente e estavam todos os testes normais, nada de diferente ou estranho 😞
  2. Pessoal depois de ter estado numa loja de animais e ter comprado o eSHa 2000 e ter feito 3 tratamentos o problema persiste! Quase não tenho guppys neste momento! Vi algures uma solução que era adicionar um pouco de sal acham que é uma hipótese?
  3. Boas Estou com um problema no aquário, os meus guppys, começaram a perder a cor e as barbatanas a cair, mais notório na cauda, alguns já acabaram por morrer alguém sabe o que será e qual tratamento? Tenho neste momento cerca de 20 alvelinos em maternidade, parecem saudáveis. Temperatura ronda os 26ºC Doença não parece afectar as corydoras, neon ou otocinclus.
  4. Ora bem hoje foi o dia de destapar o aquário, fazer tpa, retirar folhas mortas! Tentando responder as perguntas anteriores, Em todas as tpas faço a aspiração do areão, de modo a remover os resíduos que vão ficando no fundo. A substituição da esponja do filtro normalmente a cada duas tpa deve-se ao facto de já estar muito suja mesmo nessa altura e quando a tento lavar não me parece que fique limpa o suficiente dai a substituição. A partes do filtro são lavadas a cada tpa com a agua que sai do aquário. Em relação ao Co2 já não tenho há alguns dias, acabou e como foi dito aqui uma vez que as
  5. Infelizmente só hoje me foi possivel fazer a TPA e tapar novamente o aquário! A ver se é desta que resolvo o problema. O meu problema de desmontar tudo e remontar novamente é com o facto de não ter outro aquário para colocar os peixes temporariamente! Já para não falar que apanhar os red cherry pequenos é muito difícil e difícil também de vê-los. No caso de ter que ir para esta situação drástica, desisto das plantas naturais!
  6. Foto de hoje! Vou ter de repetir o tratamento tapar o aquário certo? Sent from my Redmi Note 3 using Tapatalk
  7. Foto hoje de manhã! Sent from my Redmi Note 3 using Tapatalk
  8. Hoje fiz nova tpa, a água não está verde como antes mas também não estava 100% límpida! Aguardar uns dias a ver o que dá. Em relação há iluminação eu tinha duas fitas com menos lumens anteriormente mas as plantas estavam sem a mostrar sinais de pouca luz, acastanhadas e com espécie de picos! Foi na altura que também comprei o co2. Por isso troquei há uns meses! Se calhar o update foi em demasia! Não há maneira de acertar com isto! Sent from my Redmi Note 3 using Tapatalk
  9. Em relação aos leds já reduzi para metade! Supostamente neste momento tenho 5000 lumens mas como veio da China não acredito muito no que eles dizem! O co2 acabou não semana passada e ainda não voltei a adicionar. Não fiz tpa antes de tapar, fiz só depois. Em principio volto a fazer tpa no domingo! Sent from my Redmi Note 3 using Tapatalk
  10. Não neste momento apenas metade 5m de fita de leds. Hoje comprei areao preto reflete menos a luz e coloquei algum no aquário! Para já parece estar a resultar, a água está um pouco esbranquiçada mas não verde! E consigo ver até ao fundo do aquário, coisa que já não fazia há bué! A manutenção da esponja do filtro é porque está sempre muito sujo passo várias vezes pela água que retiro do aquário mas ainda está acastanhado! Sent from my Redmi Note 3 using Tapatalk
  11. Boa tarde, Hoje foi o dia de destapar o aquário e fazer a TPA a ver se a situação se resolve! Esta é a primeira imagem após destapar o aquário! Esta é a imagem da agua que retirei para a TPA E esta é a imagem já com a nova agua! Respondendo as questões anteriores! Sim costumo lavar o filtro a cada TPA com a agua que retiro do aquário! Normalmente a cada duas TPA substituo a esponja branca do filtro a lã filtrante. Normalmente também a cada 6 meses substituo a esponja azul, do filtro em anel. Hoje pela primeira vez substitui 1/3 do substrat pro do filtro, já vi varias
  12. Hoje já tapei o aquário! Agora é só manter assim 72h certo? Não tiro nem para alimentar os peixes? Espero que desta seja de vez! Sent from my Redmi Note 3 using Tapatalk
  13. Neste momento não tenho Co2 acabou esta semana a garrafa! A iluminação está com uma tira de leds 7h diárias. Vou pensar em fazer o blackout total, já tinha feito antes mas foi só com a calha desligada, não cobri o aquário! Testes ainda não fiz.
  14. Pessoal após vários dias e varias TPA, o problema persiste Hoje durante a TPA tirei alguns espécie de novelos de algas, que estavam mais atraz presos no fundo das plantas, o problema é com a agua assim não consigo ver para fazer uma tpa em condições! Comprei 4 caridinas japonicas xl a ver se davam uma ajuda! Hoje após a tpa coloquei um anti algas da prodac.
  15. Acabei de fazer essa alteração e nova TPA, está neste momento assim!
  16. Estive a ver algumas opiniões e amanhã irei fazer essa alteração, neste momento noto um fluxo de agua pela superfície, mas da maneira que dizes acho que faz com que passe por todo o aquário! Obrigado
  17. Hoje fiz TPA e para já retirei uma fita de led ficando com apenas uma. Quando montei as fitas de Led achei que seria luz a mais, isto em Maio/Junho, mas este problema de agua verde só começou a aparecer em Novembro! Ver como se como se comporta agora, e avaliar, se for necessário, corto a fita!
  18. Duas fitas com 5m cada, 10metros no total! Sent from my Redmi Note 3 using Tapatalk As plantas fui retirando há medida que iam ficando doentes, cheias de algas filamentosas, o aquário tinha muito mais plantas, em relação à iluminação o que sugeres que faça? Reduzir para uma fita de leds apenas? Quantas horas deve ficar ligada por dia? Sent from my Redmi Note 3 using Tapatalk
  19. A iluminação do aquário é composta por duas fitas de led SMD 5630 com 5m cada e 300 leds por fita, segundo o fabricante terão 1000 Lumens/M. O aquário está a cerca de 5 metros da janela, com a iluminação a ligar as 12h e a desligar as 19h, luz direta da janela acaba por não ter uma vez que o sol só da naquela janela muito cedo entre as 8h e as 11h, e normalmente nessa altura a persiana esta corrida. No entanto após as 19h quando desliga a luz nos continuamos na mesma divisão onde está o aquário já que se trata da sala e cozinha conjuntas, a iluminação da do espaço pode influenciar no aquário
  20. Esta é a foto do meu aquário no dia da montagem 25 Abril 2016 aquário de 80x40x40 Filtro Eheim EcoPro 200 Termostato Eheim 150w Co2 Botija Lampadas 2 calhas led construídas por mim Flora: Echinodorus quadricostatus Anubias berteri nana (em rocha vulcânica) Echinodorus 'Vesuvius' Vallisneria americana 'asiatica' Musgo de java Flora para já do outro aquário: 4 tetra pristela 4 tetra neon 8 guppy (Alguns já nasceram aqui talvez mais não consigo ver com a agua assim) 1 corydora Panda 1 corydora Albina por volta de 15 red cherry Desde o inicio que tenho tido
  21. Boas cá estou eu novamente com mais um problema, desta vez são algas flutuantes agua verde! Quando faço tpa melhora imenso mas no dia seguinte já esta novamente tudo verde! Já tentei fazer 3 tpas por semana e não resolveu! Tentei manter a iluminação desligada por 3 dias, mas também não resolveu. Já removi tudo o que era folhas mortas ou adoentadas do aquário! Não sei mais o que fazer dá-me vontade de arrancar as plantas todas e pronto
  22. ok obrigado! vou fazer isso! mais tpas e fertilizar.
  23. Boas obrigado pela ajuda em relação ao co2 cheguei a ter caseiro, mas desisti já a alguns meses devido a um problema anterior(vazou para o aquário). A iluminação mantém-se a mesma desde o inicio! Duas calhas com um total de 600 led's smd 3528. Será pouco? A fertilização tenho só o substrato que coloquei aquando da montagem do aquário! Será disso? o que aconselham comprar?
  24. Mais uma vez estou aqui a pedir a vossa ajuda. Tenho me deparado com problemas de algas no meu aquário, são algas filamentosas que vou removendo nas tpa's e que se agarram as plantas e as pedras como podem ver pelas fotos . Já usei um "Alga Control" da Prodac mas não resolve o problema! Tenho também um problema de caracóis que me vão comendo as plantas! ontem comprei um botia palhaço que parece estar a dar conta dos ditos! O problema principal é as algas sugestões? Nas tpas tenho podado as folhas afectadas mas nada! Tenho a luz ligada 8h diárias e são duas calhas de led! Entret
  25. Entretanto consegui resolver o problema com tpas. Novo update na fauna limpeza de fundo ficou assim: 8 tetra pristela 2 tetra neon 1 guppy 3 otocinclus macrospilus 2 corydora aeneus 2 corydora panda As próximas compras serão mais 3 ou 4 tetra neon para ficar com um cardume, após esta compra o que aconselham a comprar? Tinha pensado nos Danio rerio mas no aqadvisor diz-me que fico muito limitado em termos de temperatura, sem margem só nos 24ºC, por isso tenho que pensar noutras opções, dêem ideias sff, obrigado