tgomes

Membro
  • Content Count

    222
  • Joined

  • Last visited

  • Country

    Portugal

Community Reputation

0 :)

About tgomes

  • Rank
    Super Membro Júnior
  • Birthday 02/16/1987
  • Age 34

Contact Methods

  • ICQ
    0
  • Mail
    tgomes19@gmail.com

Profile Information

Recent Profile Visitors

1,786 profile views
  1. O que é certo é que liguei o equipamento de manha e a tarde já tinha os peixes mais parados que o normal, guppys no fundo do aquário muito parados e discus meio estranhos. Será avaria do aparelho? Acho que vou ter que ir com ele a loja informar-me melhor Enviado do meu NEM-L51 através de Tapatalk
  2. Os únicos testes que tenho são : pH kH gH NO2 ou seja são os nitritos a 0. Estou a ver que tenho que comprar mais uns testes. A Tpa fiz como sempre faço, encho garrafões coloco anti cloro deixou repousar e vou colocando. Não houve oscilações de temperatura, não tive falha de eletricidade. A única coisa diferente foi ligar o Doctor pela primeira vez e coloquei um disco novo. Entretanto tive os outros 2 discos que tenho bastante mal até pensei que iam morrer mas recuperaram bem. No entanto o receio de deixar o equipamento ligado a noite é grande! Enviado do meu NEM-L51 através de Tapat
  3. Boas pessoal! Comprei um Chihiros Doctor a menos de 1 mês por aconselhamento numa loja de aquariofilia, andava a procura de uma solução UV e o vendedor da loja indicou-me antes este equipamento como anternativa. Na noite que deixei este aparelho ligado acordei com 21 Neons mortos, 1 discu morto e 1 a morrer que acabou por morrer. Não pude concluir que fosse do aparelho pois fiz uma TPA nesse dia e tinha comprado mais um discu o tal que quando acordei também estava morto. A minha questão é, quem tem este aparelho teve problemas ? É que tenho ligado durante o dia mas até tenh
  4. Boas pessoal, Estou a voltar ao mundo da aquariofilia, tenho o meu aquário a ciclar a uma semana, tem vindo a aparecer umas coisas brancas no vidro, plantas como se fosse tipo fungo ou algas mas branco. Quando peguei numa decoração senti algo tipo "pegajoso" que antes não estava lá. Como posso tratar isso? Fungos? Algas? Já vos aconteceu? Penso que tenha começado quando coloquei um tronco comprado a uma pessoa, na altura questionei se era preciso ferver ou assim e disse-me que não que já vinha de um aquário. Entretanto já tirei o tronco, fervi com agua e sal e agora está dentro de um
  5. Bem foi o caso o aquário não tem tampas e até estava num local bem escondido mas que lá foi parar o bicho lá ele foi lol
  6. Já foi pela sanita abaixo . Obrigado pela ajuda!
  7. Obrigado é mesmo um Synodontis Eupterus
  8. Isto pode-se apanhar com a mão? Ou não convém tocar lhe?
  9. Bem realmente é preciso com uma ninfa de libelinha. Lá vou ter que a matar :/
  10. Boas pessoal, Conseguem ajudar-me a idênticar este pejxe: Obrigado!
  11. Boas pessoal. Preciso da vossa ajuda! Tenho um aquário com neons e tinha mais de 30 camarões e os mesmos foram desaparecendo, na minha inocência pensei que os neons os tivessem comido mas hoje reparei num bicho estranho no aquário. Tem patas e parece que tem um rabo tipo triângulo que fecha e abre! Se me ajudarem a idênticar agradecia! https://vimeo.com/112402379
  12. Pensei que o UV viesse ajudar em termos de vidros... ou seja não viesse limpar os vidros mas ao menos não deixasse que crescessem mais algas nos vidros o que é certo é que lá voltaram as algas verdes no vidros traseiro e no vidro frontal uma espécie de "película" esbranquiçada!
  13. Obrigado pelas dicas pessoal, por acaso estava na ideia que o filtro ia fazer milagres e eliminar aquelas algas nas pedras -.- . Burrice minha . Já limpei e agora está do best. Vou agora colocar um temporizador no uv para apenas ligar 2 dias por semana durante 4 horas e um dia durante 3 horas de resto ficará desligado, pois pelo que li não será bom estar sempre ligado. Enviado do meu iPhone usando o Tapatalk