rubmor

.Membro
  • Content Count

    102
  • Joined

  • Last visited

  • Country

    Portugal

Everything posted by rubmor

  1. ShrimpKing complete no inicio basta ou tenho que ter o suplemento de cálcio também?
  2. Obrigado pelas dicas! Alguma loja que me recomendes para adquirir a comida e assim?
  3. Boas! Deram-me um aquário usado mas já com alguns componentes para iniciar um aquário de camarões. Junto com o aquário vem areão, algumas decorações(como troncos e cocos) um termostato(que parece ser antigo mas o dono disse que funcionava)e também um prato de vidro que o dono disse que usava para colocar a comida dos camarões. Pretendo usar este aquário para iniciar no mundo dos camarões e gostava de criar camarões "blue dream". Será que podia juntar outra espécie mas que nao acasalasse com os blue dream? Precisava de ajuda para escolher uma luz para o aquário pois não tem
  4. OK obrigado Enviado do meu SM-G920F através de Tapatalk
  5. Obrigado pelas dicas! Eu vou tentar separar os ovos para ver se da em alguma coisa. É a primeira vez que eles estão a por ovos, por isso sim são inexperientes ahah Eu tenho outro aquário mas só tem cerca 25 litros por isso não vai ser suficiente. Eu vou tentar salvar estes ovos para ver no que dá. Se correr mal ao menos ganho alguma experiência :D Alguma dica em como eclodir atermia?
  6. Boa tarde, ao dar comida aos meus peixes reparei que tinha 2 escalares de volta de ovos e por isso vim aqui para pedir ajuda pois não sei o que fazer. Devo retirar os ovos e colocar num recipiente? Eu tenho mais peixes no aquario, será uma boa ideia deixar os ovos ao cuidado dos pais? É a primeira vez que vejo os meus peixes a colocar ovos, por isso toda a ajuda é bem vinda! Obrigado. Enviado do meu SM-G920F através de Tapatalk
  7. rubmor

    rubmor

  8. Obrigado Enviado do meu SM-G920F através de Tapatalk
  9. Aplico quantas vezes? Enviado do meu SM-G920F através de Tapatalk
  10. É o que vou fazer Muito Obrigado pela Ajuda Pessoal
  11. Tinha cerâmicas mas também as tive que lavar pois ate ai haviam algas :/ Eu sei que tenho que fazer o ciclo outra vez, eu so fiquei alarmado pois nunca me tinha acontecido a agua ficar assim...
  12. Sim esteve a ser utilizado mas eu lavei todas as pecas/esponjas do filtro para ter a certeza que as algas tinham desaparecido, por isso eu devo ter destruído a colónia de bactérias toda.
  13. Sim ja fiz uma tpa radical como tu dizes e passado umas horas voltou ao mesmo. O meu UV esta incorporado no filtro sim. O substrato e o jbl manado e sim eu lavei bastante bem e ate fervi (para ver se eliminava todos os vestigios das algas). Eu tenho visto alguns forums e alguns dizem que pode ser um boom de bacterias que esteja a causar isto, mas nao sei.
  14. Não ,não coloquei :/ Enviado do meu SM-G920F através de Tapatalk
  15. Boa tarde, Ontem eu remontei o meu aquario depois deste ter sofrido com umas algas pretas (acho que se chamam BBA) e desde então depois de eu ter colocado a água, que esta tem uma cor branca e turva. 1- Porque será que isto aconteceu? 2- O que devo fazer para resolver? 3- Será que foi de eu ter colocado o tronco? (Foi fervido antes de ser colocado). 4- Para me ver livre das algas eu utilizei álcool para limpar os vidros do aquario e para limpar as peças de decoração eu coloquei as "de molho" em água com um pouco de lixívia (depois as peças foram lavadas muito bem com água
  16. Por acaso também gostava de saber se havia outro programa parecido,pois também tenho o Windows 10 Enviado do meu SM-G920F através de Tapatalk
  17. A montagem foi dia 22 de Dezembro. Obrigado pelas dicas Enviado do meu SM-G900F através de Tapatalk
  18. Eu estava a fazer estas TPAs porque pensava que as algas podiam diminuir assim :/
  19. Olá! não, não tenho o teste de nitratos :/ A plantas ate se estão a desenvolver bem.
  20. Obrigado pelas dicas! Enviado do meu SM-G900F através de Tapatalk
  21. Agora já lhes vou cortar a papa toda eheh Já estou a ver que tenho que fazer a manutenção ao filtro mais vezes Enviado do meu SM-G900F através de Tapatalk
  22. Realmente tinhas razão quanto ao filtro!A esponja não esta muito suja mas a lã esta mesmo castanha. Vou limpar e mudar a lã hoje. E também para meu espanto que encontro muitos caracóis dentro do filtro! Não sei como foram lá parar nem como sobreviveram Obrigado pela ajuda! Enviado do meu SM-G900F através de Tapatalk
  23. Sera este o peixe de que fala? Porque se for este já tenho 2 Quanto ao tratamento com água oxigenada: - só posso usar uma seringa cheia para o aquario todo? Ou posso usar mais? (Eu acho que 1 seringa não ia chegar pois são muitas algas). Enviado do meu SM-G900F através de Tapatalk
  24. Eu para fertilizar uso sera daydrops (1 vez por dia) e Sera florena (cerca de 10 ml por semana). Será que é isso que causa as algas?