GothicKnight

Membro
  • Posts

    13
  • Joined

  • Last visited

About GothicKnight

  • Birthday 06/18/1984
  • Age 38

Profile Information

  • Sexo
    Masculino
  • País
    Portugal
  • Concelho
    Valongo (Porto)
  • Localização
    Campo

GothicKnight's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. GothicKnight

    GothicKnight

  2. Antes de mais... desculpem a demora a responder. Acabei então por seguir o conselho e mantive o aquário como está e fui fazendo algumas TPAs. A platty já está OK, deve ter ficado abalada porque ficou mais sozinha (o único macho platty morreu). Já está com um comportamento normal
  3. Obrigado pelas respostas. Eu actualmente não tenho algas nem sequer qualquer tipo de sujidade no vidro. O filtro externo está na minha lista, mas dado vir aí um rebento a caminho as minhas prioridades (entenda-se $$$) agora vão para ele. No entanto, tenho um filtro interno relativamente grande com 4 "bio-estrelas", lã-de-vidro e esponja (ordem inversa à passagem de água) que me tem mantido o aquário com água bastante límpida. Fazer TPAs tem vindo a ser complicado daí eu ter-las espaçado 15~15 dias com ~20%. Fazer uma TPA de 50% era impossível sem recorrer a qualquer tipo de pré-aquecimento Os produtos que tenho vindo a por são: Suplemento para as plantas Tratamento anti-fungico da Sera (ultimo tratamento há perto de 1mês) Sera Toxivec (ultimo há vários meses, porque estava com níveis perigosos de amónia) Bactérias nitrificantes (tanto da Sera como da API) Neste momento já tenho um platy com sinais que me preocupam: está sempre parado a centímetros do fundo debaixo do filtro (onde há menos turbulência). O último que me morreu começou assim
  4. Olá a todos, Antes demais: Data de montagem: Junho 2011 Dimensões: 80x20x40 Volume: ~76L Iluminação: Fluorescente de aquário (não sei as specs) Substracto Tipo/Quantidade: Cascalho simples sem cor Aquecimento/Refrigeração: Elite 100W Filtro: Trixie interno 700L/h Peixes: 2 Espadas 1 Guppy 2 Platty Plantas: Várias, não sei o tipo Manutenção: 20% a cada 2~3 semanas Parâmetros: pH: ~7.5 Nitratos: <50 Nitritos: 0 Amónia: N/A Decorações: Tronco, decorações artificiais, plantas naturais Observações: Aquário usado já com vários anos Então cá vai... Desde o início tenho tido problemas no meu aquário desde: Má limpeza do tronco (sem ter sido fervido) Fraca limpeza do areão Ciclo mal feito Envenenamento por ambientadores (a água parecia ter óleo) Águas provenientes de várias localizações Poços Fontes Água da companhia tratada com um produto sem marca [*]Tratamentos no aquário principal [*]Peixes constantemente a morrer Como ultimamente para cada peixe que comprava morria esse e ainda matava os que lá tinha, ou porque traziam doenças ou porque eram bicados pelos residentes,.... decidi então comprar um aquário mais pequeno (20L) para fazer de quarentena, Uma ideia que tive foi a de usar o aquário de quarentena para alojar temporariamente os (poucos) residentes e reiniciar o aquário principal dado todos os problemas e erros que fui vindo a ter. A minha pergunta é então: valerá apena reiniciar o aquário principal, por os peixes temporariamente no aquário de quarentena? Ou nem valerá apena o trabalho porque só vou causar stress aos peixes ou outra coisa que me possa estar a escapar.
  5. Obrigado a todos pelas imensas dicas do que poderá ser o problema. Vou tentar a água de companhia de um familiar meu (que me iniciou no hobby) e fazer TPAs regulares.
  6. Eu já tenho diversas formas naturais de baixar o pH mas não funcionam... Tenho um tronco enorme no aquário + turfa no filtro e a unica coisa que tenho é a água amarelada passados alguns dias daí ter começado a recorrer a essas fontes de água.
  7. Aqui está um close-up ao espada em questão e a uma platty que decidiu aparecer Já agora uma foto do aquário completo
  8. Também tenho o teste da amónia, mas aquilo não serve de bolha, pois da ultima vez que aquilo me dava valores negativos, na loja davam valores altos Amanhã vou levar água à loja para me verem os níveis de qualidade da água: amonia, nitritos, nitratos. Na ultima vez que lá fui estes valores estavam bem. Eu sei que para valores de pH maiores que 7 o impacto da amónia é superior , daí querer baixa-lo. Eu tenho "cerâmica" no filtro: São umas estrelas esponjosas próprias para acumulação de bactérias nitrificantes. Tirando a parte da molly ter morrido recentemente, tenho notado melhorias: Os peixes não andam sempre à superfície, só mesmo quando me vêm a chegar e põem-se logo à cata de comida. Já não noto tanto o vermelho nas guelras. Os peixes andam mais no meio do aquário em vez de andarem sempre para cima e para baixo nas laterais do aquário. Possivelmente terá sido mesmo uma contaminação química de alguma água que fui buscar à fonte...
  9. As minhas fontes de água têm mudado. Inicialmente metia somente água da companhia + acondicionador, mas esta tem um pH perto de 8. Depois comecei a ir buscar água a uma fonte perto de minha casa com pH 6.5 e ia misturando-as. Mas este método revelou-se pouco prático pois a bica de água é mínima e demorava séculos a tirar água de lá. Actualmente trago água do poço dos meus pais. Mas isto começou bem antes, ainda na altura que ia buscar água à fonte. Provavelmente esta não seria da melhor qualidade Agora tenho medo de fazer uma grande mudança (>25%) de água por 2 razões: Medo de destabilizar mais uma vez o eco-sistema Queria lentamente baixar o pH da água que está actualmente no aqua para 7
  10. Olá, Os únicos parâmetros que posso medir são os que meti no 1º post. O que por vezes faço é ir a uma loja aqui na Maia e pedir para me avaliarem o NO2, NO3, amônia e pH. Quanto ao setup, presumo que seja o que tenho no aquário. Se assim for volto a repetir (sem estar ali para o meio do post) Capacidade: ~80L Temperatura: ~26ºC termostato 100W Filtro interno de 700L/h Esponja Lã Umas espécies de estrelas para "fixar" as bactérias no filtro Turfa para baixar o pH [*]Não tenho bomba de ar.
  11. Há quem me tivesse dito que sim, que fiz mais do que o necessário e há quem me tenha dito exactamente o contrário... Eu deixei o aquário a fazer o ciclo sem peixes durante 2 semanas com adições programadas de bactérias nitrificantes e acondicionador de água. Os primeiros habitantes (2x guppy e 1x pleco) não duraram muito à excepção do pleco que morreu recentemente nesta nova vaga de mortes por descoloração (acho que até foi o 1º). Na altura deixei passar mais 3 semanas (só com o pleco lá) quando voltei a meter 3 platties (ainda resistentes). Depois comprei 3x mollies que foram morrendo. A ultima dessas foi a que mencionei no 1º post. Comprei várias vezes guppys mas morreram sempre, também comprei mais umas 3x mollies que também duraram pouco tempo. E a última remessa há coisa de 1 mês foi: 1 pleco que morreu logo de um dia para o outro (vinha de água fria mas na loja disseram-me que não havia problema e pelos vistos houve...) 1 molly que foi mordida, apanhou uma infecção fungica e também morreu 11 mollies bebés das quais apenas 1 sobrevive na maternidade.
  12. Aqui está a foto do Espada descolorado até meio do comprimento. Na sexta à noite confirmou-se o pior. A molly morreu
  13. Humm... se fossem parasitas externos não haveria marcas nas escamas? Além da descoloração nunca vi qualquer perturbação. O único caso de infecção visível que tive foi uma molly que foi mordida sendo que passado 1~2 dias começou-lhe a apodrecer a barbatana que ficou logo imobilizada e a ganhar uma pluma branca à volta (fungos) que acabou por morrer. Vou tentar colocar fotos dos peixes afectados assim que possível.
  14. Olá a todos, Eu iniciei o meu hobby há perto de 3~4 meses quando me ofereceram um aquário de 80L. Desde então tenho tido algumas alegrias mas infelizmente são mais as tristezas. E hoje avizinha-se mais uma... Eu comecei logo por sofrer do síndrome do aquário novo. Tentando meter peixes passadas apenas 2 semanas de ciclo com bactérias nitrificantes dos quais 2 guppies morreram passado 2 dias e um pleco que ainda durou uns meses. No inicio reparava que a água estava um pouco "gelatinosa" e por fim com o que parecia que lhe tinha derramado óleo. E nisso mais uns 2 ou 3 guppies deram a vida até ser diagnosticado contaminação por um ambientador colocado na outra ponta da sala. Retirando-o o problema foi resolvido. Passaram mais algumas semanas e trouxe 3 platies (ainda resistem) e 3 mollies. 2 Morreram com o passar do tempo... e agora neste momento tenho a ultima letárgica, no fundo mas ainda viva. Entretanto tive outros peixes que foram morrendo.... ultimamente sempre da mesma forma: descoloração, letargia e morte. Lendo praticamente tudo o que encontro na Internet consigo retirar os seguintes sintomas: 1) Os peixes estão por vezes longos períodos de tempo a tentar respirar à superficie; 2) As gelras estão avermelhadas; 3) Alguns peixes estão a descolorar; Mas por muito que siga os conselhos (maioritariamente trocas de água e boa sinfonagem e/ou produtos) mas sem resultados A minha fauna actual consiste em: 3 x Platty 4 x Espada (1 deles descolorado até meio do, e outro com descolorações nas barbatanas) 1 x Molly Não sei se é importante mas nunca consegui que se reproduzissem mesmo com o rácio de 2 fêmeas para cada macho. Tenho algumas plantas umas também a morrer, mas outras a nascer. Não sei ao certo determinar o tipo de cada uma. Os parâmetros da água são: PH:>7.5 GH:>10 KH: ~6 Temp:27ºC NO2: 0 NO3: <= ~25 mg/l Iluminação: 8h/dia Filtro Interno: 700L/h Faço TPAs semanalmente sendo que a última foi bi-semanalmente. Inicialmente com acondicionador de água, actualmente com água do poço dado que a água da companhia aqui tem os parâmetros PH/GH/KH extremamente altos Agradeço desde já qualquer conselho que me possam dar.