koelho83

Membro
  • Posts

    56
  • Joined

  • Last visited

About koelho83

  • Birthday 04/26/1983
  • Age 39

Profile Information

  • Sexo
    Masculino
  • Localização
    Baixa da Banheira

Recent Profile Visitors

444 profile views

koelho83's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. koelho83

    koelho83

  2. Boas pessoal, passa se o seguinte, tenho um aquario de 400l com im filtro jbl de 1500l/h, dois termoestatos de 350w, duas lampadas t5 e uma bomba de ar de duas saidas. tenho ainda um sistema de co2 caseiro que funciona na perfeição. fui aconselhado, para manter o ph, a adicionar um acido e logo de seguida um buffer para criar o tal efeito tampão e não deixar o ph subir. quando faço essa aplicação o ph vai na hora para os valores pretendidos mas passados alguns dias vou fazer um novo check ao ph e voltou a subir 1/2 grau. gostava de saber qual é a durabilidade do buffer visto que a aplicação semanal na agua do tpa não está a ser suficiente para manter o ph estável.
  3. já que comprei o phosvec granulado, acho que não vou perder nada em coloca lo no filtro, mas vou fazê lo em simultaneo com uma TPA amanhã. espero com isto resolver o problema. eu penso que este problema esteja mesmo associado à agua das TPA pelo que vou só fazer uma mudança a 10%. A minha analise fundamenta se no nível de nitratos que já estiveram a 10 mg/l e neste momento estão a zero, assim como a amonia e nitritos. Assim sendo, não será por excesso de alimento nem de fauna que resultará esta elevada concentração de PO4 O que acham??
  4. bem, optei por comprar um granulado para por no filtro que remove o PO4. Agora vou analisando a agua e logo se vê obrigado pelos conselhos
  5. bem a agua da torneira vem com 0,25mg/l. o que achas, as TPA's resolvem?? Eu tenho um aquario de 450l, o que é par ti TPA's com fartura??
  6. então pessoal vai uma ajuda....
  7. Boas pessoal estou com um grande dilema, tenho o nivel de fosfato superior a 10mg/l e no entanto as plantas não estão muito apresentaveis, têm as folhas amarelas e a desfazer-se. todos os dias adiciono Ferropol 24 da JBL e mesmo assim o ferro fica a 0,1mg/l a questão é, o que posso fazer para baixar os niveis de PO4 para prevenir as algas e também qual o melhor produto para fazer chegar ferro suficiente às plantas?????
  8. ok estou a perceber, mas por sua vez o ph dessa agua é acido né?
  9. Pessoal e quanto a agua de osmose para TPA s, seria uma boa opção?
  10. Até pode mexer mas penso que nunca para subir, pois não contém calcário
  11. As pedras são de rocha vulcanica e o areão é de rio. Há dias que não ligo o O2 e manten-se tudo igual, mas vou experimentar mais dias seguidos. O pH da agua de minha casa é elevado, mas penso que depois do pH do aquario estar a 7 e o kH elevado não vai ser por aí que o nivel vá subir, o problema mesmo é baixar no tanque
  12. esqueci me de mencionar que também tenho CO2 de sistema natural OPINEM...
  13. Boas pessoal Vai fazer esta 5ªfeira um mes que o meu novo aquario está a bombar o setup é: aquario-150x50x60 450l filtro JBL e1500-1500l/h 2 termoestatos- 150w 2 lampadas T5- ambas 4200kelvin 1 bomba de ar EHEIM 200 com 2 saidas à 3 dias atrás os valores eram estes: NH4 0 NO2 0 NO3 10mg/l PO4 0.25mg/l Fe 0.25mg/l kH 6 gH 7 por estes valor posso prever que o ciclo esta completo e que o kH está num bom valor para manter um ph estavel. o problema é que está estavél a 7.6 e eu queria a 7, qual a melhor maneira de o conseguir pensava que o tronco iria ajudar mas até agora nada... PS: as plantas estão um bocado mal encadas, acham a iluminação suficiente?? http://www.aquariofilia.net/forum/galeria0...2277_955441.jpg http://www.aquariofilia.net/forum/galeria0...2277_447963.jpg
  14. o aquario é de 450l quanto ao plantado, alguns foram oferecidos e ainda não pesquisei o nome, mas tenho umas anubias, fetos de java, musgo de java, valisnérias e algo mais. as que estão mais mal encaradas são umas de cor vermelha, a qual deverá nenecitar de muita luz
  15. Boas pessoal Á pouco mais de uma semana que iniciei o meu novo aquario de 150cm e quando estava a instala-lo o meu fornecedor partiu me uma lampada t5 de 54w com 120cm, o aquario vinha com duas. Até aí tudo bem pois como seria de esperar ele vai me arranjar outra, mas o problema é que está a demorar um certo tempo a chegar a lampada e já tenho um plantado grande. A questão é, poderei fazer alguma coisa para salvar as plantas até à chegada da lampada? E já agora, deverei por mais duas calhas no aquario?