Recommended Posts

Boa noite,

Tenho um aquário a criar ciclo há 1 semana. Ainda está no início do ciclo.

No substrato começou a aparecer uma camada vermelha em algumas zonas e nas folhas de uma planta espécie de "pó vermelho" 

Serão algas, ou fungos?

 

Deixo fotos:

IMG_7374.JPG?1611084162

IMG_7377.JPG?1611084221

IMG_7378.JPG?1611084248

 

 

Obrigado!

Link to post
Share on other sites

Boas David Alves

Sim são algas, no começo de todos os aquários aparece algas,pois o sistema ainda esta longe de estar estabilizado,se o aquário tiver muitas plantas ajuda muito a combater as algas,elas sempre vão aparecer mas em menor quantidade.

Tenta limpar o máximo que possas,tenta espirar o substrato,e faz uma TPA um pouco maior,e claro que pode atrasar um pouco o ciclo,mas antes isso do que não fazeres nada.

Se tiveres muito tempo de luz,tenta reduzir um pouco mais do tempo.

Saudações 

Link to post
Share on other sites
On 19/01/2021 at 22:22, Alvaro Silva disse:

Boas David Alves

Sim são algas, no começo de todos os aquários aparece algas,pois o sistema ainda esta longe de estar estabilizado,se o aquário tiver muitas plantas ajuda muito a combater as algas,elas sempre vão aparecer mas em menor quantidade.

Tenta limpar o máximo que possas,tenta espirar o substrato,e faz uma TPA um pouco maior,e claro que pode atrasar um pouco o ciclo,mas antes isso do que não fazeres nada.

Se tiveres muito tempo de luz,tenta reduzir um pouco mais do tempo.

Saudações 

 Já fiz TPA e tentei limpar, mas parece que cada vez tem mais algas destas. Nas folhas das plantas, na pedra que tenho, nos vidros... O que posso fazer? Vou fazendo TPA's, reduzindo luz etc, e naturalmente tudo passa. 
Ou já é grave e tenho de tomar outras medidas?

obrigado

Link to post
Share on other sites

Boas David

Sim podes partir para um Blecaute,tapas todo o aquário com um cobertor,ou plástico preto,desligas a luz,e durante três dias tudo tapado,sem nunca mexeres,nem dares comer aos peixes deves abrir.

Saudações 

Link to post
Share on other sites
há 11 horas, Alvaro Silva disse:

Boas David

Sim podes partir para um Blecaute,tapas todo o aquário com um cobertor,ou plástico preto,desligas a luz,e durante três dias tudo tapado,sem nunca mexeres,nem dares comer aos peixes deves abrir.

Saudações 

Certo,

E as plantas sobrevivem sem luz estes 3 dias? Não haverá problema?

 

Obrigado,

Link to post
Share on other sites

Boas David

É claro que as plantas pode vir a ressenti-se um pouco,mas vão resistir,com os peixes não vai haver problemas de não comerem,eles resistem.

Já as algas se tudo correr bem vão morrer.

Saudações  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.