JSimona

.Membro Ausente
  • Content Count

    6
  • Joined

  • Last visited

  • Country

    Portugal

Community Reputation

1 :)

Profile Information

  • Sexo
    Masculino
  • País
    Portugal
  • Concelho
    Évora (Évora)
  • Localização
    Évora

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Parabéns e obrigado. Deste uma excelente ajuda na minha primeira tpa.
  2. Sem dúvida, lição aprendida. Já começaram a baixar os valores de Nitritos, só falta um bocadinho. Bem haja.
  3. Pois acredito o produto deu cabo da colónia que se estava a formar. A lição será para eles e para mim especialmente. Vou aguardar calmamente pelo fim da ciclagem que se deve ter reiniciado com a perca de bactérias. Bem haja.
  4. Bom dia. Como projecto de quarentena com os miúdos resolvi aproveitar um aquário de um familiar para começar nestas andanças do aquarismo com os mais pequenos, mas não está a correr bem e gostava de ouvir os vossos conselhos. O setup do aquário é o seguinte: Aquário 30 lts úteis; Substrato de cascalho; Filtro de 200l/h Termostato nos 27º 1 pedra de basalto com um pouco de Cristmass Moss. Iniciei a ciclagem no dia 14 de maio sem peixes e aguardei pacientemente que o ciclo de azoto de completasse mas, com a ânsia de colocar os seu habitantes ( intenção de 1 trio de Guppys) e porque o nitritos não baixavam adicionei toxivec durante 3 dias e realmente os mesmos baixaram para cerca de 0.5mg/l. No dia seguinte quando tencionava adquirir o trio de Guppys, noto que a água ficou turva, esbranquiçada e os nitritos subindo novamente para valores tóxicos. Limpei apenas os detritos maiores do filtro sem lavar a esponja e a cerâmica do mesmo e hoje a agua já se apresenta cristalina, no entanto estou novamente com pico de nitritos e nitratos amónia a zero e PH 7.2 Já percebi que fiz asneira. a minha questão prende-se com o que devo fazer. Devo iniciar tudo de novo ou aguardo que os valores estabilizem? Desde já obrigado.