Sign in to follow this  
Alen

Filtro Eheim 2229

Recommended Posts

Boas todos.

Tenho um Eheim 2229 que é um seco-humido e que me parece ter perdido a força no motor. De tal forma que não faz o referido efeito. Após vários testes com a troca de baldes e de cabeças com outro 2227 que tenho cheguei à conclusão de que é mesmo falta de força no motor.

Estava na dúvida entre comprar outro filtro, possivelmente o 2217, e comprar uma nova cabeça para o 2229.

O meu aquario tem cerca de 200 litros.

A aquisição de um filtro novo é de ponderar porque este fica ao mesmo preço da cabeça para o seco-humido.

Entretanto tive a brilhante idéia :crazyeyes::drinking: de recuperar este filtro desligando o motor do mesmo e adicionando uma bomba de circulação conforme desenho que anexo:

27522661pe1.jpg

Agora a minha questão é se alguém já experimentou este esquema?

Deverei montar a bomba na entrada ou saída do filtro? Ou será indiferente?

Será funcional?

 

JT

Share this post


Link to post
Share on other sites

Já experimentaste em desmontar e limpar tudo, incluindo a helice?

Share this post


Link to post
Share on other sites

Neste caso se estiver estanque tanto faz pores na entrada como na saída, isto porque o que entra tem de ser sempre igual ao que sai. Se funciona ou não, penso que sim, mas nunca testei, tens de ter cuidado de modo a que se faltar a electricidade a bomba não desferre, talvez esse seja o problema.

Share this post


Link to post
Share on other sites
Já experimentaste em desmontar e limpar tudo, incluindo a helice?

Olá.

Sim, já limpei tudo e inclusivamente usei um compressor a ar para que não ficassem residuos em locais de acesso mais dificil.

 

tens de ter cuidado de modo a que se faltar a electricidade a bomba não desferre

Pois... não me tinha lembrado desse pormenor...

Embora não seja normal haver cortes de corrente por vezes acontece.

Share this post


Link to post
Share on other sites
Olá.

Sim, já limpei tudo e inclusivamente usei um compressor a ar para que não ficassem residuos em locais de acesso mais dificil.

Pois... não me tinha lembrado desse pormenor...

Embora não seja normal haver cortes de corrente por vezes acontece.

Boas!

 

O que é isso de faltar força no motor? Ele está a rodar? A água circula mas o caudal é insuficiente? Ou está mesmo "morto"?

Experimentaste trocar apenas o rotor? (a turbina)

 

Quanto ao desferrar da bomba, penso que não vai haver problema. Com o filtro a funcionar sempre cheio (já que vais anular o efeito seco-húmido) nem se coloca essa questão.

 

Cumps

Share this post


Link to post
Share on other sites

Penso que seja mais seguro colocar antes do filtro, que depois. Isto porque quando o filtro ficar com detritos, pode fazer com que o rotor da bomba possa trabalhar com algum ar. Colocado antes do filtro, terá sempre água em carga, devido ao efeito da gravidade do sifão, mesmo que falte a luz.

Share this post


Link to post
Share on other sites
Penso que seja mais seguro colocar antes do filtro, que depois. Isto porque quando o filtro ficar com detritos, pode fazer com que o rotor da bomba possa trabalhar com algum ar. Colocado antes do filtro, terá sempre água em carga, devido ao efeito da gravidade do sifão, mesmo que falte a luz.

Se fores ver, os filtros têm "sempre" a bomba depois das matérias filtrantes (faz protecção à bomba).

 

Há filtros com bombas "iguais" à que ele apresenta.

 

Em todos eles não pensamos no desferrar, porque acontecerá com este?

 

Se a luz parar a água vai parar, ponto final. Aqui não há desnível entre a toma de água e a saída...

 

Cumps

Share this post


Link to post
Share on other sites
Boas!

 

O que é isso de faltar força no motor? Ele está a rodar? A água circula mas o caudal é insuficiente? Ou está mesmo "morto"?

Experimentaste trocar apenas o rotor? (a turbina)

 

Quanto ao desferrar da bomba, penso que não vai haver problema. Com o filtro a funcionar sempre cheio (já que vais anular o efeito seco-húmido) nem se coloca essa questão.

 

Cumps

Bom... morto ele não está. Está a trabalhar mas não consigo fazer o efeito seco-humido. O caudal é insuficiente. Troquei a turbina, toquei o balde, troquei a cabeça do filtro. Nada resultou. Se trocar a cabeça do 2229 pela do 2227 funciona normalmente.

Quanto à bomba da imagem foi apenas a primeira que me apareceu e serve apenas como ilustração. A idéia seria mesmo trocar o motor do filtro por uma bomba que faça os 1050 litros que faz o filtro e dessa forma resolver o problema de uma forma económica.

Não sei o que se passa, sinceramente.

Edited by Alen

Share this post


Link to post
Share on other sites
Bom... morto ele não está. Está a trabalhar mas não consigo fazer o efeito seco-humido. O caudal é insuficiente. Troquei a turbina, toquei o balde, troquei a cabeça do filtro. Nada resultou. Se trocar a cabeça do 2229 pela do 2227 funciona normalmente.

Quanto à bomba da imagem foi apenas a primeira que me apareceu e serve apenas como ilustração. A idéia seria mesmo trocar o motor do filtro por uma bomba que faça os 1050 litros que faz o filtro e dessa forma resolver o problema de uma forma económica.

Não sei o que se passa, sinceramente.

Estranho... ainda pensei que, não estando morto, pudesse ser o rotor desmagnetizado e perdesse força por isso, mas se já substituíste o rotor...

 

Há por aí um post em que o David Cabete desmonta um e encontra o problema que estava relacionado com a não existência do efeito seco-húmido.

 

Não sei se o baixo caudal não poderá estar relacionado com isso. O meu, quando está a encher, também apresenta um caudal baixo, o que é normal.

 

Quando dizes que o teu não faz o efeito, é por estar sempre cheio, certo?

Share this post


Link to post
Share on other sites
Estranho... ainda pensei que, não estando morto, pudesse ser o rotor desmagnetizado e perdesse força por isso, mas se já substituíste o rotor...

 

Há por aí um post em que o David Cabete desmonta um e encontra o problema que estava relacionado com a não existência do efeito seco-húmido.

 

Não sei se o baixo caudal não poderá estar relacionado com isso. O meu, quando está a encher, também apresenta um caudal baixo, o que é normal.

 

Quando dizes que o teu não faz o efeito, é por estar sempre cheio, certo?

 

Boas.

Sim, substitui o rotor.

Inicialmente eu tinha como materias filtrantes EHFI Substrat e como já havia algum tempo pensei que possivelmente estaria a bloquear o fluxo da água. O copo Mantinha-se quase despejado. Posteriormente comprei ceramicas porque têm um espaço oco no interior e deixariam passar melhor a água. O que aconteceu foi que agora a água não depeja, ou seja o copo do seco-humido mantem-se quase cheio.

Share this post


Link to post
Share on other sites

Boa noite.

Eu tambem tenho um seco-humido o meu é um 2227 e na altura tb não fazia o seco humido pk na cabeça do motor tem de um lado um orificio que deveria esta tapara fazendo isso o filtro ganho mt mais força e o seco-humido passou a funcionar. Verifica se tens essa borracha. está em uma das laterais da cabeça do filtro.

 

Cumpts

Share this post


Link to post
Share on other sites

Boas

 

Acho que depois de um ano, o filtro ou já foi com os porcos, ou está a funcionar correctamente. sse problema da falta da borracha, acho que expliquei com fotos há uns tempos atrás, mas não encontro o tópico... ou melhor, o sono é tanto que se calhar já me passou pela frente e eu tinha os olhos fechados ;)

 

 

 

Cumps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this