Dificuldade no início do plantado 🥺


Recommended Posts

Olá a todos amigos.em primeiro lugar desculpem o longo texto mas apenas tento descrever o que acontece. iniciei meu aquário a pouco tempo.coloquei substrato o areão deixei a água cerca de um mês a trabalhar com o filtro externo fiz algumas tpas também. A cerca de duas semanas plantei as minhas primeiras plantas. Plantei na frente hemianthus callitrichoide 'cuba' atrás do aquario coloquei alguns pés de Ludwigia species 'mini super red' uns no canto direito e outro no quanto esquerdo também na parte de trás mas a meio coloquei uns pés de bacopa crenata monieri. Tudo começou lindamente no sábado fez duas semanas que plantei. Este sábado instalei o sistema de CO2 e o nível ainda está um pouco abaixo do que devia segundo o drop cheker e fiz também uma tpa mais ou menos de 30%. Hoje me deparei com algas a começar a nascer no aquário no vidro e nas plantas. Tenho visto vários post alguns dizem que e fosfato a mais outros a menos. Nos testes que fiz só um está fora do normal que e o NO2.quanto ao fosfato não tenho ainda forma de testar. No filtro externo tenho além das esponjas tenhas as cerâmicas BioMax da fluval e tenho o Clearmax também da fluval que diz remover e controlar o fosfato,nitrito e nitrato. Ainda não tenho peixes neste aquario queria Te lo preparado primeiro mas não me parece estar a correr bem. A iluminação está com 8h de luz diurna e a noite luz azul. O que devo fazer? onde estou a errar? Como posso resolver da maneira correta? Só depois de ter tudo em ordem e que vou pôr os peixes que já devem estar fartos do aquario minúsculo.

Edited by Luisoliveira
Mal escrito
Link to comment
Share on other sites

Boas , era bpom informações sobre o aquario e equipamentos, bem como fotos para o pessoal puder ver e avalira o que poderá ser... não custa nada é só fazer copy paste com as infos para aqui. obg

Link to comment
Share on other sites

Olá Luisoliveira,

Conforme pediu a Vera Santos, coloca aqui todo o setup do teu aquário para que as ajudas sejam mais assertivas...

No entanto não desanimes, arrisco-me a dizer que 90% das montagens ganham algas, umas mais outras menos, para já não te aconselho fazeres grandes alterações de tempo de luz/fertilização/tpa's, quanto mais brusco fores com estas alterações mais difícil será o controlo, mas há coisas que podes fazer...

1. aumentar o co2 até obteres uma cor verde alface no dropchecker
2. retirar manualmente o máximo das algas com uma escova de dentes e limpar os vidros
3. reduzir horas de luz para 7h

Estas dicas não resolvem mas ajudam até percebermos qual o teu setup e evitar que o pior aconteça.

Aguardamos notícias tuas.

Cumps,

Link to comment
Share on other sites

Este tópico tem mais de 6 meses de antiguidade... Se fizer sentido, por favor considere criar um novo tópico em vez de reactivar este. Obrigado!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.