Recommended Posts

Boa tarde.

Precisava de ajuda para remoção destas algas.

Têm-me dado muito trabalho e mesmo com a sua remoção manual tornam a aparecer.

Obrigado desde já.

Descrição do SETUP: https://www.aquariofilia.net/forum/topic/258920-selvajaria-pac%C3%ADfica/

 

large.algas.JPG

 

Share this post


Link to post
Share on other sites

Boas. Esse teu fotoperiodo pode não ser indicado. Tenta por as 6h seguidas ao invés de intercalado. Co2 junto com iluminação e quando a hora de apagar a luz o co2 tem já de ter sido consumido. Vi que tens esse sistema de spray e o recipiente. Se te sobra co2 depois da luz apagar pode dar origem a essas algas digo eu sem certeza. Fazes fertilização? Se sim reduz porque podes estar a colocar a mais do que necessário. Mesmo seguindo o recomendado pelo fabricante as tuas plantas podem não necessitar tanto de fertilização e ao não consumir sobra para as algas proliferarem

 

Enviado do meu SNE-LX1 através do Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

Remoção manual e TPA's à bruta, começa a fazer TPA's todos os dias, 10L diariamente, para quê? Retirar nutrientes em excessos e repôr nutrientes em falta, mantém este ritmo por uma semana completa ou 2, depois é ir reduzindo lentamente até voltar ao normal(semanal), não faças fertilizações neste período porque o objetivo é como já tinha dito anteriormente retirar excessos e repôr os que estão em falta se continuares a adicionar vais estar sempre e gerar excessos, CO2 corta também, a luz como disse o ricky e muito bem tenta manter seguido 6h ou 7h, tenta identificar as algas sff.

 

Link para ajudar na identificação:

http://www.aquarismopaulista.com/algas-aquario/

Share this post


Link to post
Share on other sites