Brunomcc2000

𝐑𝐞𝐝 𝐃𝐞𝐯𝐢𝐥𝐬 - 𝐒𝐡𝐫𝐢𝐦𝐩 𝐓𝐚𝐧𝐤

Recommended Posts

Testes:

gH - 5

kH - 4

 

O filtro RO está a funcionar bem, tenho de mandar vir uns sais para mineralizar a água, a ver se o problema é mesmo da água..

Share this post


Link to post
Share on other sites

Ele nunca marcou 0, marca sempre 006 mesmo quando era novo a caneta marcava 006, agora se é da água ou da caneta... não sei se calhar pego na caneta e vou à loja de animais para ver se está a marcar certo ou não.

Share this post


Link to post
Share on other sites

Hoje quando liguei marcou 183(água normal da torneira), mas era água que estava parada no filtro há 8 meses depois em cerca de.. 10 segundos mais coisa menos coisa já estava a 006

Edit: O filtro é um Dennerle Osmose Compact 130, só tem 3 estágios

Edited by Brunomcc2000

Share this post


Link to post
Share on other sites

Agora ao chegar a casa liguei novamente e começou nos 033 e foi até aos 006/005.

Guardei um bocado de água e levei à loja de animais mais próxima para fazer o teste com outra caneta, o resultado foi o mesmo 005, o logista disse que por vezes o filtro pode estar a deixar passar qualquer coisa por causa da pressão não ser a mais adequada, eu de facto não sei a pressão mas sei que pode de facto pode ter impacto nos resultados finais, ele acabou por me mostrar os ppm da água dele saída do filtro e deu 004 por isso vou acreditar que não há problema até porque 005 ou 006 é água praticamente pura.

Enviado do meu RNE-L21 através do Tapatalk

Share this post


Link to post
Share on other sites

Olá @Brunomcc2000

Ando a pesquisar pelo fórum informação sobre caracóis e reparei que tens no teu 2 Neriterinas. Ando a considerar comprar 1 ou 2 para o meu aqua de 30 L. (tu já "andaste" pelo tópico do aqua e já me deste preciosas ajudas😉), mas estou reticente porque já soube que os caracóis costumam gostar de sair do aqua e "explorar" o resto da casa. Isso não me agrada nada...as tuas Neriterinas alguma vez saíram do aqua?

Se achas que estas questão é off-topic por favor diz e eu retiro-a.😉

Share this post


Link to post
Share on other sites

Tem não, já teve acabaram por morrer após um tratamento para planárias.
Quanto à tua pergunta no meu aquário nunca saíram mas este aquário tem tampa pelo que não é grande exemplo, há por aí muitos relatos uns dizem que saiem outros dizem que não saiem.. não consigo dar uma resposta certa até pode ser que o facto de saírem do aquário possa estar relacionado com a falta de alimento ou temperatura desajustada é comprar e experimentar não há muito que possa dizer porque a minha experiência vale de pouco.. o que sei é que deixam alguns ovos espalhados pelos vidros, hardscape, plantas etc.. ovos esses que nunca eclodem e são uns ovos bem brancos não passam nada despercebidos.

Enviado do meu RNE-L21 através do Tapatalk

  • Thanks 1

Share this post


Link to post
Share on other sites

Afinal decidi não comprar. O meu aqua também tem tampa mas não fecha completamente devido ao filtro de mochila. Para não fazer ruído com a queda de água, tenho o aquário bastante cheio e temo que o filtro fosse o local que seria usado para a fuga. Preferi, para já não comprar. 

Mas já fiz uma encomenda de 6 camarões Amano para juntar aos 4 que já tenho, juntamente com o Betta recém chegado. Vai ser a minha primeira compra online de animais. Estou bastante receosa...

Quando comprei o Betta também pensei comprar 5 Otocinclus mas tive receio que não tivessem alimento no aqua uma vez que os vidros estão limpos, para já. 

Obrigada pela tua ajuda! 😉

E já agora, estou ansiosa por ver o teu Rookie Dream montado! 😊

 

Edited by bettaa
  • Like 1

Share this post


Link to post
Share on other sites
há 13 horas, Brunomcc2000 disse:

 e deu 004 por isso vou acreditar que não há problema até porque 005 ou 006 é água praticamente pura.
 

Para os neocaridina não há-de haver problema, até porque já usei água a sair até aos 008. Mas se está a sair sem ser zerada, quer dizer que algum dos filtros já não está a fazer o efeito mais correcto.

No salgado troquei tudo...

  • Like 1

Share this post


Link to post
Share on other sites

A fêmea ovada morreu antes dos ovos eclodirem como eu esperava, ela notavasse que andava meio atrapalhada mal se mexia... Fiz uma incubadora improvisada para tentar salvar os ovos não sei se isto vai resultar, penso que os ovos ficaram demasiado tempo com a mãe(que morreu durante a noite) há vários ovos brancos, assim que tiver oportunidade tenho de retirá-los e vê-los novamente para confirmar se não estão fungados vamos ver se a engenhoca resulta

c555f4c22f54fd1ad009a8d2abcd422e.jpg

 

Edit: Acabei de descobrir o nome do problema que causou a morte a este camarão, chamasse The White Ring of Death..

Segue um link informativo sobre este problema: https://aquariumbreeder.com/dwarf-shrimp-and-molting-problems-the-white-ring-of-death/
 

Edited by Brunomcc2000

Share this post


Link to post
Share on other sites

Coloca a água num sitio de maior corrente, para os ovos não fungarem. E se estiver algum fungado retira... eu sei... é dificil...

Sim, isso percebi que seria por causa de problemas com a ecdise, mas desconhecia o nome. Mas se foi só esse pode nem ser relacionado com a tua água. Problemas apenas com o próprio camarão. Acontece, mas tinha lgo de ser com uma fêmea ovada.

Problemas com ecdíses é complicado...

Share this post


Link to post
Share on other sites
há 7 minutos, brunofasoares disse:

Coloca a água num sitio de maior corrente, para os ovos não fungarem. E se estiver algum fungado retira... eu sei... é dificil...

Tenho de dar um jeito esta garrafa não fez bem aquilo que eu queria xD mas com a pressa foi a primeira coisa que me lembrei para desenrascar, como é que eu sei se os ovos estão fungados vê-se bem os fungos em volta dos ovos? Ou é pela cor? Eu pensei que os mais claros podiam estar fungados mas li por aí que à medida de que ovos se vão desenvolvendo ficam mais claros então estou meio na dúvida.

há 11 minutos, brunofasoares disse:

Mas se foi só esse pode nem ser relacionado com a tua água. Problemas apenas com o próprio camarão.

É mas de qualquer das formas vou mandar vir os sais minerais, se for esse o problema fica resolvido se não fôr eles agradecem na mesma, já começo a ficar cansado de ver camarões a morrer.

Share this post


Link to post
Share on other sites

Notas bem quando é fungo, tem uma pelicua à volta, mesmo tipo pelo como aparece os fungos nos troncos...

Sim, tens de remineralizar a água. Apostava em GH mais alto, para os 8 ou 10, ou se seguires pelos TDS que é mais fácil, tenta fixar nos 300. Eu tenho algumas espécies com 500 de TDS.

Share this post


Link to post
Share on other sites

E para fechar o dia vai uma boa notícia.

3 crias já nasceram

9a4acf228d2d5772c15a4cccf28f1171.jpg&key=a0bb898ad2576ef15d4e6b92a904dfd763aefdf2346ae183ab1d2e5cb14300b2

 

Enviado do meu RNE-L21 através do Tapatalk

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Outra boa notícia
a9d36e8d694090ee800adf6c8cd0e40d.jpg

Enviado do meu RNE-L21 através do Tapatalk

Share this post


Link to post
Share on other sites

Se viste 3 é bom sinal... costumo dizer que por norma são pelo menos o dobro das que vês.

O Complete sim, já é uma refeição. Falta o Mineral...

E esqueci-me de dizer. Compra o sal que diz GH+ para subires apenas o GH. Permite que consigas alterar o PH mais facilmente, caso seja necessário. O GH+/KH+ é mais desenhado para camarões du Sulawesi.

Edited by brunofasoares
  • Thanks 1

Share this post


Link to post
Share on other sites

Bem vamos lá então contar o que tem acontecido no último mês.

As coisas começaram a correr bem e finalmente pararam de morrer camarões depois das TPA's, com isto optei por aproveitar que vi uns camarões a um bom preço no OLX e comprei mais alguns, acontece que passado 2, 3 dias começo a ter mortes novamente... desta vez total parvoíce minha... como vos tinha dito houve uma altura em que parei de fazer TPA's e manutenção ao filtro quando vi que a cada TPA tinha problemas, agora que as coisas melhoraram começei a fazer TPA's semanais novamente... mas esqueci-me do filtro... o filtro já circulava muito pouca água e daí as mortes... fiz então uma limpeza ao filtro e um TPA, e desde então as coisas andavam a correr bem novamente as 4 crias que safei da fêmea morta já têm quase 1cm e já há crias novas pelo aquário, no entanto ontem voltou a morrer uma fêmea das maiores e mais bonitas.. ainda por cima ovada... causa de morte... The white ring of death... retirei-lhe 80 ovos que estou a tentar mais uma vez incubar mas estes são bem pequeninos, os outros ovos eram bem maiores, talvez falte muito para nascerem ainda.. vou ver se compro o SK Mineral o mais rápido possível e assim que conseguir atualizo com uma foto geral do aquário.

Share this post


Link to post
Share on other sites
há 7 minutos, Brunomcc2000 disse:

The white ring of death... 

E não usas sal na água de reposição? 

Share this post


Link to post
Share on other sites
Agora mesmo, brunofasoares disse:

E não usas sal na água de reposição? 

Sim uso o SaltyShrimp Bee Shrimp Mineral GH+

Share this post


Link to post
Share on other sites
Posted (edited)

O TDS neste momento vai a 250 no aquário(estava a 180 antes de começar a usar o sal)

Edit: E tenho uma boa quantidade de cascas de ovo no aquário.

Edited by Brunomcc2000

Share this post


Link to post
Share on other sites

Não deixes flutuar muito. O ideal é manteres um valor estável. Até pode ser esses 250. Repõe sempre a água evaporada, mas água sem sal. E mesmo quando fizeres a TPA, se vires que a água subiu um pouco, tipo 255, usa a tua água um pouco mais baixa para tentar corrigir. Quanto mais variação houver pior.

As cascas ajudam, mas não é só por isso que vão começar a fazer bons molts. Precisas da tal alimentação para eles poderem ingerir algo mais consistente e regularmente. O que convêm dares mais vezes é sempre uma refeição completa e um suplemento de cálcio e magnésio. Nunca retires as carapaças porque eles comem e é extremamente rica.

Lê este que tem mais alguma nformação, isto se ainda não leste... 

https://www.shrimpscience.com/articles/molting-and-common-problems/

Share this post


Link to post
Share on other sites
há 36 minutos, brunofasoares disse:

Repõe sempre a água evaporada, mas água sem sal.

Bem observado.. eu nem tinha pensado nisso o que é ridículo da minha parte.. vou tentar estabilizar os parâmetros como estão agora.

há 38 minutos, brunofasoares disse:

Precisas da tal alimentação para eles poderem ingerir algo mais consistente e regularmente.

A ração já está encomendada, tenho de me apressar pensei que as cascas me iam dar um tempo mas não quero arriscar ter mais baixas.

há 39 minutos, brunofasoares disse:

Nunca retires as carapaças porque eles comem e é extremamente rica.

As cascas eu não retiro, tirei só durante o tratamento para a Scutariella.

 

Tenho de começar a ter atenção aos TDS e começar a alimentar com o Mineral assim que chegar, de qualquer das formas já se nota que o aquário está a seguir num bom rumo, as mortes já acalmaram bastante e finalmente as fêmeas começam a aparecer quase todas ovadas, agora é só acabar definitivamente com as mortes e manter o aquário estável.

  • Like 1

Share this post


Link to post
Share on other sites

Fazendo TPA´s semanais de % igual com água igual o aquário vai chegar ao ponto em que estabiliza. 

Share this post


Link to post
Share on other sites
Posted (edited)

Acabei por comprar antes Glasgarten mas aqui estão eles

large.IMG_20200304_182548.jpg

O Tapatalk já não é o que era para publicar fotos... Deixa as imagens completamente distorcidas..

Edited by Brunomcc2000

Share this post


Link to post
Share on other sites