• advertisement_alt
  • advertisement_alt
  • advertisement_alt
Fábio.R

Reborn

Recommended Posts

Boas pessoal

Gonçalo

há 1 hora, Gonçalo84 disse:

Boas, se veres que realmente esse filtro é curto mete do lado esquerdo atrás, sempre ajuda qualquer coisa. 

Deixe do lado direito na mesma. talvez compre um Oase Thermo filter 600. Tou a pensar nesse.

Sobre a luz viste que me ajudaste, achas que 18cm ta ok da coluna de agua ou aumentava mais? 

Sobre o aquario aqui ficam algumas fotos. Uma antes da poda e outra depois.

large.IMG_6672.JPGlarge.IMG_6682.jpglarge.IMG_6686.JPG

A monte carlo está a arrancar, ainda está meia castanha ou queimada ou de melt e do lado esquerdo custa bastante, ja subi mais o difusor para nao estar tanto no substrato, a staurogyne parou de fazer melt com as tabs da NeO mas tem algumas partes castanhas. a eleocharis está a custar mais um pouco. rotalas e etc cortei tudo que era emerso e so coloquei ja o que ja estava adaptado e deu para cobrir tudo. a proxima vez que crescer ja vai ser tudo submerso.

Utilizei tabs de potassio e ferro na  monte carlo e eleocharis e staurogyne, nas de caule meti as tabs NPK para dar um up. Sem fertilizar ainda.

Alguma sugestão é sempre bem vinda =D

Abraço e bom ano a todos =D

Share this post


Link to post
Share on other sites

Tenho visto muitos pros a aconselharem o Pro 4 350 para os 90x45x45 por isso acho estranho achares que é pouco. Como tens a media posta? E que media é? Eu tenho um pro 4 600 no "90p" e acho muito bom, por vezes até talvez "demais". Por isso acho que o 350 fica bem aí. 

Acerca da luz penso que tenho a minha mais ou menos da mesma altura que a tua, mas só por necessidade por ter muitos troncos acima da linha da água, mesmo que quisesse meter mais em baixo não conseguia. Na próxima montagem vou experimentar, visto que as S "normais" têm uns apoios de 11cm e são aconselhados para 45 de largura, por isso acho que podes e deves meter mais em baixo, desde que a distribuição de luz chegue a todo o lado. 

Quanto ás plantas estarem menos bem só posso aconselhar uma coisa que faz falta a muitos aquascapers: paciência! Com este ingrediente vais a todo o lado. Se tiveres o equipamento correto e boa manutenção semanal o aquário cura-se sozinho.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Boas gonçalo

Sobre o filtro nao é que nao dê mas disseram que era fraco principlamente se eu quisesse colocar lily pipes.
Para mim o filtro está bom, empurra muito bem o co2 para baixo, as medias nao tao mesmo cheias até a cima e ainda dava para colocar mais.

Estou a usar Stilla e os da NEO. Tambem so estou a usar o skimmer para limpar algumas folhas soltas e pouco mais pois mal mexe a agua mas tambem cria alguma corrente extra. Entao se achas que o filtro está ok por mim tudo bem. alias disseram-me que se usasse lily pipes iria perder fluxo e se usasse um atomizador para o CO2 ainda é que nao tinha hipotese pois iria ficar mesmo sem fluxo entao pensei que se tivesse um filtro mais potente poderia usar lily pipes e atomizador de CO2. assim o co2 era melhor distribuido. uma das razoes tambem para usar o OASE era o termostato. menos uma coisa no aquario para atrapalhar e para ficar visivel.

Até acho o aquario bonito entao se tivesse menos coisas melhor. ou seja mais filtragem, mais medias mais updates para termo e co2 e tirava o skimmer.

Sobre a paciencia acho que tou a ter, como o Vasco ja me disse e tinha que ter  porque eu deixava os aquarios bonitos e depois nao tinha paciencia.

Alias neste aquario ate estou a ter bastante calmo. so usei ainda as tabs para o solo e ainda nao tou a fertilizar. Talvez so usar o Potassio da ADA para acabar com a embalagem e fazer os pós lá mas tambem nao tou com pressa pois tenho o Advance para experimentar.

Coloquei as tabs mais por causa da Staurogyne aproveitei e dei um boost a tudo. a staurogyne parece que deu resultado e ja podei umas para ver o resultado. vamos ver nas proximas semanas. Tambem nos Testes da JBL eu tenho sempre pouco NO3 e nada de PO4. por isso algumas tabs tambem e o substrato tambem deve ajudar nisso penso eu. dai nao fertilizar com nada.

PH - 6.8

NO3 - 0,5

Po4 - <0,2

KH - 7/8

Quando á luz, talvez baixe entao para os 15cm so para testar. Elas está a 100% ja. Mas tambem é um caso de testar. Principalmente as rotalas adoram, sempre no perling e a crescer feitas malucas.

 

Desculpem o texto =D

 

Abraço

Edited by Fábio.R

Share this post


Link to post
Share on other sites

Boas pessoal

Espero que tenham tido um bom ano.

Aqui fica umas fotos. Dos meus rams.

E do aquario, uma geral.

Infelizmente o aquario ficou 3 dias sem CO2. O CO2 acabou, no proprio dia telefonei ao senhor para me vir trazer outra garrafa mas ele so podia ir no dia seguinta mas so veio no outro.

Os vidros ja tavam a ficar verdes e algumas BBA pela oscilação/ falta de CO2 acabaram por aparecer. O co2 ja está a bombar e a poda ja foi feita nas zonas criticas.

Ainda nao estou a fertilizar. O aquario tem 44 dias e tem as tabs da NEO. entao entao n sei ate que ponto posso precisar de fertlizar.

Algumas plantas apresentam carencia, folhas amarelas e transparentes e algumas castanhas, principalmente folhas velhas.

Vou tentar tirar umas fotos mais ao pormenor mais logo. Talvez tambem tenha sido da falta de CO2. A staurogyne foi a que mais sentiu.

As fotos:

O senhor da Casa.

large_ele.JPG

A senhora do senhor =D

large_ela.JPG

large_aqua.jpg

 

Abraço

  • Like 5

Share this post


Link to post
Share on other sites

Fábio isso está com muito bom aspeto.

Gosto muito do layout, só falta as plantas crescerem.

Algas até certo ponto são normais nesta fase.

Mantém o teu plano de CO2 e de fertilização e vais ver que daqui a dois meses elas já foram.

Vai podando das folhas afetadas.

Apenas podava agressivamente as anubias para conseguires folhas mais pequenas. Se as deixas andar acabas com folhas que ficam desproporcionais relativamente ao layout.

 

Abraço

 

  • Like 2

Share this post


Link to post
Share on other sites

Boas Vasco

Obrigado pelo comentario.

Eu ainda nao estou a fertilizar mas considero isso daqui a 1 semana. so para ter a certeza que foi a falta de CO2 ou de mais alguma coisa.

Quanto as anubias vou seguir a tua dica. por incrivel que pareça as anubias nao tiveram nada e muitos poucos pontos pretos.

So que estava mas perto do CO2 é que se ressentiu.

Vou comprar tambem um atomizador para o CO2 da JBL Assim tiro o difusor.

Grande Abraço

Share this post


Link to post
Share on other sites

Boas

Já limpaste o filtro?

Share this post


Link to post
Share on other sites

Boas Gonçalo

há 1 hora, Gonçalo84 disse:

Boas

Já limpaste o filtro?

Sim, limpei no domingo, dia 6. Acho que nao há necessidade de o fazer outra vez agora por causa do CO2. neste 44 dias limpei 2x.

Vou começar a fazer de mes a mes... o filtro está impecavel e nem fica com grande lixo. e a lã tambem n fica muito castanha... fica um castanho claro.

A unica coisa que nao tou a gostar do substrato da NEO é que tem pó. eu vi isso no saco  quando montei mas nem liguei. Volta e meia as plantas ficas sujas, ou se tenho de remexer em algo e as pedras tambem ficam. no ADA ( o unico que usei ) nao fazia isso mas quando os tapetes tiverem comples aspiro pelas plantas.

Ainda sobre o filtro estou a pensar comprar mesmo o OASE. Mas será para fevereiro ou março.

Abraço

Share this post


Link to post
Share on other sites

Boas Pessoal

So para dar um rapido update.

Desde que o CO2 acabou ( esteve 3 dias sem ) o aquario vem piorando no sentido em que nao há nenhuma alga apenas a Staghorn.

Esta a ter um ataque dessa alga muito forte.

A luminaçao reduzi e vou aumentar a distancia da calha se nao resultar, aumentar o CO2 ja nao posso pois a fauna ja fica no cimo entao está mesmo no  limite. e tenho feito TPA 2x por semana.

Estou a fertilizar com Seachem Advance e talvez comece a fertilizar NO3 e PO4 pois sao praticamente 0 senao mesmo 0 no aquario.

Acham que devia fertilizar ja NO3 e PO4 com o advance ou parar o Advance e so fertilizar com o NO3 e PO4?

Staghorn pode ser muita coisa, falta CO2 que agora nao pode ser, Ferro mas o ferro que coloquei foi no solo ( as Tabs da NEO) Má circulaçao mas ja coloquei um filtro extra interno de 1200 L/H.

que posso fazer mais?

 

Obrigado

Share this post


Link to post
Share on other sites

Do pouco que sei, a principal causa do surgimento da staghorn é a carência de nitrato. Pelo menos o meu aquário também tinha bastante staghorn, e desde que aumentei a fertilização com nitrato tem vindo a diminuir.

Share this post


Link to post
Share on other sites

Fábio fertiliza até teres valores e mantem a fertilização mantendo sempre valores tento de nitratos como de fosfatos.

Andares no yo-yo do 0 quase 0 não vejo grande beneficio.

Quando for uma montagem com uns meses, estável e já no seu máximo já podes tentar baixar para se quiseres puxar pelas cores, mas agora tu queres é maximizar crescimentos e sem fosfatos ou nitratos as plantas não vão a lado nenhum.

Eu fertilizo sempre quase desde inicio. Depois quando já tenho a coisa a transbordar de plantas é que vou abrandando a coisa.

Abraço

EDIT- Não faças mais nada.

-TPA 1x por semana chega.

- Vai dando se quiseres umas seringadelas de água oxigenada nas dita (2 a 3x por semana).

- Fertiliza "generosamente", ou seja para teres valores decentes.

-Subiste a calha...ok, não mexas mais.

-CO2 sem matar ninguém

Agora faz isto durante um mês sem mexer. Tens de ter paciência.

 

  • Like 1

Share this post


Link to post
Share on other sites

Boas pessoal

On 18/01/2019 at 23:20, Prpmd disse:

Do pouco que sei, a principal causa do surgimento da staghorn é a carência de nitrato. Pelo menos o meu aquário também tinha bastante staghorn, e desde que aumentei a fertilização com nitrato tem vindo a diminuir.

Prpmd obrigado pelo comentario

Sobre a Staghorn está a ser controlado, comecei sim a deitar nitratos e vem a reduzir com a ajuda da parte manual e TPA's, so falta mesmo estabilizar o CO2 pois comprei o atomizador.

 

 

há 6 horas, Vasco Ferreira disse:

Fábio fertiliza até teres valores e mantem a fertilização mantendo sempre valores tento de nitratos como de fosfatos.

Andares no yo-yo do 0 quase 0 não vejo grande beneficio.

Quando for uma montagem com uns meses, estável e já no seu máximo já podes tentar baixar para se quiseres puxar pelas cores, mas agora tu queres é maximizar crescimentos e sem fosfatos ou nitratos as plantas não vão a lado nenhum.

Eu fertilizo sempre quase desde inicio. Depois quando já tenho a coisa a transbordar de plantas é que vou abrandando a coisa.

Abraço

EDIT- Não faças mais nada.

-TPA 1x por semana chega.

- Vai dando se quiseres umas seringadelas de água oxigenada nas dita (2 a 3x por semana).

- Fertiliza "generosamente", ou seja para teres valores decentes.

-Subiste a calha...ok, não mexas mais.

-CO2 sem matar ninguém

Agora faz isto durante um mês sem mexer. Tens de ter paciência.

 

Obrigado vasco

Bom vamos lá pelo inicio.

As TPA esta semana ainda fiz 2x e vou ver para a semana para ver como corre mas a 2ª TPA será domingo e vejo como estão os parametros.

A staghorn estou a usar as TPa's as maos =D e o excell e tem resultado. 

A luz está a 15cm  e acho que nao preciso mexer mais e reduzi 3 clicks da intensidade mas acho que hoje ja podia colocar a 100% mas vou esperar ate domingo

FErtilização estou a fazer o seguinte:

2 tampas de ADvance

8 pumps de NO3 

5 de pumps de PO4

de no3 estou a usar garrafas de 500ml com 4,4gr - 1ml para 20L ou seja 1 pump para 20L. Cada pump tem aproximadamente 0.27.

de Po4 é de 500ml com 4.59gr - 1ml  para 20L = 0.32

São fertilizações bem diluidas e acho que estão ok. O ismael tem me ajudado nessa parte.

CO2 como disse em cima ainda estou a alinhar o atomizador pois parece que tenho de aumentar a pressao da botija pois se for pouca pressao o atomizador sai bolhas muito devagarinho e no dia seguinte ao que comprei deixei ficar igual ao difusor e tinha o DC a azul. e mesmo que aumenta-se a agulha as bolhas nao aumentavam entao tive de aumentar a pressao mais um pouco para as bolhas sair. Pelas contas ( nao dá para contar exato ) estao 4 bolhas por segundo.

Nenhum peixe está no cimo por enquanto a nao ser o Tetra Glowlight. Todos os ember, otos, camaroes e rams estao em baixo.

Alias os rams preocupam me pois estao sempre atras da pedra principal, nunca saem para nada, os ember so as vezes e nao entendo porque.

Antes pensava que era por falta de circulação ate que coloquei o outro filtro interno so para movimentar melhor a agua... é certo que nos primeiros 2 dias andavam todos na frente e atras etc e de repente voltaram ao mesmo.

Para nao falar que o ram macho parece esquesito e tem os olhos baços, nao muito mas tem.  e a femea de cor mais escura.

Vamos la ver se isto passa. Sobre a alimentaçao pouco comem, os ember comem mais.

Bem vamos la as fotos:

Como podem ver este é o dito SPOT dos rams... o macho ali e a femea nao se ve mas está mais encostada á pedra.

large.1.jpglarge.2.jpg

DC já anda no verde.

large.3.jpg

Estou cheio destes caracois mas pelo que li nao fazem mal e ajudam a limpar entao ok, acho que nao vou mexer, ou retiro?

large.4.jpg

 

As staurogyne. Pelo que li é falta de PO4. por isso começar a fertilizar com isso. Ainda nao posso dizer que está a melhor, provavelmente so daqui a uns dias.

large.5.jpglarge.6.jpg

 

O tapete quase fechado mas a eleocharis está para lá de lenta. La está...pode ser falta de nutrientes.

large.7.jpg

 

O filtro que falei, faz 1200L/h. Eu sei que é muito, mas quero ver se compro um OASE.

large.8.jpglarge.9.jpg

E aqui uma geral. 

ACho que mais alguns tempinhos e isto entra no eixo. Pelo menos está a ter evoluçao. lenta mas está. Talvez porque nao tinha fertilizaçao desde o inicio e agora as algas.

Mas tudo vai devagar mas chega la =D

large_10.jpg

Obrigado a todos

Abraço

  • Like 3

Share this post


Link to post
Share on other sites

Limpa bem esse filtro e mangueiras, olha a bba! Quanto à stag é como disseram, fertiliza bem, muitas e boas tpas, vai retirando o máximo manualmente que isso vai lá. Quanto aos rams provavelmente estão fartos de pinar. Devem de por ovos entretanto. Os ember serem timidos tambem já me aconteceu e so resolvi com outro cardume de peixes diferente.

Share this post


Link to post
Share on other sites

Boas Gonçalo

Eu este fim de semana quero ver se troco as mangueiras sim, por acaso ja tinha pensado nisso e limpar os tubos do in e out flow do filtro.

Quanto aos rams so estou mesmo preocupado com os olhos do macho.

Li tambem que os rams podem ter queimaduras nas manchas pretas e ficarem mais escuro. Acho que li isso num artigo da Vera.

Que seria devido á amonia em excesso.

Sobre o aquario vou tratar disso com as TPA,s e limpezas, espero que o CO2 hoje ja esteja ok pois ainda estou a regular.

Abraço

  • Like 1

Share this post


Link to post
Share on other sites

Boas pessoal

Só uma pequena atualização!

large.pic17-2.JPG

Tudo a crescer mas voltei ao difusor. Tive BBA com o atomizador e tinha de aumentar muito o CO2 fazendo os peixes a nadarem no topo.

O ram macho morreu pois teve um virus que nao faço ideia do que seja e o problema no olho o problema é que ja revirei o aquario de ponta cabeça e nao acho o corpo. Bastante estranho.

Abraço

  • Like 2

Share this post


Link to post
Share on other sites

Quando puxamos muito do co2, temos de meter muitos ferts, muito acima do normal que se vai lendo, pois o consumo também varia com o crescimento. O tapete que tens absorve tudo o que é nitrientes, quando tem muito co2. 

Conselho nunca alterar o co2, um aquário quer equilíbrio, quanto mexes muito estas a desiquilibrar. Podes acelerar um aquário, mas desacelerar tem de ser muito devagar, ou vais ter sempre algas. 

Não mexas no co2, acerta as tpas, sempre constantes e idênticas (eu adoro tpas 50% uma vez semana). Ferts é para meter de tudo desde do dia 1 e em quantidade as tpas grandes regulam, o resto é paciência. 

A luz é indiferente já usei 400w t5 em 600l a 3cm da coluna, sem nunca ter algas. Tens é de parar de alterar, mais luz, mais nutrientes e puxar no co2, aquário a 200km hora. Menos luz, menor consumo de co2 e luz. Ao fim do dia é indiferente, não podes é mexer sempre em todas as variáveis, nunca vais acertar. 

  • Like 1

Share this post


Link to post
Share on other sites

Boas. Não percebi essa do atomizador. Então porque tiveste de aumentar tanto o co2 com o atomizador ao ponto de os peixes andarem aflitos?

E tiveste Bba por causa do atomizador ou por causa de falta de limpeza como por exemplo das mangueiras?

Share this post


Link to post
Share on other sites

Boas pessoal

Bom o atomizador nao conseguia regular, se eu deixar como tenho no difusor a cor nem de azul esverdeado passa. tentei regular e a agulha que tenho nao deve ser das melhores pois nao consigo ajustar ao pormenor. com o atomizador até tinha de aumentar a pressao da garrafa ou nem bolhas saiam no atomizador.

Falta de limpeza pelas BBA nao acredito. TPA 2x por semana de 30/a 40%. As mangueiras foram limpas no final do mes de janeiro.

Ou seja, tao limpas, nota-se aquele pó bem fino mas nada demais. quanto ou in e out flow estao limpos, pois foram limpos com o escovilhao e nao têm nada. Eles ja sao escuros assim.

Quanto ao difusor decidi voltar pois é mais facil para mim.

Ou seja e  resumindo, eu so mudei o atomizador para o difusor e mais nada, a limpeza continua a ser feita e 2x por mes limpo o filtro por enquanto.

Sobre a fertilizaçao, eu ja devia ter fertilizado desde o inicio mas o logista disse para nao o fazer e foi o que fiz.

Estou a fertilizar com soluçoes bem diluidas feitas por mim e os valores estao aceitaveis e isso nota-se na cor e crescimento das plantas, nao tive mais problemas de melt ou outra coisa qualquer.

so tem crescido isto.

Para mim nem me preocupa muito as BBAs porque é uma questao de as controlar, visto que todos os nutrientes sao consumidos e as plantas crescem muito.

So vou deixar crescer as moitas até ao cimo e depois cortar e cortar.

Entao o difusor está a 4/5 bolhas/s a fertilizar NPK e micros da advance que vai acabar esta semana e passo aos diluidos.

De resto nada a apontar, como o Vasco diz, é deixar crescer.

 

Abraço

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Pois, pode ter sido aí o erro, um bom atomizador nem se nota bolhas a sair! Lá por não se estar a ver bolhas não quer dizer que não haja co2 dissolvido, aliás quanto menos bolhas se notar melhor é.

Está bonito, vai dando noticias.

Share this post


Link to post
Share on other sites
On 02/01/2019 at 16:16, Fábio.R disse:

disseram-me que se usasse lily pipes iria perder fluxo e se usasse um atomizador para o CO2 ainda é que nao tinha hipotese pois iria ficar mesmo sem fluxo

Mais um mito que se foi espalhando ao longo do tempo por malta que se calhar nem unca usou isso...

A única coisa que faz reduzir o fluxo é a porcaria que se vai acumulando nas torneiras e tapando os buracos das esponjas!!!

  • Like 1

Share this post


Link to post
Share on other sites

Boas pessoal

Bom, o aquario está a ir muito bem... Sem as Starhorn nem as BBA. Claro que tem algumas alguitas mas nada de mais, alias as anubias e as buce estão praticamente limpas.

Acho que encontrei o caminho para isto. No meio disto tudo o unico problema é as plantas de caule que crescem, meu deus, a um ritmo muito grande.

Tambem este aquario depois de tanto tempo deu para voltar a aprender e melhorar algumas coisas a nivel de luz e fertilizaçao como co2 e ainda estou a aprender claro.

No que toca ao atomizador, Gonçalo, ele é da JBL entao acho que é bom, nao sai muitas bolhas na saida. Eu estva a dizer mesmo no conta bolha que tinha de aumentar mas se no difusor sao poucos bolhas no atomizador tambem nao deve mudar entao...sendo assim dei outra chance ao atomizador para ver.

Tive de aumentar o NO3, 1pump.

Tozé, exatamente e concordo contigo mas tem gente que pensa assim e ate me disseram isso. A mesma situaçao dos lily pipes que nao reduzem fluxo nenhum se forem os ideais para o efeito.

Agora é tentar arranjar um OASE 600 para este aquario. com 1200L/H em vez de 1050. Este chega eu sei mas se tiver um filtro melhor sempre ajuda mais. Será sim a minha nova aquisição.

O CO2 apenas está a 3 bolhas por segundo. e as plantas crescem bem, o Dropcheck fica verde lima que é o que se quer e a luz está 95%.

Dado ao nivel de crescimento claro que o aquario tem muito para apontar e melhorar e devo ter este layout ate final do mes de abril ( a nao ser que me dêm algumas dicas que possa melhorar)

Caso contrario irei fazer uma nova montagem =D

Algo mais clean, mais de facil manutençao e sem plantas de caule, ou pelo menos nao fazer as moitas, talvez a walichii e pouco mais. algo de poucas plantas. talvez de 3 a 5 especies.

Mas ainda estou a elaborar o plano. E nao vou gastar dinheiro nenhum porque o material ja está todo, a nao ser mais 1 saco de substrato para compor essas partes e meter algo novo, o vellho ainda vou usar por baixo.

Acho que estamos a chegar a algum lado =D

Digam o que acham =D

Grande abraço pessoal

Share this post


Link to post
Share on other sites

Boas Fábio,

 

Fico contente por saber que isso está a levar rumo, agora equipa que ganha não se mexe!!

Vai fazendo a rotina normal de TPA/manutenção e vais ver que não tens grandes chatices.

 

Mete lá aí umas fotos para a malta apreciar!

Share this post


Link to post
Share on other sites

Boas Fábio, agora mantem o que quer que estejas a fazer e tudo corre bem.

Mete fotos!

Share this post


Link to post
Share on other sites

Boas pessoal

Vamos la atualizar isto. Aqui ficam umas fotinhas para verem como es encontra o menino 😃

De momento parece-me tudo ok. Fertilização ok, luz ok, o co2 voltei ao atomizador para lhe dar outra chance. se em 1 semana nao tiver os resultados que quero mudo mesmo para o difusor e nao mexo mais.

Claro que tenho uns verdes aqui outros ali mas nada demais. Hoje TPA com poda com replantação de algumas plantas. Para a semana é limpeza do filtro ( os tubos estao limpos entao nao vou mexer)

Vou tentar puxar ao maximo o que conseguir para depois tentar tirar uma melhor foto. Nas plantas caule comecei a dar forma entao vamos ver quando crescer para ver se consigo dar aquela forma redonda a seguir a pedra grande

da frente. Decidi tirar as fotos sem nenhum equipamento, nao sou nenhum profissional mas dá para ver bem como está a ficar, acho =D.

Bom vamos la as fotos que o que a malta quer é isso =D

 

large.IMG_7750.jpglarge.IMG_7749.jpglarge.IMG_7745.jpglarge.IMG_7742.jpglarge.IMG_7741.jpglarge.1.jpg

 

O que acham?

Grande abraço

  • Like 4

Share this post


Link to post
Share on other sites

Olha está porreiro, eu gosto. 

Eu tenho um atomizador da JBL e sempre funcionou na perfeição... Deve ser igual ao teu, mas se o tens a funcionar porque é que tens também o difusor, isso é que não estou a perceber. Pelo dropcheker vês se a quantidade de CO2 é ou não suficiente, e chega. Ou será que estou a dizer uma bacurada... 

Depois só uma questão, em vez do filtro interno porque não, uma bomba de circulação? Será que não era suficiente.... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now