Sign in to follow this  
M Aires Rocha

FILTRO ECO PRO 300 RUIDO

Recommended Posts

ola!
comprei um filtro eheim eco pro 300 ontem e desde que o liguei que me faz um 'zumbido' a funcionar.
penso que o ferrei corretamente mas nao tenho a certeza.a verdade é que a agua flui entre o filtro e o aquario...alias nem sei se este zumbido é normal.para quem tem filtros eheim :tb ouvem esse zumbido no vosso?
cumprimentos
mario aires

Share this post


Link to post
Share on other sites

o meu tambem fazia! qual a altura do aquario em relação ao filtro? meteste as borrachas debaixo?

abraço

Share this post


Link to post
Share on other sites

boas Simao!

eu acho que está á altura correcta (imagem em anexo).as borrachas estao metidas no filtro.o ruido em causa nao é de verter ou borbulhar mas parece-me que seja terpidaçao do filtro (ou do motor nao sei) e zumbido do mesmo.o aquario esta na sala e se a tv estiver ligada ouve-se pouco, é mais problematico durante a noite com a tv desligada que se ouve o zumbido e terpidacao toda a noite e acaba por ser desagradavel.mesmo fechando a porta do movel ouve-se aquele zuuuummm sempre constante ...o teu filtro tb faz o mesmo ruido?ja pensei em forrar o interior do movel com esferovite mas nao sei se sera a mellhor solucao...

abraco

P1010108_zps5f8d2049.jpg

Edited by M Aires Rocha

Share this post


Link to post
Share on other sites

Boas

Eu tenho um igual mas o 130 e não se ouve

Eu acho que é por estar no móvel

Tenta pôr alguma coisa por baixo que absorva a vibração.

Forra com esferovite como disseste que vais ver que melhora...

Cumps

Edited by Filipe Sampaio

Share this post


Link to post
Share on other sites

Boas,

todos os filtros fazem ruído (quando estão a funcionar), uns mais outros menos.

O ecco 300 novo não deveria fazer. Se for novo aposto em algum stress no percurso da água ou ar lá dentro...

 

Se for em segunda mão, pode ser apenas desgaste do rotor ou borrachas com alguma folga (nesse caso é substituir).

Tenho um ecco 300 em segunda mão e sempre fez barulho. Mas já vi novos que quase não se dá por eles.

cumprimentos.

Share this post


Link to post
Share on other sites

Eu acho que a distância que o móvel tem até ao chão está a fazer de caixa de ressonância por isso se ouve.

Eu já tive um problema parecido com uma bomba de ar


podes sempre fazer uma experiência :

Retira o filtro do movel e põe no chão se parar está descoberto o problema...

Share this post


Link to post
Share on other sites

também acho que não Ricardo Fonseca eu tenho um 130 e não se ouve, mas está pousado no chão atrás do movel daí eu dizer que o barulho deve ser da ressonância do movel

Share this post


Link to post
Share on other sites

o meu é novo e nao faz barulho nenhum mesmo. Pode ser vibração, mas se meteste as borrachas no chão devia resolver... Experimenta meter um pano por baixo. Já agora, qual a altura do aquário? Acho que o poder de elevação deste filtro é metro e meio!

Share this post


Link to post
Share on other sites

o filtro tem as borrachas por baixo.ja liguei com a loja onde comprei, vou la com o filtro no fim de semana para eles verem se esta tudo bem.

Share this post


Link to post
Share on other sites

Já tive um Ecco Pro mas era o 200(2234) e ao até me habituar a ele tinha que lhe meter a mão em cima para ter a certeza que estava a trabalhar dentro do móvel não se ouvia absolutamente nada mesmo depois de 2 anos de utilização já se ouvia um ligeiro continuou a ser até o ter vendido filtro mais silencioso que tive, alguma coisa não está bem, ainda agora comprei um 2217 que montei no fim de semana e só abrindo o móvel percebo que está a trabalhar e a serie clássica não é como os Ecco ou os Profissionais.

Share this post


Link to post
Share on other sites

Boas,

poderá ser da vibração na mangueira a bater no movel, ou por baixo do filtro.

 

O meu faz isso, resolvi da seguinte forma:

Adicionei uma esponja por baixo do filtro, e meti um pedaço em volta da mangueira, no sitio em q toca no movel.

 

problema resolvido ;)

Share this post


Link to post
Share on other sites

ja isolei as paredes internas do movel com esferovite e meti uma base de esferovite por baixo do filtro.diminuiu o ruido mas ainda se ouve o zumbido (principalmente á noite com a tv desligada).Da loja foi me explicado que o ruído se deve ao funcionamento do próprio filtro. apesar de ser um zumbido, no silêncio da noite faz me confusão... Vou arranjar uma caixa para isolar o filtro, talvez consiga anular o zumbido por completo, a ver vamos...vou testar com uma base em esponja p ver o resultado.nao tenho mangueira sufuciente p o por no chao mas se o levantar com as maos (sem contacto fisico com o movel) ainda se ouve o zumbidoas mangueiras ja nao estao em contacto com o furo do movel.

fiz um video com o som (o som nao esta mt nitido é necessario aumenta o volume para se ouvir o trabalhar):

Edited by M Aires Rocha

Share this post


Link to post
Share on other sites

Boas, isso é o barulho normal do filtro. Agora, a esferovite não isola td. Tens mesmo de por a esponja debaixo do filtro. E mete tb esponja em volta das mangueiras, no sítio do buraco. Não tens nada a perder ;)

f0900126c77a46f433b0bfadb51df4eb.jpg

Edited by vic_nunes

Share this post


Link to post
Share on other sites

Pode ser da camera mas não me parece o barulho normal. O normal seria um zumbido muito tenue.

 

É uma questao de o mandares (atraves da loja) para a garantia e esperar pelo q dizem.

 

Espera por outras opinoes.

 

Boa sorte

Share this post


Link to post
Share on other sites

Isso não é nada normal! Vou meter um vídeo do meu a funcionar daqui a 10 min

Share this post


Link to post
Share on other sites

Simao grato pelo video!

parece-me que o teu esta a fazer exatamente o ruido do meu.

pelo menos foi a ideia que fiquei...nao te faz confusao á noite com tudo desligado?

o teu esta na sala?

a unica diferenca talvez seja que o teu nao esta a fazer ressonancia no movel.

quanto á solucao das esponjas que vi na foto do vic_nunes, parece-me uma boa ideia vou experimentar.

Edited by M Aires Rocha

Share this post


Link to post
Share on other sites

Deu-me ideia que o teu faz mais, mas tenho aquela divisão cheia até cima, não faz eco e pode ser disso. Com a porta fechada nem o ouço. Não tenho borrachas, esponjas nem truques...

Sim está na sala.

Um abraço

Share this post


Link to post
Share on other sites

Boas, tenho um ecco pro 200 novo e também faz barulho. Julgo que a fama de silenciosos é só para alguns.

Share this post


Link to post
Share on other sites

Dá lhe um tempo que ele fica silencioso.

 

Enviado do meu GT-P3110 através de Tapatalk

Share this post


Link to post
Share on other sites

Boa tarde,

 

Que tens dentro do Ecopro 300?

 

Descreve o que tens nos cestos.

 

Causa mais comum de ruido nos filtros: Cestos demasiado cheios = esforço do Rotor condutividade da agua.

 

Tive um Eco pro 300 que nem que metesse a orelha em cima dele o conseguia ouvir. E agora tenho um Eheim Pro 4 / 600 e é o mesmo.

 

Acresccento que tens as torneiras torcidas. Elas rodam mas se as colocares a direito é melhor. Ou seja em vez de teres o filtro virado para ca mete-o de lado e as torneiras ficam directas com os tubos direitos por ali acima.

E tens tubo a mais. Arranja uma caixa e mete por baixo do filtro para o elevares e assim não é necessário tanto tubo.

 

Estás a perder muito rendimento do filtro.

 

Abraço

Edited by PAFS

Share this post


Link to post
Share on other sites

Boa tarde,

 

Que tens dentro do Ecopro 300?

 

Descreve o que tens nos cestos.

 

Causa mais comum de ruido nos filtros: Cestos demasiado cheios = esforço do Rotor condutividade da agua.

 

Tive um Eco pro 300 que nem que metesse a orelha em cima dele o conseguia ouvir. E agora tenho um Eheim Pro 4 / 600 e é o mesmo.

 

Acresccento que tens as torneiras torcidas. Elas rodam mas se as colocares a direito é melhor. Ou seja em vez de teres o filtro virado para ca mete-o de lado e as torneiras ficam directas com os tubos direitos por ali acima.

E tens tubo a mais. Arranja uma caixa e mete por baixo do filtro para o elevares e assim não é necessário tanto tubo.

 

Estás a perder muito rendimento do filtro.

 

Abraço

 

Boas, o barulho já diminuiu mas continuo a ouvi-lo. Quanto ás matérias filtrantes coloquei o que vinha com o filtro novo, no fundo o plástico preto, no meio as bolas bio, no topo a esponja branca e de lado a esponja azul.

 

Torneiras torcidas não tenho e até comprei o eheim set 1 e 2 para ligar ao tubo.

 

Quanto á distancia está normal acho eu. tenho um móvel de aquário aquatlantis com respectivo aquário.

Share this post


Link to post
Share on other sites
Sign in to follow this