Como ferrar como deve ser um filtro? SEMPRE!!!


targeting

Recommended Posts

Boas!

Tenho aqua á 6 anos e tenho um filtro fluval 405.

 

O que aconteçe é que sou um newbie em como ferrar aquilo e sempre que o limpo depois sinto-me estupido! Já tive um filtro de origem rasca que era um pincel pior que este e fazia o mesmo.... e tive um Eihem xpto que foi uma bela bodega, tinha defeito de fabrico na cabeça mas quando funcionava para ferrar era sempre a mesma coisa de todo!

 

Porque?

 

Porque aquilo nunca FERRA e tenho sempre de lá meter a boca na mangueira e chupar, ai depois então ferra.

 

O que faço de mal?

Já tenho visto videos no youtube mas fico sempre na mesma....

Aquela cena de puxar a molazita/pino para cima e baixo chupa mas não ferra ou seja é igual ao litro...

 

Agradeçia saber se é assim mesmo e tamos sempre lixados ou tou a fazer algo mal...o surprenedente é que tipo num ano para ai 1 ou 2 vezes não perciso de chupar a mangueira... pois limpo o filtro meto as magnueiras na cabeça começa a encher e quando enche ligo á corrente e lá tá ferrado.

Das outras 95% das vezes tem de ser a chupar a saida....

 

Obrigado!

Edited by targeting

It's all coming to an END...

 

Link to comment
Share on other sites

Boas,

 

Não conheço esse filtro, mas:

 

- Antes de tirares o cabeçote das mangueiras do filtro, tens uma patilha que puxas para destravar "a coisa", e depois podes levantar e tirar o filtro, correcto ? Nas mangueiras, fica-te àgua do inicio ao fim ? Podes estar a fazer algo mal no procedimento técnico para tirar o cabeçote do filtro, as mangueiras devem ficar cheias de água.

 

- Quando fazes a TPA, o nível de água que deixas no interior do filtro, é o mesmo ? Que processo utilizas para limpeza ?

 

- Decerto tens o filtro a um nivel inferior em altura ao aquário...mas, não serias o 1º nem o último com um posicionamento incorrecto.

 

Cmpts,

Aquanarcótico há cerca de 2 anos, 3 aquários agua doce (80 Lts ; 270 Lts; 600 Lts).

Link to comment
Share on other sites

O filtro deve estar pelo menos a 30cms abaixo do aquário.

Tenho um Fluval bem mais antigo que esse e não tenho grandes problemas com a manutenção do mesmo.

Vou enumerar os procedimentos que utilizo.

1º Desligo a filtro da corrente

2º Fecho as torneiras de segurança e retiro as mangueiras da cabeça do filtro

3º Faço a manutenção

4º Encho o filtro de água e fecho o filtro

5º Coloco as mangueiras ao filtro

6º Abro as torneiras de segurança

7º ligo à corrente

Pode ficar com um pouco de ar mas ao fim de 5 minutos está tudo nos "drinks".

Link to comment
Share on other sites

Os Eheim Classic são sempre uma pincelada maior para ferrar... falo com experiência própria de quem já teve de ferrar um 2211, um 2213 e um 2215 - eram todos iguais e mais complicados de ferrar.

 

De resto quer no Tetratec EX700, JBL e900, Fluval 204 e agora com o Eheim Profisional 3 2075 é sempre limpinho... não dá trabalho nenhum seguindo a ordem que o cmogsantos acabou de enumerar. Deixo o reforçar do quarto passo, de encher o filtro com água - queria apenas dizer que se deve encher o máximo que o filtro permitir sem deitar para fora água. Se não ficar bem cheio existe ali um espaço de ar entre o final da água e a turbina/hélice o que leva a não puxar água pelo facto de o circuito não estar completamente "selado", preenchido com água.

Edited by elorga

Cump,

ELorga

Link to comment
Share on other sites

O filtro deve estar pelo menos a 30cms abaixo do aquário.

Tenho um Fluval bem mais antigo que esse e não tenho grandes problemas com a manutenção do mesmo.

Vou enumerar os procedimentos que utilizo.

1º Desligo a filtro da corrente

2º Fecho as torneiras de segurança e retiro as mangueiras da cabeça do filtro

3º Faço a manutenção

4º Encho o filtro de água e fecho o filtro

5º Coloco as mangueiras ao filtro

6º Abro as torneiras de segurança

7º ligo à corrente

Pode ficar com um pouco de ar mas ao fim de 5 minutos está tudo nos "drinks".

 

Eu tenho um 2213 e também faço assim,mas tento que a entrada de agua para o filtro nunca fique abaixo do nível de água para não entrar mais ar no sistema!

Link to comment
Share on other sites

Boas eu uso um truque simples com os Eheim (2211, 2213 e 2215);

Se o filtro não ferrar fecho a torneira D e abro a torneira C,

deito a água num balde ou esgoto.

Ferra sempre!

 

DSCF8365

Link to comment
Share on other sites

Boas.

Tenho o mesmo filtro e nunca tive problemas.

Sempre que faço a manutenção apenas desligo da corrente e fecho a patilha das mangueiras.

Depois de tudo limpo volto a encaixar as mangueiras com o filtro vazio e abro a patilha. A gravidade trata de encher o filtro e depois é só voltar a ligar.

Adão Costa

Link to comment
Share on other sites

Hum.. pelo que tou a perceber o truque é desligar da corrente primeiro e depois então fechar a patilha das mangueiras e então ai depois retirar a patilha da cabeça...e encher o filtro depois de limpo com agua sem ser as das mangueiras do filtro já colocadas....Porque a gravidade para mim não funciona como o ultimo poster diz....

 

Vout tentar dessa maneira... eu fechava a patilha das mangueiras e depois desligava da corrente....

não sei se será disso...e nunca encho o filtro depois de limpo... ou seja vai vazio para as magueiras do aqua e depois ás vezes começa a encher... a maior das vezes não...não é a mesma lei da gravidade! lol

 

O meu filtro está debaixo do aqua e as mangueiras tão tem posicinadas como manda os manuais! :)

 

ISTO AQUI É QUE NÃO PERCEBI!

"Eu tenho um 2213 e também faço assim,mas tento que a entrada de agua para o filtro nunca fique abaixo do nível de água para não entrar mais ar no sistema!"

 

A entrada de água do filtro é o xupa água... correcto! E dizes para nunca ficar lá em baixo no fundo do aqua? É que tá sempre com o bico quase no areão...onde obviamente tem sempre agua!

O bico que deita agua é que umas vezes fica dentro de agua outras vezes fora conforme o que retiro de água, por estar na parte de cima do aqua... é isso, o bico que deita agua? Ou sou eu que sou "burro" e levo tempo a tentar perceber...

 

VOU seguir isto á risca na proxima vez e vou imprimir uma folha A4 e colar na parte de trás da porta do aqua onde está o filtro:

1º Desligo a filtro da corrente

2º Fecho as torneiras de segurança e retiro as mangueiras da cabeça do filtro

3º Faço a manutenção

4º Encho o filtro de água e fecho o filtro

5º Coloco as mangueiras ao filtro

6º Abro as torneiras de segurança

7º ligo à corrente

 

VAMOS VER!

Edited by targeting

It's all coming to an END...

 

Link to comment
Share on other sites

Boas.

Tenho o mesmo filtro e nunca tive problemas.

Sempre que faço a manutenção apenas desligo da corrente e fecho a patilha das mangueiras.

Depois de tudo limpo volto a encaixar as mangueiras com o filtro vazio e abro a patilha. A gravidade trata de encher o filtro e depois é só voltar a ligar.

Essa gravidade em mim quase nunca funciona... porque será? E mesmo quando funciona, não ferra por ele! Só chupando!

It's all coming to an END...

 

Link to comment
Share on other sites

Também tenho um 2213 e não tenho grandes problemas com ar.

Sigo basicamente esses passos e acrescento que depois de ligar e abrir as válvulas todas fecho parcialmente e volto a abrir algumas vezes a válvula de entrada de água. Isto cria uma certa depressão no interior que puxa o resto do ar.

  • Upvote 1
Link to comment
Share on other sites

As mangueiras estão a fazer curva (tipo um U )?

Nah man... como disse já passei por 3 filtros e sempre nunca ferraram sozinhos... lá uma vez por outra tenho essa sorte!

 

As mangueiras tão esticadas o mais possivel directas ao filtro debaixo do aqua! tipo em V :)

 

Mas pode ser isso de não encher o balde... o que desconfio pois os videos na web mostram os baldes a encher quando se ligam as mangueiras.... E o facto de desligar da corrente antes de cortar a pressão é que tengo de ver....

 

Vou limpar antes do Natal e depois informo! :P

Edited by targeting

It's all coming to an END...

 

Link to comment
Share on other sites

 

Conforme o filtro, pq há uns que nem precisam disto, mas é infalível colocar o inlet no aquário, abrir as mangueiras e "chupar" o outlet, com um balde por baixo. Depende do tamanho do filtro, demora um pouco mas é infalível. Qd começar a deitar agua para o balde fecham-se as torneiras. Depois mete-se o outlet no aquário, liga-se o filtro e abrem-se as torneiras. Até há-de ficar com pouco ar.

Simples :)

 

Pedro.

Pedro.

 

Atuais: Risa (60l)

Descontinuados: Dutch by the book (300l) Dark Land (300l)  Lost Nature (60l)  Wabi-kuza II (38 cm)  Utopia (60l) The Forsaken World (300l) by the Forest Shore (60l) Green&Grey" (300l) Beach Cliff (60l) Valley Roots (300l) Throught the Distance (300l) Utopia (60l)

Link to comment
Share on other sites

A questão de desligar da corrente primeiro e só depois fechar as torneiras é ESSENCIAL, lembrem-se de que quando há uma falta de electicidade e quando ela volta o FILTRO ARRANCA SEM PROBLEMAS!!!!!.

...Logo quando se voltar a montar o filtro, depois da limpeza, deve-se ligar primeiro as torneiras das mangueiras e só depois ligar a corrente.

ISTO SERVE PARA QUALQUER FILTRO.

Link to comment
Share on other sites

A questão de desligar da corrente primeiro e só depois fechar as torneiras é ESSENCIAL, lembrem-se de que quando há uma falta de electicidade e quando ela volta o FILTRO ARRANCA SEM PROBLEMAS!!!!!.

...Logo quando se voltar a montar o filtro, depois da limpeza, deve-se ligar primeiro as torneiras das mangueiras e só depois ligar a corrente.

ISTO SERVE PARA QUALQUER FILTRO.

 

? Isto acontece qd falta a electricidade pq o filtro fica "ferrado", apenas parado.

Alem disso ligar primeiro a corrente e só depois as mangueiras é algo ... humoristico biggrin.png' alt=':biggn:'> :biggn: biggrin.png' alt=':biggn:'>

Pedro.

 

Atuais: Risa (60l)

Descontinuados: Dutch by the book (300l) Dark Land (300l)  Lost Nature (60l)  Wabi-kuza II (38 cm)  Utopia (60l) The Forsaken World (300l) by the Forest Shore (60l) Green&Grey" (300l) Beach Cliff (60l) Valley Roots (300l) Throught the Distance (300l) Utopia (60l)

Link to comment
Share on other sites

Os Eheim Classic são sempre uma pincelada maior para ferrar... falo com experiência própria de quem já teve de ferrar um 2211, um 2213 e um 2215 - eram todos iguais e mais complicados de ferrar.

 

De resto quer no Tetratec EX700, JBL e900, Fluval 204 e agora com o Eheim Profisional 3 2075 é sempre limpinho... não dá trabalho nenhum seguindo a ordem que o cmogsantos acabou de enumerar. Deixo o reforçar do quarto passo, de encher o filtro com água - queria apenas dizer que se deve encher o máximo que o filtro permitir sem deitar para fora água. Se não ficar bem cheio existe ali um espaço de ar entre o final da água e a turbina/hélice o que leva a não puxar água pelo facto de o circuito não estar completamente "selado", preenchido com água.

 

O Eheim que tinha XPTO era esse 2075. Nunca lhe mudas-te a cabeça? Se não fizes-te isso ou é já dos recalchutados ou então vais ter uma surpresa em breve quando faltar a luz! :)

Nunca ferrava também sozinho, só mesmo uma vez por ano quando lhe apetecia....

 

? Isto acontece qd falta a electricidade pq o filtro fica "ferrado", apenas parado.

Alem disso ligar primeiro a corrente e só depois as mangueiras é algo ... humoristico biggrin.png' alt=':biggn:'> :biggn: biggrin.png' alt=':biggn:'>

roftl :P

Anyway...

Essa de ficar ferrado sim, quando falta a luz, lá começa ele sozinho igual ao litro! :)

 

Agora essa de desligar a corrente primeiro e então depois tirar as magueiras é que tenho então de testar e deve tar ai o meu BUSILIS!

Pode ser isso sim.... e nas vezes em que funcava seria eu a afazer isso mesmo....

Já agora, a mangueira da saida quando limpo o filtro fica sempre fora de água.... NORMAL? Ou problema?

A mangueira que xupa tá sempre no fundo do aqua com água, sempre!

Edited by targeting

It's all coming to an END...

 

Link to comment
Share on other sites

O Eheim que tinha XPTO era esse 2075. Nunca lhe mudas-te a cabeça? Se não fizes-te isso ou é já dos recalchutados ou então vais ter uma surpresa em breve quando faltar a luz! :)

Nunca ferrava também sozinho, só mesmo uma vez por ano quando lhe apetecia....

 

Já ouvi falar desse stress, não só nos Proffissionel "III" mas até nos anteriores nos "II". Penso que normalmente está associado ao sistema de ferrar no topo que funciona através de uma membrana que suga/puxa a água das mangueiras, só que com o uso perde-se o vedar e a água vinda do aqua sem estar com o filtro a funcionar, pela gravidade e pela pressão, faz ceder essa membrana e verte água. Muitas das vezes pensa-se logo que até é do o-ring porque a água verte da cabeça do motor.

 

Eu por causa disso nunca uso esse sistema de ferrar, até porque ainda não senti essa necessidade.

 

Ainda assim, desligo várias vezes o motor na altura de dar de comer (para os flocos ou granulados não andarem logo todos espalhados) e nunca vi uma única pinga de água onde quer que fosse. Penso que o falhar a luz ou desligar o filtro da tomada será a mesma coisa, e a acontecer já teria notado.

 

Já vi um vídeo onde alguém mais drasticamente colou essa membrana, vedou-a com cola e inutilizou esse sistema de ferragem, e resolves o stress de verter água no caso dos filtros que já perderam a qualidade dessa membrana.

Edited by elorga

Cump,

ELorga

Link to comment
Share on other sites

A Eheim substitui essas membranas com menor qualidade (depende do numero de série, nem todos são afetados).

A água cai a pingo pela saída do fio elécrico do filtro.

 

Pedro.

Pedro.

 

Atuais: Risa (60l)

Descontinuados: Dutch by the book (300l) Dark Land (300l)  Lost Nature (60l)  Wabi-kuza II (38 cm)  Utopia (60l) The Forsaken World (300l) by the Forest Shore (60l) Green&Grey" (300l) Beach Cliff (60l) Valley Roots (300l) Throught the Distance (300l) Utopia (60l)

Link to comment
Share on other sites

simples, como as mangueiras passam por cima do aquario estas tendem a ganhar ar( desferrando o sistema ) quando o sistema de circulação pára, só tens de seguir os passos já indicados por outros colegas mas antes de ligares á corrente colocas a mangueira de ida do filtro abaixo do aquario( dentro de um balde ) e ligas á corrente( acionando ao mesmo tempo aquela patilha na cabeça do filtro, essa que vai chupar a água por ti, mas que vai ser mais facil, pois a mangueira de ida está abaixo do nivel do aquario), voltas a desligar da corrente, para colocares a mangueira no aquario e ligas de novo.

Mais facil, para a proxima não deixes as mangueiras ganhar ar( entrada e saida debaixo de água e cortas os passadores de entrada no filtro) só depois é que abres o filtro.

tudo isto resulta com muito mais dificuldade se as mangueiras tiverem poros, furos, que podem nao ser visiveis mesmo com o sistema a funcionar.

e as melhoras lol.

Link to comment
Share on other sites

  • 5 months later...

Boas,ontem tive o problema das mangueiras,tenho um 2213 e estava com pouco caudal.Assim que limpei as mangueiras com o escovilhão ficou como novo,nem foi preciso ferrar.

Link to comment
Share on other sites