Sign in to follow this  
tiago rocha

Rock Silence

Recommended Posts

Epá, grande ataque de algas!!!

 

Acho que a equipa de limpeza não está a trabalhar o suficiente ou precisa de ser maior!!!

Share this post


Link to post
Share on other sites

Boas

 

Penso que não seja necessário de todo desmontar o aqua,talvez o exel tenha algum químico que tal como queima as algas tenha feito o mesmo com as pedras suponho eu.

 

O Excel tem de facto um componente que mata as algas, não é o carbono que ele contêm que afeta as algas mas é esse outro componente... o Rui da aquaeden já me disse o nome do tal componente... mas de momento não me lembro o nome :tongue: .

O que me explicaram é que esse tal componente também pode "atacar" as plantas se estiver em excesso no aquário, em pequenas quantidades afeta apenas as algas pois estas são organismos mas simples que as plantas... em relação às pedras não sei qual o efeito, mas não ouvi nada sobre afetar as pedras num aquário.

 

 

Fui de fim de semana, fertilizei na 6º, sabado era dia de descanso e domingo era diz de tpa. Volto a casa no domingo e vejo isto

 

 

TPA todos os dias, aumentei o co2, diminui ara 5h o fotoperiodo, e nada as algas teimam em tomar conta do aquario

 

 

quando passar o efeito do exel é que quero ver. Presumo que terei de desmontar o aquario lavar bem as plantas e fazer res-cape, porque as pedras ficaram brancas...

 

hum... acho que teres fertilizado sem fazeres uma tpa antes ajudou à proliferação das algas, o tpa ia ajudar a tirar "os restos" de nutrientes e talvez nitratos que estivessem na coluna de água, ao colocares nutrientes, em conjunto com o que ainda devia haver na coluna de água, deu origem a um desequilíbrio que as algas aproveitaram, isto é apenas uma opinião.

Eu prefiro adiar a fertilização uns dias que não conseguir fazer a tpa antes, as plantas por uns dias aguentam bem.

Desmontar o aquário não me parece a melhor solução, com o tempo o aquário deve ficar cada vez mais equilibrado e isso deve tomar um bom rumo.

 

Cumps, Hugo Coelho.

Share this post


Link to post
Share on other sites

esponjas e ceramicas

 

Não tens lã filtrante como ultima camada? Isso são diatomáceas, demasiadas partículas em suspensão. Aspira o máximo que puderes, e abana o aquário todo para soltar o máximo possível. Mete lã filtrante no filtro para segurar parte das micro partículas e estas não regressarem ao aquário.

 

TPA's normais e fertilização normal.

 

 

Abraço

Share this post


Link to post
Share on other sites

 

Não tens lã filtrante como ultima camada? Isso são diatomáceas, demasiadas partículas em suspensão. Aspira o máximo que puderes, e abana o aquário todo para soltar o máximo possível. Mete lã filtrante no filtro para segurar parte das micro partículas e estas não regressarem ao aquário.

 

TPA's normais e fertilização normal.

 

 

Abraço

Ola amigo

tenho sim lã filtrante, mas sinceramente não é muita

secalhar substituo então umas esponjas por lã filtrante no fundo do cesto

 

Achas que e isso? Ando á 1 mês a cabeçada com isto, ja pus exel, as algas ficaram todas brancas, mas agora começam a aparecer novas castanhas

 

Será que é da luz estar muito proxima da agua? A calha tem os apoios muito baixos

 

A vontade e desmanchar tudo, fazer rescape, lavar as plantas bem, e pôr la outra vez

Share this post


Link to post
Share on other sites

Ola amigo

tenho sim lã filtrante, mas sinceramente não é muita

secalhar substituo então umas esponjas por lã filtrante no fundo do cesto

 

Achas que e isso? Ando á 1 mês a cabeçada com isto, ja pus exel, as algas ficaram todas brancas, mas agora começam a aparecer novas castanhas

 

Será que é da luz estar muito proxima da agua? A calha tem os apoios muito baixos

 

A vontade e desmanchar tudo, fazer rescape, lavar as plantas bem, e pôr la outra vez

 

A lã é a ultima camada mas podes por nova e uma camada qb. Sempre ajuda a resolver..

Se tiveres alguma bomba de circulação adiciona-a ao aquário ou algum filtro interno com o copo cheio de lã.

 

Quanto tempo têm as lâmpadas?

 

 

Desmontar não é solução. ;)

Share this post


Link to post
Share on other sites

Tenho 2x24w a calha é Odyssea

 

Sinceramente ja nao sei o que fazer. Fertilização como deve de ser, co2 a bruta mesmo, tive de tirar os peixes, substrato bom. Pus exel ficaram brancas ja começam outra vez a aparecer castanhas

 

Não percebo. Será que os apoios da calha sao muito baixos e ela esta muito proxima? Nao compreendo sinceramente

Share this post


Link to post
Share on other sites

Ainda tens as lampadas originais da Odyssea?

 

A lampada azul também pode estar a potenciar isso. Tens de ir por tentativas.

Share this post


Link to post
Share on other sites

Na minha última montagem vi que no inicio de vida de um aquário plantado temos bastante a ganhar por colocar menos luz ou elevar a calha.

 

Agora é lutares contra isso, que com o tempo acabará por voltar ao normal. Tens de pensar é que não deves fazer nada que possa afectar o crescimento das plantas.Pois só com a Flora a crescer bem é que podes ganhar a batalha.

Share this post


Link to post
Share on other sites

Bem pessoal, ja subi a calha como disse, na 6ºf se não me engano. Diminui um pouco o co2 para se tornar habitavel para os coitados do casal de barbos cereja que lá moram. Agora está a bater nos 30pp, visto que o drop check está verde clarinho

Meti mais uma dose de exel como o pedro aconselhou, e tenho esperança de ter encontrado a solução para as algas.

 

Fica aqui algumas fotos. Não tenho feito podas, a Bacopa está a precisar de uma valente tesourada. Quem sofreu mais foi a HM que está toda mirrada, com folhas e caules muito pequeninos. Ainda tem muitas algas brancas agarradas

A bomba, é provisória, tenho de arranjar uma compacta que se note menos

SAM_0943_zps16e7fd13.jpg

SAM_0942_zps4a5c3d06.jpg

 

 

Quero passar o aquario para a sala, mas tem de estar tudo nos trinques, é uma grande responsabilidade :D

 

 

O aquario continua com 21º de temperatura. Quanto menos tempo puder passar sem o mamarracho lá dentro, melhor :D

Edited by Miguel Reis

Share this post


Link to post
Share on other sites

Já está com um aspecto muito melhor,com tempo e paciência as coisas vão lá,agora é só manteres a coisa controlada.

Abraço

Share this post


Link to post
Share on other sites

Bem pessoal, hoje devo fazer algumas mudanças em termos de flora
A HM está completamente estraga, irei tira-la toda fora, e vou passar a Bacopa para trás, acho que vai ficar giro depois com a poda

Em plano intermédio, tenho uma planta que ainda nem identifiquei bem, que veio no molho da HM quando comprei. É uma planta rasteira, logo a noite ponho fotos, mas penso que seja uma sagitaria
Irei tambem receber um musgo fissidens para tentar fazer alguns apontamentos nas pedras
Em planto intermédio tambem, vou tentar por algumas marsilea hirsuta

vamos ver como ficará

Share this post


Link to post
Share on other sites

Ca está:
Planta não identificada, acho que é sagitaria
SAM_0953_zps0924967d.jpg
SAM_0954_zpseda62ac7.jpg
SAM_0955_zpscf5fe16d.jpg
Geral
SAM_0952_zps1f0e8566.jpg

Basicamente, puxei a Bacopa para trás, trouxe a suposta sagitaria pra a frente, e adicionei fissidens, agarrado a outra pedra, a ver se cresce, pus uns pés de marsilea hirsuta e um bolbitis lá atras, a ver como fica em termos estéticos

Share this post


Link to post
Share on other sites

Boas Tiago, gostaria de te fazer uma pergunta, quando introduzes o teu drop checker no aquario como o fazes? Com a parte da abertura virada para baixo ou virada para cima e depois viras já na posição final dentro do aquario? Isto porque ando a ter umas leituras estranhas com o meu....

 

Obrigado, esta com bom aspecto

 

abraço

Share this post


Link to post
Share on other sites

Boas Tiago, gostaria de te fazer uma pergunta, quando introduzes o teu drop checker no aquario como o fazes? Com a parte da abertura virada para baixo ou virada para cima e depois viras já na posição final dentro do aquario? Isto porque ando a ter umas leituras estranhas com o meu....

 

Obrigado, esta com bom aspecto

 

abraço

meto a direito, senao fica sem ar la dentro

Share this post


Link to post
Share on other sites

 

meto a direito, senao fica sem ar la dentro

 

 

ok portanto abertura virada para baixo correcto?

 

abraço

Share this post


Link to post
Share on other sites
Este tópico tem mais de 6 meses de antiguidade... Se fizer sentido, por favor considere criar um novo tópico em vez de reactivar este. Obrigado!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this