Preciso de ajuda!!!


Recommended Posts

Boa noite a todos.

 

À cerca de um mês iniciei-me na aquariofilia e montei um aquário de 20L com agua fria.

 

O filtro que tenho instalado, e que me foi aconselhado na loja, é um elite hush 5.

 

Este filtro, para quem conhece, dispõe de um "indicador" vermelho que sobe quando o mesmo precisa de limpeza.

 

A minha dúvida é que o indicador do meu filtro está sepre em cima, mesmo depois de limpar o filtro ele não baixa. A áqua está cada vez mais turva e o limpa vidros que comprei apareceu morto na manhã seguinte à compra.

 

Preciso das vossas opiniões para sabr o posso estar a fazer de errado para não conseguir uma água limpa e transparente.

 

Obrigado pela vossa atenção.

 

P.S.: O aquário tem um tronco, a planta artificial já a retirei para ver se melhorava o aspecto da agua(mas sem sucesso) e dois peixes, um de 4 e outro de 8 cm/aprox.

Link to comment
Share on other sites

Boa noite a todos.

 

À cerca de um mês iniciei-me na aquariofilia e montei um aquário de 20L com agua fria.

 

O filtro que tenho instalado, e que me foi aconselhado na loja, é um elite hush 5.

 

Este filtro, para quem conhece, dispõe de um "indicador" vermelho que sobe quando o mesmo precisa de limpeza.

 

A minha dúvida é que o indicador do meu filtro está sepre em cima, mesmo depois de limpar o filtro ele não baixa. A áqua está cada vez mais turva e o limpa vidros que comprei apareceu morto na manhã seguinte à compra.

 

Preciso das vossas opiniões para sabr o posso estar a fazer de errado para não conseguir uma água limpa e transparente.

 

Obrigado pela vossa atenção.

 

P.S.: O aquário tem um tronco, a planta artificial já a retirei para ver se melhorava o aspecto da agua(mas sem sucesso) e dois peixes, um de 4 e outro de 8 cm/aprox.

 

 

Olha lá o aquario é de agua salgada? senão este e o local errado para a tua questão.

Abraços, Ricardo.
APA - AMIGOS DE PORTUGAL DOS ANABANTÍDEOS
WEB SITE EM: Ver Aqui
HUNF !! (Marrões!!)

Link to comment
Share on other sites

Olha lá o aquario é de agua salgada? senão este e o local errado para a tua questão.

 

Bom dia amigo.

 

O aquario é de agua fria/doce.

 

A água que estou a utilizar é a normal, da torneira. Pode ser?!!!

 

Obrigado.

Link to comment
Share on other sites

Olá

 

Esse indicador vermelho a que te referes, indica que o filtro está cheio de água e a funcionar correctamente.

Nada tem a ver com a necessidade de limpeza.

 

1 Abraço

Edited by Mário
Link to comment
Share on other sites

Boas

 

 

Mário, desculpa discordar de ti mas o indicador vermelho é sim para indicar que uma manutenção é necessária.

Quando o 'lixo' se acumula esse indicador sobe para chamar a atenção.

 

Se ele está sempre em cima algo está mal, ou a montagem não correu como devia.

 

Emanueltsalmeida, já não és o primeiro a ter problemas com esse filtro.

Se o pessoal comprasse logo um filtro como deve ser os problemas eram menos.

 

De qualquer maneira dá uma vista de olhos neste tópico, como és registado desde ontem se calhar ainda não o fizeste.

Houve outro membro que também teve problemas com esse filtro, pode ser que lá encontres a resposta ao teu problema.

 

Espero ter sido útil.

 

 

 

Abraço

Link to comment
Share on other sites

Boas

 

 

Mário, desculpa discordar de ti mas o indicador vermelho é sim para indicar que uma manutenção é necessária.

Quando o 'lixo' se acumula esse indicador sobe para chamar a atenção.

 

Se ele está sempre em cima algo está mal, ou a montagem não correu como devia.

 

Emanueltsalmeida, já não és o primeiro a ter problemas com esse filtro.

Se o pessoal comprasse logo um filtro como deve ser os problemas eram menos.

 

De qualquer maneira dá uma vista de olhos neste tópico, como és registado desde ontem se calhar ainda não o fizeste.

Houve outro membro que também teve problemas com esse filtro, pode ser que lá encontres a resposta ao teu problema.

 

Espero ter sido útil.

 

 

 

Abraço

 

Olá

 

Realmente tens razão, é mesmo um indicador de limpeza.

Estive a verificar na embalagem do meu e realmente diz lá isso.

Já tive esse filtro a funcionar num nano e estava sempre com aquilo levantado. bigsmile

 

Já agora, pela experiência que tive com esse filtro, digo-te que não presta para nada. eu pelo menos não gostei.

Não tem capacidade para mais matérias filtrantes além das duas esponjas que traz e suja-se muito, para além do ruido que faz.

 

1 Abraço

Edited by Mário
Link to comment
Share on other sites

Resumindo...

 

O filtro que me foi aconselhado não vale nada. É isso?

 

Então e se eu pensar troca-lo, querem aconselhar-me alguma coisa para um aqua de cerca de 22L?

 

E a agua turva, poderei perder os meus peixinhos por causa disso ou tenho algum tempo ate trocar de filtro???

 

Obrigado a todos pela atenção e pelos esclarecimentos.

 

Boa noite...

Link to comment
Share on other sites

Boa noite.

 

Aqui vão então as fotos do meu filtro.

 

Aqui estão as peças soltas. Será que falta alguma coisa?

 

cpiade1004060uf3.th.jpg

 

cpiade1004061na2.th.jpg

 

cpiade1004063bu1.th.jpg

 

E aqui segue o filtro já montado. Tou a montar bem, não estou?

 

cpiade1004065uz1.th.jpg

 

cpiade1004066hq5.th.jpg

 

Obrigado a todos pela ajuda...

 

Abraço

Link to comment
Share on other sites

Boas

 

 

Falta um veio (com dois topos de borracha) nesta peça aqui cpiade1004063bu1.jpg

 

De resto parece que tá tudo.

 

 

 

Abraço

Edited by babykhan
Link to comment
Share on other sites

Pois está.

Então parece que tá tudo mesmo.

Devia estar a funcionar...

Link to comment
Share on other sites

Então o que raio se estará a passar com o meu aqua???

 

Tou desesperado!!!

 

O que vale é que amanhã é dia de manutenção (mudar um terço da agua por agua limpa).

 

Pode ser que melhore.

 

Alguém tem mais alguma sugestão ou dica pra me dar?

 

Obrigado.

Link to comment
Share on other sites

  • 2 weeks later...
so uma duvida:::::....

 

pk é q este topico foi movido para aqui se diz q é de agua fria e doce?

O problema posto de início referia-se a um filtro. Um filtro é Equipamento, Técnicas e Manutenção.

Cumps.

Ex-membro Tilapia

Não te esqueças de sign_google.gifantes de perguntares mas se não te apetecer pergunta na mesma

Link to comment
Share on other sites

é q ist tb esta no aqua de agua salgada... mas por algum motivo quando postei reparei q esta nos doislados deve ser um erro

Boas,

Não está nos dois lados. Se fores a este tópico em Água Salgada, hás-de reparar que foi mudado para aqui. Por isso só há um tópico.

Cumps.

Ex-membro Tilapia

Não te esqueças de sign_google.gifantes de perguntares mas se não te apetecer pergunta na mesma

Link to comment
Share on other sites

Este tópico tem mais de 6 meses de antiguidade... Se fizer sentido, por favor considere criar um novo tópico em vez de reactivar este. Obrigado!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.