Sign in to follow this  
Emen

Ajuda com eheim 2227 seco-humido

Recommended Posts

Boa Noite.

Tenho um pequeno problema com um eheim 2227 seco-humido. Veio em conjunto com um aqua e a primeira vez que o coloquei a funcionar o seco-humido funcionou, mas fazia bastante barulho, é normal?

Depois desta 1º vez o filtro n voltou a funcionar com seco-humido e n sei o k fazer o que sugerem?

So mai uma duvida com o filtro vieram 2 canais de controlo de tempo cada um com boia diferente uma é a especie de uma piramide a outra é cilindrica com uma ranhura na ponta.

 

Abraço

Share this post


Link to post
Share on other sites
Boa Noite.

Tenho um pequeno problema com um eheim 2227 seco-humido. Veio em conjunto com um aqua e a primeira vez que o coloquei a funcionar o seco-humido funcionou, mas fazia bastante barulho, é normal?

Não. Só deves ouvir praticamente o barulho da água a cair dentro do filtro. Como o filtro está "vazio" e a água cai em cima das cerâmicas por gravidade, ouve-se algum barulho de queda de água (pouco, mas ouve-se).

Depois desta 1º vez o filtro n voltou a funcionar com seco-humido e n sei o k fazer o que sugerem?

Depende, tu é que tens de ver o que se está a passar... o princípio é este: a água entra por gravidade, o filtro enche. Nessa fase a bomba está a mandar para fora cerca de metade do caudal possível, logo para o filtro encher a água que entra por gravidade tem que ter maior caudal que o de saída (ao contrário dos outros filtros não há mais nada a ajudar a água a entrar).

 

Caso não chegue a encher, é porque há alguma coisa a dificultar a entrada de água: mangueiras sujas, a esponja que vem é só para estar lá umas semanas, nada de esponjas dentro do filtro ou fora dele (se tens alguma destas coisas, retira, é o recomendado pelo fabricante... e percebe-se porquê). Só depois de encher a bomba manda para fora o caudal máximo que pode, e aí o filtro volta a ficar vazio, para novo ciclo.

So mai uma duvida com o filtro vieram 2 canais de controlo de tempo cada um com boia diferente uma é a especie de uma piramide a outra é cilindrica com uma ranhura na ponta.

O meu 2329 só trouxe a cilindrica... eu nem sabia que existiam pirâmides nos filtros, pensava que isso era mais coisas do Egipto e tal... :(

 

Cumps

Share this post


Link to post
Share on other sites

Aga

O problema com o filtro é mesmo a ficar vazio, ele enche mas depois nao esvazia ou seja não faz os ciclos fica a funcionar tipo filtro normal e o tubo para aspiração de ar fica com um pouco de agua no seu interior.

Este por acaso veio com 2 flutuadores.

 

Sabes o k se passara para n fazer os ciclos?

Os tubos estão limpos e retirei as ceramicas tds.

 

Abraço

Share this post


Link to post
Share on other sites
Aga

O problema com o filtro é mesmo a ficar vazio, ele enche mas depois nao esvazia ou seja não faz os ciclos fica a funcionar tipo filtro normal e o tubo para aspiração de ar fica com um pouco de agua no seu interior.

Este por acaso veio com 2 flutuadores.

 

Sabes o k se passara para n fazer os ciclos?

Os tubos estão limpos e retirei as ceramicas tds.

 

Abraço

A turbina está a rodar? Retiraste e limpaste a turbina? A bóia sobe?

Share this post


Link to post
Share on other sites
A turbina está a rodar? Retiraste e limpaste a turbina? A bóia sobe?

 

Retirei e limpei, e ela funciona pois a agua circula no filtro. A boia sobe mas desde que sobe não desce mais, fica sempre constante o nivel da agua no interior.

Neste momento está com a boia cilindrica que tem um rasgo no topo e no tubo tem no cimo uma especie de esponja fina, retiro isso?

Share this post


Link to post
Share on other sites
Retirei e limpei, e ela funciona pois a agua circula no filtro. A boia sobe mas desde que sobe não desce mais, fica sempre constante o nivel da agua no interior.

Neste momento está com a boia cilindrica que tem um rasgo no topo e no tubo tem no cimo uma especie de esponja fina, retiro isso?

Não, não me parece que possa ser disso. O meu está a funcionar com essa bóia. Deve ser alguma outra coisa, tenho de ver o manual. Isso tem uma espécie de tampa para anular o efeito seco-húmido e tem mais qualquer coisa no mecanismo, tenho de ver.

 

Há no fórum uma resposta a um problema idêntico com esse filtro (não era avaria). O David Cabete indicou a solução ao membro (era simples). Procura o tópico, pode ser que seja um problema semelhante ao teu.

 

Entretanto amanhã, se tiver tempo, consulto o manual

 

Cumps

Share this post


Link to post
Share on other sites

OK...

Vou procurar pelo topico a ver se resolvo.

 

Obrigado pela ajuda Aníbal.

 

Abraço

Share this post


Link to post
Share on other sites
OK...

Vou procurar pelo topico a ver se resolvo.

 

Obrigado pela ajuda Aníbal.

 

Abraço

 

boas o pessoal diz mal desses filtros mas eu tenho um e nunca me deu prolemas, sao 5 estrelas . verifica se os cestos da materiia filtrante estao bem acopulados e se os seus vedantes nao estao dubrados.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this