• Announcements

    • João Branquinho

      Mensagem para Visitantes   04/15/17

      Estimado visitante, antes de mais, muito obrigado pelo seu interesse na comunidade Aquariofilia.Net! Esperamos que esteja a gostar do conteúdo que temos no fórum. Dado que não é ainda um membro registado da nossa comunidade, não sabe que está a perder muitas outras funcionalidades e informações disponíveis apenas a membros! Do que está à espera para se juntar a nós? É só fazer clique no canto superior direito e pode inclusivamente usar as redes sociais para agilizar o processo de registo. Obrigado!
Sign in to follow this  
Followers 0
Kosuta

Água Turva

11 posts in this topic

Olá a todos.

 

Voltei recentemente a este mundo a aquariofilia e montei um aquário de 180L à cerca de 12dias. #cool

 

À uns dias atrás coloquei um tronco que tinha de outras andanças (dei-lhe os devidos tratamentos de fervura) e fiquei com o aquário completamente turvo, tipo chá. :bad-words:

 

Como o tronco não era vital ao meu layout, decidi retirá-lo, mas a água continua bastante turva. Já realizei duas TPA (total 50L) mas continua tudo negro :cry:

 

 

Venho-vos pedir ajuda para resolver este problema sem o recurso a filtros UV. help

 

Obrigado,

Sérgio Costa

 

Ps: resolvi curtir um pouco com os icons banana rock

0

Share this post


Link to post
Share on other sites

Boas

 

eu ia na paciencia e mudas de agua.

 

podes tambem tentar com carvão activado.

 

abraço

0

Share this post


Link to post
Share on other sites

Obrigado Luís, vou carregar o meu filtro com um disco de carvão activo para acelerar o processo.

 

Mas tenho uma dúvida acerca das TPA.

O pH da minha canalização ronda os 7.8.

Estou neste momento no meu aquário com pH a 7.3 e kH 3, e estou a usar em gerador de CO2 da Hailea

http://www.aquariofilia.net/forum/index.php?showtopic=62102

 

O meu objectivo é baixar o pH para níveis mais baixos (pH7) para depois conseguir introduzir um valente cardume de Tetras Cardinal ("Paracheirodon axelrodi") :cry: e ter um bom índice de CO2 na água para as plantas.

 

Quando faço as TPA aqueço a água com uma resistência e coloco "JLB Biotopol" para condicionar a água, mas não faço nada em relação ao pH.

Devido à falta de efeito tampão (kH baixo) no fim de cada TPA o pH volta novamente para valores que rondam os 7.5. banana rock

 

Sei que o problema passa pelo aquário ser muito novo e da sua química ainda não estar estável, mas gostaria de saber se quando se faz TPA se existe algum truque ou mezinha para solucionar estas variações. :bad-words:

 

Obrigado,

Sérgio Costa

0

Share this post


Link to post
Share on other sites

Podes sempre colocar o tronco numa bacia e ir trocando a água para sair menos chá e depois colocas o tronco no aqua. Acabas por baixar o pH muito facilmente.

 

Mas se estás assim com tanta pressa, não auguro nada de bom:

"Obrigado Luís, vou carregar o meu filtro com um disco de carvão activo para acelerar o processo." - é, vais no bom caminho, quereres APRESSAR as coisas....

 

"Quando faço as TPA aqueço a água com uma resistência e coloco "JLB Biotopol" para condicionar a água, mas não faço nada em relação ao pH." - muito trabalho, muito gasto desnecessário.

 

Eu cá faço como um membro que certa vez li aqui: "desde que os peixes não fiquem com os olhos baços por causa do cloro, levam sempre com água directa da torneira."

 

Nestas andanças, a paciência além de ser uma virtude, poupa-te muitos desgostos, trabalho e €uros.

0

Share this post


Link to post
Share on other sites

Por acaso estou a ir com calma desta vez.

Quando tive aquários em tempos cometi muitos erros estúpidos :) , como comprar logo um monte de peixes e plantas no início... e como já sabemos, as consequências foram bastante trágicas... morte de peixes e plantas, algas, etc.

 

A minha urgência em resolver este "chá turvo" é que já não consigo ver mais de 10cm para dentro do aquário. E com este nível de opacidade da água não prevejo um final feliz para as plantas que já tenho. :)

 

Mas como sugeres krushandkill, este hobby é para se levar com calma ;)

0

Share this post


Link to post
Share on other sites

Se o tronco não for muito grande coloca-o no reservatório do autoclismo. Daqui a uns tempos deixa de escurecer a água.

Em relação ao ph, eu preferia escolher uns peixes mais adequados ao ph da água que tens acesso. Mas se fizeres mesmo questão, turfa e troncos baixam-te o ph naturalemente, mas costumam acastanhar um pouco a água. As tpa´s podes usar um produto para baixar o ph. Mas a longo prazo sai caro. Ou então teres um recipiente onde deixas água a repousar com troncos lá dentro...

0

Share this post


Link to post
Share on other sites

João grande dica :P

 

Ainda não me tinha lembrado dessa do autoclismo, e assim ainda vais poupando uns litros nas descargas :D

 

 

Estive a ver nos produtos da JBL, eles têm dois químicos o "Tropol" e o "Clearol" para tornar a água mais cristalina.

Não sou muito adepto de químicos, mas como a situação não está a melhorar, pelo contrário :blush: (e o tronco já não está dentro do aquário à 4 dias) gostaria da vossa opinião e ajuda em relação a estes químicos (ou de outras marcas).

Edited by Kosuta
0

Share this post


Link to post
Share on other sites

Se montas-te o aquário á 12 dias, ainda não deves ter muitos peixes. Retira os peixes e depois faz uma troca total da água. Vai-te voltar quase á estaca zero no ciclo, mas ficas logo despachado. Atenção quando voltares a colocar os peixes para fazeres uma boa aclimatização.

0

Share this post


Link to post
Share on other sites

Sim, realmente ainda só tenho um Espada Fêmea (Xiphophorus hellerii) e um casal de Mollys (Poecilia Latipinna).

Nesta montagem já tive uma baixa, o par do Espada Fêmea e uma pequena ninhada de Mollys que foram devorados de um dia para o outro :D

 

Se calhar em vez de gastar dinheiro em químicos e andar a arrastar este problema, mais vale fazer uma muda de água total, mesmo assim não se perde tudo, pois já devo ter a colonia de bactérias instalada no filtro externo.

 

Vou dormir (literalmente) sobre o assunto :blush:

 

Obrigado a todos pela ajuda :P

0

Share this post


Link to post
Share on other sites

Resolvi tirar todas a pedras e troncos de dentro do aquário e voltei a ferver tudo.

Agora tenho a certeza que foi aquele maldito tronco que me tingiu a água toda :?

 

Também fiz uma TPA de 50%

Já consigo ver o fundo do aquário :P mas mesmo assim ainda não está a 100%

0

Share this post


Link to post
Share on other sites

O aquário já está bom. :)

 

Após ter detectado o problema e de ter colocado Lã de algodão dentro do filtro, a água voltou a estar cristalina.

 

E assim se encerra mais um episódio desta aventura :silly:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0