PedroDaniel

Aparecimento de algas nos vidros, rochas e agua turva.

Recommended Posts

Boa tarde

Estou com um problema com algas e agua turva.

Tenho dois filtro externos de 900L/H cada um praticamente cheios de ceramicas siporax, o aquário tem cerca de 180Litros efectivos.

Teste:

Amonia - 0.6
Nitrito - 0
Nitrato - 15
Potássio - 6
Fosfatos - 0
Ferro - <0.1


CO2 - 3 bolhas por segundo, dropcheker com solução KH4, a solução está sempre verde claro durante o fotoperiodo.
Iluminação - 44W led RGB e 60W led 6000K mas neste momento desliguei as de 60W e mantenho apenas a de 44W.
CO2 comeca uma hora antes das luzes ligarem e desliga uma hora antes das luzes desligarem.
Fotoperiodo de 7:30H
 

Fauna:

4 discus pequenos, o maior tem 10cm
17 neos
4 ramirezis
3 neritinas zebra
5 ottos
2 coridoras
Colónia de camarões red cherry 

 

Flora:

Tapete de eleocharis acicularis mini
Reineckii mini
Staurogyne repens
1 Anubia

 

Neste momento tenho o filtro UV de 25W ligado a cerca de 24H

o aquário estava a ir muito muito bem, as plantas a crescer rápido, com uma cor fantástica e agua super cristalina.
Parece que em um mês foi tudo a vida.

As reineki estão com um castanho muito desbotado, folhas cheias de algas como se vem nas fotos.

Eu até a altura deixei as plantas crescer com os nutrientes do substrato e do fértil (Tropica aquariumsoil e vigorplus)
Nunca fiz fertilização liquida. Será que foi o meu erro?

Comprei fertilizante de ferro da seachem e fosfatos da aquavitro.

Fiz 3 trocas de agua de 2 em 2 dias de quase 50% mas a agua continuou turva
Todos os dias retiro os dejectos que consigo.

Vou deixar algumas fotos.


Aqui a agua turva e as algas nas rochas


zlahcg.jpg

10h1ym8.jpg

tarbt2.jpg

 

 

Tenho feito blackout as rochas com um coco 

ftj0jq.jpg

 

2pzwbki.jpg

250qvih.jpg

28w2b9s.jpg

2411bw1.jpg

2hxr8df.jpg

Partilhar este post


Link para o post
Partilhar nas redes sociais

Tempo de vida do fórum


Data de criação do fórum: March 16, 2003 00:00:00