• >>> Anúncios da Comunidade <<<

    • João Branquinho

      Mensagem para Visitantes   15-04-2017

      Estimado visitante, antes de mais, muito obrigado pelo seu interesse na comunidade Aquariofilia.Net! Esperamos que esteja a gostar do conteúdo que temos no fórum. Dado que não é ainda um membro registado da nossa comunidade, não sabe que está a perder muitas outras funcionalidades e informações disponíveis apenas a membros! Do que está à espera para se juntar a nós? É só fazer clique no canto superior direito e pode inclusivamente usar as redes sociais para agilizar o processo de registo. Obrigado!
ACOM

Controlador TC420 ligar CO2

Recommended Posts

Não cheguei a usar mas não vejo mal, basta meteres "jump" e não há problema desde que a solenóide seja de 12v obviamente.

Partilhar este post


Link para o post
Partilhar nas redes sociais
há 2 horas, Gonçalo84 disse:

Não cheguei a usar mas não vejo mal, basta meteres "jump" e não há problema desde que a solenóide seja de 12v obviamente.

Bom, eu não entendo muito de electronica.

Segui este esquema de ligação para os LEDs

TC420-High-Power-LED-Circuit.png

E liguei um relé para fazer de interruptor.

Liguei à saida + do controlador e a um dos canais(-).

Mas alguma coisa está mal.

Partilhar este post


Link para o post
Partilhar nas redes sociais

Esses termos mais técnicos tens de perguntar ao @Filipe Sampaio, ele é que é o pro dessas coisas.

Mas falando do controlador para ligar a solenoide é só meteres no programa do pc (PLed) 100% e "jump" em vez de "fade".

 

Partilhar este post


Link para o post
Partilhar nas redes sociais
On 13/11/2017 at 23:22, Gonçalo84 disse:

Esses termos mais técnicos tens de perguntar ao @Filipe Sampaio, ele é que é o pro dessas coisas.

Mas falando do controlador para ligar a solenoide é só meteres no programa do pc (PLed) 100% e "jump" em vez de "fade".

 

Também já fiz isso, mas há uma diferença. no meu caso o ZERO é que liga.

De qq forma n funcionou.

Vou ver se o @Filipe Sampaio me pode ajudar.

Obrigado

Partilhar este post


Link para o post
Partilhar nas redes sociais

Boas
Nao consegui perceber o esquema.
Qual é o problema que tens?
Outra coisa que nao entendi é para que serve o relé.

Enviado do meu Galaxy A3 através de Tapatalk

Partilhar este post


Link para o post
Partilhar nas redes sociais
há 8 minutos, Filipe Sampaio disse:

Boas
Nao consegui perceber o esquema.
Qual é o problema que tens?
Outra coisa que nao entendi é para que serve o relé.

Enviado do meu Galaxy A3 através de Tapatalk
 

O kit CO2 é 220v, o relé serve de interruptor, vai ser accionado pelo controlador.

O esquema é o que consta na página do controlador http://www.tc420.net/connecting-high-power-LEDs-to-the-TC420.php para ligar leds High-power.

Basicamente é uma fonte de 36v que alimenta os drivers dos leds (+ e -) e o controlador com um transformador para 12v.

Os canais ligam ao dimmer do driver, para fazer o efeito amanhecer e anoitecer.

 

 

Partilhar este post


Link para o post
Partilhar nas redes sociais

Se o selenoide é de 220v não vai funcionar.
Se não tiver voltagem suficiente ele não abre.
O que podes fazer é comprar um selenoide de 12V ou de 24 se a fonte o permitir.

Enviado do meu Galaxy A3 através de Tapatalk

Partilhar este post


Link para o post
Partilhar nas redes sociais

Quantos amperes tem a fonte?

Enviado do meu Galaxy A3 através de Tapatalk

Partilhar este post


Link para o post
Partilhar nas redes sociais
há 1 hora, Filipe Sampaio disse:

Quantos amperes tem a fonte?

Enviado do meu Galaxy A3 através de Tapatalk
 

A fonte é esta https://www.ebay.com/itm/AC-DC-Inverter-110V-220V-100-265V-to-36V-5A-Adapter-Switching-Power-Supply-SMPS-/252359463199?hash=item3ac1cbd11f:g:hAUAAOSwOVpXZ5SZ

Tem 5 amperes

Partilhar este post


Link para o post
Partilhar nas redes sociais
há 1 hora, Filipe Sampaio disse:

Se o selenoide é de 220v não vai funcionar.
Se não tiver voltagem suficiente ele não abre.
O que podes fazer é comprar um selenoide de 12V ou de 24 se a fonte o permitir.

Enviado do meu Galaxy A3 através de Tapatalk
 

Não estou a ligar a solenoide directo no controlador. Estou a usar o relé para funcionar como interruptor.

Só quero q o controlador abra e feche o relé.

Partilhar este post


Link para o post
Partilhar nas redes sociais

Dependo da forma como ligares os leds essa fonte parece muito curta em termos de amperes.

Enviado do meu Galaxy A3 através de Tapatalk

Partilhar este post


Link para o post
Partilhar nas redes sociais
há 17 horas, Filipe Sampaio disse:

Dependo da forma como ligares os leds essa fonte parece muito curta em termos de amperes.

Enviado do meu Galaxy A3 através de Tapatalk
 

Os leds estão ligados conforme o esquema acima.

O positivo e o negativo dos drivers vêm da fonte, linhas vermelha e preta.

Os canais do controlador ligados aos drivers(PWM-dimmer) linhas verde e azul. E está a funcionar.

Mesmo que a amparagem seja fraca penso que quando se mede com o voltimetro entre a saida + e 1 dos canais, deveria ter alguma voltagem. Ou não?

 

Uma outra situação estranha, é que para os leds ligarem o valor programado tem de estar perto de ZERO, o 100% desliga. Pelo que tenho lido isto está invertido.

Partilhar este post


Link para o post
Partilhar nas redes sociais

Tempo de vida do fórum


Data de criação do fórum: March 16, 2003 00:00:00